Teď jste offline a čekáte, až se znova připojí internet.

Řešení potíží s apps bez prohlížeče, které nemůžete přihlásit do služeb Office 365, Azure nebo Intune

DŮLEŽITÉ: Tento článek je přeložen pomocí softwaru na strojový překlad Microsoft. Nepřesný či chybný překlad lze opravit prostřednictvím technologie Community Translation Framework (CTF). Microsoft nabízí strojově přeložené, komunitou dodatečně upravované články, a články přeložené lidmi s cílem zajistit přístup ke všem článkům v naší znalostní bázi ve více jazycích. Strojově přeložené a dodatečně upravované články mohou obsahovat chyby ve slovníku, syntaxi a gramatice. Společnost Microsoft není odpovědná za jakékoliv nepřesnosti, chyby nebo škody způsobené nesprávným překladem obsahu nebo jeho použitím našimi zákazníky. Více o CTF naleznete na http://support.microsoft.com/gp/machine-translation-corrections/cs.

2637629
PROBLÉM
Při pokusu ověřit neumožňující funkci prohlížeče aplikace Microsoft služba cloud služeb Office 365 a Microsoft Azure, Microsoft Intune z konkrétního klientského počítače, vyskytnout jeden nebo více z následujících problémů:
  • Nelze ověřit Admins cloudové služby pomocí nástroje pro správu:
    • Microsoft Azure Active Directory synchronizace nástroje (na server synchronizace adresářů)
    • MicrosoftAzure Active Directory modul pro prostředí Windows PowerShell (v počítači, na kterém je nainstalován)
  • Uživatele nelze ověřit na cloudové služby pomocí následujících bohaté klientské aplikace:
    • Aplikace Microsoft Outlook
    • Microsoft službě Lync 2010
    • Microsoft Office Professional Plus
    • Aplikace Microsoft Office
Pokud se uživatelé pokusí o přístup cloud služby portálu pomocí webového prohlížeče ze stejného počítače, uživatelé setkat s následující příznaky:
  • Aplikace Internet Explorer nemůže zobrazit tuto webovou stránku.
  • Bude uživatel vyzván k zadání pověření před načte webovou stránku.
Uživatelé není těmto příznakům otevření cloudové služby z jiných počítačů pomocí stejné informace o uživatelském účtu. Uživatelé úspěšně Cloudová služba přístup z jiných počítačů.
PŘÍČINA
Obvykle k tomuto problému dochází v konkrétním klientským počítačem nebo skupině klientských počítačů. Tento problém může nastat u všech klientských počítačů, pouzePokud nejsou počítače ve firmě jsou nastaveny pro cloudové služby. Ověřování aplikace počítač neumožňující funkci prohlížeče nemusí být plně funkční, pokud není správně implementován nastavení klienta služby cloud. Tento problém mohou způsobovat následující scénáře klientského počítače:
  • Síťové připojení ke službě cloud je omezena.
  • Brána firewall a proxy servery vyžadují místní ověřování.
  • Nejsou splněny požadavky aplikace mimo prohlížeč.
  • Je nainstalována starší verze Microsoft Online Services v Pomocníkovi pro přihlášení.
  • Jiné prohlížeče app není nastavena pro cloudové služby.
Než budete pokračovat, chcete-li tento problém vyřešit, ujistěte se, zda jsou splněny následující podmínky:
  • Klávesnice na klávesnici klientský počítač pracuje správně a byly správně zadali uživatelské jméno a heslo.
  • Ověření počítač neumožňující funkci prohlížeče app není nezdaří pro uživatelský účet, v jiných počítačích. Pokud ostatní počítače zaznamenat stejné příznaky infekce u stejného uživatelského účtu, k tomuto chování může označuje, že problém souvisí s uživatelský účet. Další informace naleznete v tématu znalostní báze Microsoft Knowledge Base:
    2412085Nemůžete se přihlásit k účtu organizační například služeb Office 365, Azure nebo Intune
  • Problémy týkající se přístupu nejsou omezeny na federované uživatele v klientském počítači. Pokud pouze federovaným uživatelům přístup k problémům, je pravděpodobně problém s konfigurací SSO. Další informace naleznete v následujících článcích znalostní báze Microsoft Knowledge Base:
    2530713 Přihlášení do služeb Office 365, Azure nebo Intune pomocí jediného přihlášení z některých zařízení nefunguje
    2535227 Federovaný uživatel neočekávaně vyzván k zadání jejich práce nebo škola pověření účtu

    2530569 Řešení problémů při instalaci jediného přihlášení do služeb Office 365, Intune nebo Azure
ŘEŠENÍ
Chcete-li tento problém vyřešit, použijte jednu nebo více z následujících metod v závislosti na pravděpodobné příčiny problému.

Řešení 1: Připojení k síti je omezen

Pomocí prohlížeče a zkuste se připojit http://www.msn.com. Pokud nelze získat přístup k tomuto webu, řešit problémy s připojením k síti.
  1. Na příkazovém řádku použít příkaz ipconfig a příkaz ping Nástroje pro odstraňování potíží s připojením IP. Další informace o tomto postupu naleznete v následujícím článku znalostní báze Microsoft Knowledge Base:
    169790 Řešení základních potíží TCP/IP
  2. Na příkazovém řádku spustit nslookup www.msn.com Chcete-li zjistit, zda je DNS překladu názvů serveru v síti Internet.
  3. Ujistěte se, že nastavení serveru proxy v dialogovém okně Možnosti Internetu odrážejí odpovídající proxy serveru, pokud je použit proxy server v místní síti.
  4. Pokud je nainstalována brána firewall Forefront Threat Management brány (TMG) na hranici sítě a brány firewall vyžaduje ověření klienta, pravděpodobně při instalaci a konfiguraci klientského programu Forefront TMG na klientský počítač pro přístup k Internetu. Kontaktujte správce služby yourcloud.

Řešení 2: Brány Firewall nebo proxy servery požadovat další ověření

Chcete-li tento problém vyřešit, nekonfigurujte výjimku pro Office 365 adresy URL a aplikace ze serveru proxy ověřování. Například pokud používáte Microsoft Internet Security and Acceleration Server (ISA) 2006, vytvořte pravidlo "Povolit", který splňuje následující kritéria:
  • Povolit odchozí připojení na následující cílové umístění: *. microsoftonline.com
  • Povolit odchozí připojení na následující cílové umístění: *.microsoftonline p.com
  • Povolit odchozí připojení na následující cílové umístění: *. sharepoint.com
  • Povolit odchozí připojení na následující cílové umístění: *. outlook.com
  • Povolit odchozí připojení na následující cílové umístění: *. lync.com
  • Povolit odchozí připojení na následující cílové umístění: osub.microsoft.com
  • Porty 80 nebo 443
  • Protokoly TCP a HTTPS
  • Pravidla musí vztahovat na všechny uživatele.
  • HTTPS/SSL časový limit nastaven na 8 hodin

Řešení 3: Nejsou splněny předpoklady neumožňující funkci prohlížeče app nebo Microsoft Online Services v Pomocníkovi pro přihlášení je zastaralý

Pokud se příslušné požadavky nejsou aktualizovány některé operační systémy nebo prohlížení aplikací, pravděpodobně nelze získat přístup k určeným službám. Ujistěte se, že počítače a aplikace splňují požadavky na systém pro cloudové služby. Další informace o požadavcích na systém Office 365 přejděte na následující web společnosti Microsoft:Chcete-li spustit nástroj Office 365 Desktop Setup je nejjednodušším způsobem, přesvědčte se, zda je správně aktualizován počítač pro Office 365. To lze provést, postupujte takto:
  1. Přejděte ve webovém prohlížeči https://Portal.Office.com, přihlaste se a v pravém podokně klepněte na položku soubory ke stažení .
  2. Přejděte do dolní části stránky. Ve skupinovém rámečku 3 nastavit a nakonfigurovat Office desktop apps, klepněte na tlačítko Nastavita poté potvrďte při se zobrazí výzva ke spuštění nástroje instalace sady Office 365 plochy.
Nebo můžete stáhnout a nainstalovat ručně požadované aktualizace a balíčky na následujícím webu společnosti Microsoft:

Řešení 4: App neumožňující funkci prohlížeče není nastavena pro cloudové služby

Pokud nebyly vytvořeny profily pro některé aplikace mimo prohlížeč, tyto aplikace nebude moci správně přístup k určeným službám. Chcete-li spustit nástroj Office 365 Desktop Setup je nejjednodušší způsob, jak Ujistěte se, že aplikace jsou správně nakonfigurovány pro Office 365:
  1. Přejděte ve webovém prohlížeči https://Portal.Office.com, přihlaste se a v pravém podokně klepněte na položku soubory ke stažení .
  2. Přejděte do dolní části stránky. Ve skupinovém rámečku 3 nastavit a nakonfigurovat Office desktop apps, klepněte na tlačítko Nastavita poté potvrďte při se zobrazí výzva ke spuštění nástroje instalace sady Office 365 plochy.
Nebo můžete ručně nastavit profily aplikace. Další informace naleznete na následujícím webu společnosti Microsoft:
DALŠÍ INFORMACE
Další informace o problémech s určitou aplikací bez prohlížeče naleznete v následujících článcích znalostní báze Microsoft Knowledge Base:
2512032Zobrazí chyba "Došlo k chybě, která způsobila částí Microsoft Online Services Sign-in Assistant zakázán"

2566899 Problémy, které brání klientské programy správně konfigurován tak, že instalační program sady Office 365 plochy

2630976 "Přístup byl odepřen" Chyba nebo uživatel opakovaně vyzván k zadání pověření při pokusu o připojení k Office 365 pomocí bohatou klientskou aplikaci

Stále potřebujete pomoc? Přejděte Komunity Office 365Web neboFóra Azure služby Active Directory webu.

Upozornění: Tento článek byl přeložen automaticky

Vlastnosti

ID článku: 2637629 - Poslední kontrola: 12/18/2014 16:35:00 - Revize: 35.0

  • Microsoft Azure Active Directory
  • Microsoft Office 365
  • Microsoft Intune
  • CRM Online via Office 365 E Plans
  • Microsoft Azure Recovery Services
  • Office 365 User and Domain Management
  • o365 o365a o365e o365p o365022013 o365m kbmt KB2637629 KbMtcs
Váš názor
om/ms.js">