Příznaky
Se vyskytnout některý z následujících problémů připojení RPC klientský přístup webů v prostředí Microsoft Exchange Server 2010.
Problém 1
Předpokládá přesunutí poštovní schránky z databáze do jiné databáze, která je v různých datacenter. Profil aplikace Outlook Microsoft na cílový koncový bod RPC Client Access však nebude aktualizován, pokud zdrojový koncový bod přístupu klienta vzdáleného volání Procedur není k dispozici.
Problém 2
Předpokládejme, že dojde k události převzetí služeb při selhání databáze webů. V této situaci aplikace Outlook není nastavit přímé připojení z klienta přístupu serverů (CAS) pole v prvním datacenter do poštovní schránky, který je hostitelem aktivní kopie v druhém datacenter.
Příčina
Těmto problémům dochází, protože přístup klienta vzdáleného volání Procedur se nyní připojuje přímo do cílové úložiště poštovní schránky. Klient aplikace Outlook navíc ignoruje informace z komponenty Autodiscover při koncový bod je k dispozici.
Řešení
Chcete-li tyto problémy vyřešit, nainstalujte následující kumulativní aktualizaci:
2685289 Popis kumulativní aktualizace 3 pro Exchange Server 2010 Service Pack 2
Další informace
Další informace o protokolu RPC Client Access přejděte na následující web společnosti Microsoft: