Teď jste offline a čekáte, až se znova připojí internet.

XADM: Klienti nemají přístup k přílohy po zpět nahoru jednotka M

Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.

Projděte si také anglickou verzi článku:271465
Tento článek byl archivován. Je nabízen v takovém stavu, v jakém je, a nebude již nadále aktualizován.
Důležité: Tento článek obsahuje informace o úpravě registru. Před úpravami je nutné registr zazálohovat. Seznamte se také s postupem při obnovení registru v případě, že nastane problém. Informace o zálohování, obnovení a úpravě registru naleznete v následujícím článku znalostní báze Microsoft Knowledge Base:
256986Popis registru systému Microsoft Windows
Příznaky
Po provedení zálohování úrovni souboru jednotky systémem souborů IFS (Instalovatelné File System) Exchange, které je jednotka M standardně na serverech Exchange 2000 MAPI e-mailové klienty (například Microsoft Outlook 2000 a Microsoft Outlook 98) již přístup, přílohy. Při zobrazení zprávy obsahující přílohu, zobrazí se v následujícím formátu těla zprávy přílohy:
<<Filename.txt >>
Pokud klepnutím na odkaz souboru zobrazí chybová zpráva v aplikaci Microsoft Internet Explorer:
Neplatná chyba syntaxe - Microsoft Internet Explorer

Stránku nelze zobrazit

Otevřete domovskou stránku 1 0000000097FFCB9E7D914942A56CCE3B1EF57AAF07000EB5EB2DDD5BAE43814DCD887A3C0AE7000000001C740000ECFEDB1958A3E94C9887C2A271C77C020000000073510000 a potom vyhledejte odkazy na požadované informace.
Příčina
K tomuto problému dochází při zálohovací software obnoví archivační bit příčinou systémem souborů IFS ovlivnit přílohu způsobem, že jej zabraňuje přístupu k němu MAPI klienty. Úplná a přírůstková zálohování režimy označit soubory jako zálohována pomocí archivační bit; rozdílové zálohování režimu však nepoužívá archivační bit.
Řešení
Tento problém byl poprvé opraven v SP1 Exchange. Stáhnout SP1 z: Anglická verze této opravy má následující nebo vyšší atributy souborů:

Součásti: Úložiště informací

Název souboruVerze
Store.exe6.0.4418.8
Mdbtask.dll6.0.4418.8
Exwin32.dll6.0.4418.8



Prohlášení
Společnost Microsoft potvrzuje, že se jedná o problém v systému Microsoft Exchange 2000 Server.
Další informace
Microsoft není doporučujeme nebo podporu zálohování jednotky M s úrovni souboru zálohovacího softwaru. Společnost Microsoft nepodporuje obnovení jednotky M z libovolného záložní zdroje.

Tento problém se týká pouze klientů MAPI e-mailové a přílohy jsou stále přístupné prostřednictvím služby POP3, IMAP4 a Outlook Web Access.
ExIFS, zálohování, obnovení, systémem souborů IFS, jednotky M: exch2kp2w

Upozornění: Tento článek je přeložený automaticky

Vlastnosti

ID článku: 271465 - Poslední kontrola: 02/08/2014 20:31:59 - Revize: 1.7

Microsoft Exchange 2000 Server Standard Edition

  • kbnosurvey kbarchive kbmt kbbug kberrmsg kbfix KB271465 KbMtcs
Váš názor