"Připojit ke službě Windows Azure AD Rights Management (AADRM) se nezdařilo" Chyba při pokusu o připojení ke službě pomocí prostředí Windows PowerShell

DŮLEŽITÉ: Tento článek je přeložen pomocí softwaru na strojový překlad Microsoft. Nepřesný či chybný překlad lze opravit prostřednictvím technologie Community Translation Framework (CTF). Microsoft nabízí strojově přeložené, komunitou dodatečně upravované články, a články přeložené lidmi s cílem zajistit přístup ke všem článkům v naší znalostní bázi ve více jazycích. Strojově přeložené a dodatečně upravované články mohou obsahovat chyby ve slovníku, syntaxi a gramatice. Společnost Microsoft není odpovědná za jakékoliv nepřesnosti, chyby nebo škody způsobené nesprávným překladem obsahu nebo jeho použitím našimi zákazníky. Více o CTF naleznete na http://support.microsoft.com/gp/machine-translation-corrections/cs.

Projděte si také anglickou verzi článku: 2797755
PROBLÉM
Při pokusu o připojení ke službě Azure Active Directory Rights Management (Správa přístupových práv Azure AD) pomocí prostředí Windows PowerShell ve službách Microsoft Office 365, zobrazí se chybová zpráva podobná následující:
Nezdařil se pokus o připojení ke službě Windows Azure AD Rights Management (AADRM) pro <Organizational account="">. Ověřte, zda jsou správné uživatelské jméno a heslo, které používáte a akci opakujte. Pokud pokračovaly problémy viz<b00> </b00> </Organizational>http://go.microsoft.com/fwlink/?LinkId=251909.

ID korelace je a3740c18-7bb2-4bb6-9025-8b5fc9468b09. Všimněte si a poskytují tuto hodnotu, je-li požádáni o podporu.

AadrmService-připojení: Vzdálený server vrátil chybu: (401) Neautorizováno.
Na řádku: 1 char: 1
+ Připojení AadrmService
+ ~~~~~~~~~~~~~~~~~~~~
+ CategoryInfo: InvalidOperation: (:) [Připojit AadrmService], WebException
+ FullyQualifiedErrorId: InvalidOperation,Microsoft.RightsManagementServices.Online.Admin.PowerShell.ConnectAadrm
ServiceCommand
PŘÍČINA
K tomuto problému dochází, pokud platí jedna nebo více z následujících podmínek:
  • Zadali jste nesprávné uživatelské jméno nebo heslo.
  • Nejsou společnosti admin.
  • Nemáte předplatné, které obsahuje službu Správa přístupových práv.
  • Síť vám brání v připojení pro službu Správa přístupových práv.


ŘEŠENÍ
Poznámka: Pokud není povolena Správa přístupových práv pro vaši firmu, použijete k tomu Office 365 Admin Center. Další informace o tomto postupu naleznete na následujícím webu Microsoft TechNet:

Chcete-li vyřešit chybovou zprávu, ověřte, zda platí následující:
  • Ujistěte se, že zadáváte správné uživatelské jméno a heslo. Chcete-li zkontrolovat, přihlášení k aplikaci (portálu služeb Office 365https://Portal.Office.com).
  • Musí být globální správce připojení pro službu Správa přístupových práv.
  • Chcete-li použít správu přístupových práv, musí mít předplatné, které obsahuje správu přístupových práv.
  • Práce s správce sítě a ujistěte se, že síť splňuje požadavky pro připojení pro službu Správa přístupových práv. Požadavky jsou následující:
    • Příchozí a odchozí připojení *. aadrm.com jsou povoleny.
    • Příchozí a odchozí připojení *. cloudapp.net (rmsoprod *-b-rms*.cloudapp .net) jsou povoleny
    • Je otevřen port 443
DALŠÍ INFORMACE
Další informace o správě práv Azure AD naleznete na následujícím webu Microsoft TechNet:



Stále potřebujete pomoc? Přejděte Komunity Office 365 .

Upozornění: Tento článek je přeložený automaticky

Vlastnosti

ID článku: 2797755 - Poslední kontrola: 07/15/2014 05:30:00 - Revize: 8.0

Microsoft Azure Active Directory

  • o365e o365a o365p o365 o365022013 o365m kbmt KB2797755 KbMtcs
Váš názor