Úložiště informací se nespustí s chybou 0 (nula) specifické pro služby

Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.

Projděte si také anglickou verzi článku:283179
Tento článek byl archivován. Je nabízen v takovém stavu, v jakém je, a nebude již nadále aktualizován.
Příznaky
Úložiště informací se nespustí a následující ID událostí systému je zaznamenána v protokolu událostí aplikace:
Typ události: Chyba
Zdroj události: Správce služeb
Kategorie události: žádný
ID události: 7024
POPIS:
Služba úložiště informací serveru Exchange byla ukončena s chybou služby specifické 0.
Jsou informační události s ID předcházející této chyby v protokolu. Spuštění rozhraní jsou:
Typ události: informace
Zdroj události: POP3SVC
Kategorie události: Obecné
ID události: 1024

Typ události: informace
Zdroj události: EXOLEDB
Kategorie události: Obecné
Událost ID:100

Typ události: žádný
Zdroj události: EXCDO
Kategorie události: Obecné
ID události: 8195

Typ události: žádný
Zdroj události: EXCDO
Kategorie události: Obecné
ID události: 8195
Poznámka: následující tyto události jsou vypnutí události.

Store.log soubor (s Debug trasování povoleno) uvádí následující chyby:
TID 9 fc TAG 3: Chyba ecNotFound-MAPI_E_NOT_FOUND (0x8004010f) v EcSearchDSValuesWithGUID
TID 9 fc TAG 3: Chyba ecNotFound-MAPI_E_NOT_FOUND (0x8004010f) v EcGetGuidAdnDN - nelze vyhledávat objektu DS
TID 9 fc TAG 3: Chyba ecNotFound-MAPI_E_NOT_FOUND (0x8004010f) v EcGetGuidAndDN
TID 9 fc TAG 3: Chyba ecNotFound-MAPI_E_NOT_FOUND (0x8004010f) v VSERVER::EcConfig - nelze získat identifikátor guid IS nebo DN
TID 9 fc TAG 3: Chyba ecNotFound-MAPI_E_NOT_FOUND (0x8004010f) v VSERVER::EcConfig
TID 9 fc TAG 3: Chyba ecNotFound-MAPI_E_NOT_FOUND (0x8004010f) v EcStartServer - nelze init VSERVER
TID 9 fc TAG 3: Chyba ecNotFound-MAPI_E_NOT_FOUND (0x8004010f) v EcStartServer
TID 9 fc TAG 3: Chyba ecNotFound-MAPI_E_NOT_FOUND (0x8004010f) v EcMuckWithWindow
Příčina
Účet počítače již nemá práva ke čtení úložiště informací z následujících možných důvodů:
  • Server je již součástí skupiny serverů domény Exchange.
  • Zděděné práva byly odebrány z úložiště informací.
  • Explicitní zakazuje byly přidány do tohoto objektu.
  • Objekt již neexistuje.
Řešení
Upozornění Jestliže používáte modul snap-in ADSI Edit, nástroj LDP nebo jakéhokoli klienta LDAP verze 3 a nesprávně upravíte atributy objektů služby Active Directory, můžete způsobit vážné problémy. Tyto problémy mohou vést k přeinstalaci systému Microsoft Windows 2000 Server či Microsoft Windows Server 2003 nebo serveru Microsoft Exchange 2000 Server či Microsoft Exchange Server 2003. V některých případech může být nutné přeinstalovat systém Windows i server Exchange. Společnost Microsoft nezaručuje, že potíže způsobené nesprávnou úpravou atributů objektů služby Active Directory bude možné vyřešit. Úpravu těchto atributů provádíte na vlastní nebezpečí. Použijte ADSI zkontrolujte oprávnění následující objekt nebo ověřte, zda existuje:
CN InformationStore, CN = = ServerName, CN = Servers, CN = AdminGroupName, CN = Administrative Groups, CN ExchangeOrgName, CN = = Microsoft Exchange, CN = Services, CN = Configuration, DC = DomainName, DC = com
Pokud oprávnění jsou nesprávné nebo účty Exchange chybí, spusťte soubor setup.exe/domainprep. Další informace naleznete následujícím článku znalostní databáze Microsoft Knowledge Base:
312407Požadavky pro Exchange Server 2003 nebo Exchange 2000 Server, příprava domén systému Windows
Můžete najít ADSI instalací nástrojů podpory systému Windows 2000. Další informace naleznete v následujícím článku znalostní báze Microsoft Knowledge Base:
301423Postupy: Instalace nástrojů podpory systému Windows 2000 do počítače se systémem Windows 2000 Server
Další informace
Stejné chyby bude uveden také Pokud systémový účet nemá přístup k objektům skupiny úložiště. (Souboru Store.log bude mírně odlišné.)
reviewdocid IS XADM

Upozornění: Tento článek je přeložený automaticky

Vlastnosti

ID článku: 283179 - Poslední kontrola: 12/05/2015 23:30:16 - Revize: 4.3

Microsoft Exchange Server 2003 Enterprise Edition, Microsoft Exchange Server 2003 Standard Edition, Microsoft Exchange 2000 Server Standard Edition

  • kbnosurvey kbarchive kbmt kbprb KB283179 KbMtcs
Váš názor