Přihlásit se pomocí účtu Microsoft
Přihlaste se nebo si vytvořte účet.
Dobrý den,
Vyberte jiný účet.
Máte více účtů.
Zvolte účet, pomocí kterého se chcete přihlásit.

Příznaky

Jde o takovouto situaci:

  • Můžete umístit poštovní schránky blokované sporu v prostředí Microsoft Exchange Server 2010, který má 5 kumulativní aktualizace pro Exchange Server 2010 Service Pack 2 nebo novější verzi kumulativní instalaci.

  • Stiskněte Shift + Delete trvale odstranit více než 2 000 položek nebo odstranit více než 2 000 položek ve složce Odstraněná pošta v aplikaci Microsoft Outlook. Tato akce přesune odstraněných položek ve složce "Obnovitelné Items\Deletions".

    Poznámka: Pomocí nástroje Microsoft Foundation třídy rozhraní MAPI (MFCMAPI) nebo pomocí nástroje obnovit odstraněné položky v aplikaci Outlook, můžete zobrazit ve složce "Obnovitelné Items\Deletions".

  • Použití zásad zasílání zpráv záznamů Management (MRM) 2.0 k poštovní schránce.

  • Zkuste ručně vynutit zásady uchovávání informací nebo zásady uchovávání informací automaticky v situacích, kdy je dosažen limit stáří uchovávání informací.

V tomto scénáři nelze použít zásady MRM 2.0 po 2 000 položek ve složce "Obnovitelné Items\Deletions" přesunuty do složky "Vymaže obnovitelné Items\". V protokolu aplikací je dále zaznamenána následující událost:

Poznámka: Tento problém se nevyskytuje při odstranění složky je prázdný.

Příčina

K tomuto problému dochází, protože při služba Microsoft Exchange Mailbox Asistenti přesunutí položek ze složky odstraněné položky Vymazat složky je omezena na 2 000 položek. Seznam MoveToFolderLists , který počítá přesun položek však není vymazána, po přesunutí první 2 000 položek. Proto dojde k chybě při 2,001 položka přidána do seznamu.

Řešení

Chcete-li tento problém vyřešit, nainstalujte následující kumulativní aktualizaci:

2866475 Popis kumulativní aktualizaci 2 pro Exchange Server 2010 SP3

Jak potíže obejít

Chcete-li tento problém vyřešit, ručně spustíte rutinuStart ManagedFolderAssistant Sdokud odstraněné položky složka je prázdná.

Stav

Společnost Microsoft potvrdila, že se jedná o problém v produktech společnosti Microsoft, které jsou uvedeny v části "Platí pro".

Další informace

Další informace o MRM přejděte na následující web společnosti Microsoft:

Obecné informace o MRMDalší informace o soudní spory podržte, přejděte na následující web společnosti Microsoft:

Obecné informace o soudní spory podržteDalší informace o nastavení retenční čas Odstraněná položka na jednotlivých poštovních schránek přejděte na následující web společnosti Microsoft:

Nastavení retenční čas Odstraněná položka na jednotlivých poštovních schránekDalší informace o rutinu Start-ManagedFolderAssistant přejděte na následující web společnosti Microsoft:

Obecné informace o rutinu Start-ManagedFolderAssistant

Potřebujete další pomoc?

Chcete další možnosti?

Prozkoumejte výhody předplatného, projděte si školicí kurzy, zjistěte, jak zabezpečit své zařízení a mnohem více.

Komunity vám pomohou klást otázky a odpovídat na ně, poskytovat zpětnou vazbu a vyslechnout odborníky s bohatými znalostmi.

Byly tyto informace užitečné?

Jak jste spokojeni s kvalitou jazyka?
Co ovlivnilo váš názor?
Po stisknutí tlačítka pro odeslání se vaše zpětná vazba použije k vylepšování produktů a služeb Microsoftu. Váš správce IT bude moci tato data shromažďovat. Prohlášení o zásadách ochrany osobních údajů.

Děkujeme vám za zpětnou vazbu.

×