Teď jste offline a čekáte, až se znova připojí internet.

Aplikace Outlook 2013 nebo 2016 se nemůže připojit pomocí rozhraní MAPI přes HTTPs, podle očekávání

DŮLEŽITÉ: Tento článek je přeložen pomocí softwaru na strojový překlad Microsoft. Nepřesný či chybný překlad lze opravit prostřednictvím technologie Community Translation Framework (CTF). Microsoft nabízí strojově přeložené, komunitou dodatečně upravované články, a články přeložené lidmi s cílem zajistit přístup ke všem článkům v naší znalostní bázi ve více jazycích. Strojově přeložené a dodatečně upravované články mohou obsahovat chyby ve slovníku, syntaxi a gramatice. Společnost Microsoft není odpovědná za jakékoliv nepřesnosti, chyby nebo škody způsobené nesprávným překladem obsahu nebo jeho použitím našimi zákazníky. Více o CTF naleznete na http://support.microsoft.com/gp/machine-translation-corrections/cs.

Projděte si také anglickou verzi článku: 2937684
Příznaky
Zvažte následující scénář.
  • Používáte aplikaci Microsoft Outlook 2013 Service Pack 1 (SP1) nebo novější.
  • Jste připojeni k serveru Microsoft Exchange Server 2013 Service Pack 1 (SP1) nebo poštovní schránky Microsoft Exchange Server 2016.
  • Poštovní schránky serveru Exchange a klientský přístup (CA) servery, které se připojují ke všem mít Exchange Server 2013 SP1 nebo vyšší verze nainstalována nebo 2016 Microsoft Exchange Server.
  • Jsou správně nakonfigurována nastavení serveru nutné k navázání připojení MapiHttp.
Ve výše uvedené situaciprotokol sloupce v dialogovém okně Stav připojení aplikace Outlookzobrazuje že Outlook 2013 je připojen k serveru Exchange pomocí mechanismu připojení jiných thanMAPI HTTP. Následující obrázek znázorňuje příklad připojení pomocí protokolu RPC/HTTP.
Poznámka: Připojení rozhraní MAPI/HTTP jsou určeny v řetězci columnusingtheprotokoluHTTP.
Příčina
K tomuto problému může dojít, pokud je zakázána funkce MapiHttp v klientovi aplikace Outlook pomocí následující hodnotu registru:
Klíč: HKEY_CURRENT_USER\Software\Microsoft\Exchange
DWORD: MapiHttpDisabled
Hodnota: 1
Řešení
Chcete-li vyřešit tento problém, změňte hodnotu na MapiHttpDisabled 0(nula) nebo odstranit hodnotu MapiHttpDisabled DWORD. Tato data registru je určena pouze pro testovací účely.
  1. Ukončete aplikaci Outlook.
  2. Spusťte Editor registru. K tomu použijte některý z následujících postupů jako odpovídající vaší verzi systému Windows.
    • Windows 10, Windows 8.1 a Windows 8: Stisknutím klávesy Windows + R otevřete dialogové okno spustit. Napište regedit.exe a potom klepněte na tlačítko OK.
    • Windows 7: Klepněte na tlačítko Start, do pole Hledat zadejte příkaz regedit.exe a potom stiskněte klávesu Enter.

  3. Vyhledejte a vyberte následující klíč v registru.

    HKEY_CURRENT_USER\Software\Microsoft\Exchange
  4. Klepněte pravým tlačítkem myši MapiHttpDisabled a potom klepněte na tlačítko Změnit.
  5. Změnit Údaj hodnoty Chcete-li 0 a potom klepněte na tlačítko OK.
  6. Ukončete Editor registru.
  7. Spusťte aplikaci Outlook.
Další informace
Další informace o požadavcích pro MAPI přes připojení HTTP naleznete na následujícím webu Microsoft TechNet:

Upozornění: Tento článek je přeložený automaticky

Vlastnosti

ID článku: 2937684 - Poslední kontrola: 01/15/2016 07:01:00 - Revize: 2.0

Exchange Server 2016 Enterprise Edition, Exchange Server 2016 Standard Edition, Microsoft Exchange Server 2013 Service Pack 1, Outlook 2016, Microsoft Outlook 2013 Service Pack 1

  • kbmt KB2937684 KbMtcs
Váš názor
>l>style="display: none; " src="https://c1.microsoft.com/c.gif?DI=4050&did=1&t=">l>t=">