Kontakty uživatele nepravidelně zobrazují stav "Aktualizace" ve službě Lync nebo Skype pro firmy

DŮLEŽITÉ: Tento článek je přeložen pomocí softwaru na strojový překlad Microsoft. Nepřesný či chybný překlad lze opravit prostřednictvím technologie Community Translation Framework (CTF). Microsoft nabízí strojově přeložené, komunitou dodatečně upravované články, a články přeložené lidmi s cílem zajistit přístup ke všem článkům v naší znalostní bázi ve více jazycích. Strojově přeložené a dodatečně upravované články mohou obsahovat chyby ve slovníku, syntaxi a gramatice. Společnost Microsoft není odpovědná za jakékoliv nepřesnosti, chyby nebo škody způsobené nesprávným překladem obsahu nebo jeho použitím našimi zákazníky. Více o CTF naleznete na http://support.microsoft.com/gp/machine-translation-corrections/cs.

Projděte si také anglickou verzi článku: 3051410
Příznaky
V počítači se systémem Windows 8.1 nebo Windows Server 2012 R2, 2013 službě Lync nebo Skype pro obchodní 2015 jsou uživatelé někdy nelze zjistit stav přítomnosti svých kontaktů. Namísto správný stav kontaktu je zobrazen stavaktualizacepro většinu svých kontaktů. Však když uživatel poklepe kontakt, relaci konverzace je iniciován při podpisu kontaktu.
Příčina
K tomuto problému dochází z důvodu známý problém v protokol SSL (Secure Sockets Layer) (SSL) záložní, který může způsobit připojení nezdaří, pokud je zakázán protokol SSL verze 3.
Řešení

Informace o opravě hotfix

Podporovaná oprava hotfix je k dispozici z Microsoft Support. Tato oprava hotfix je však určena pouze problému popsanému v tomto článku. Tuto opravu hotfix instalujte pouze do systémů, ve kterých dochází k potížím popsaným v tomto článku. Tato oprava hotfix může být dále testována. Proto pokud nejste vážně ohrožen tímto problémem, doporučujeme počkat na další aktualizaci softwaru, která obsahuje tuto opravu hotfix.

Pokud je oprava hotfix k dispozici ke stažení, je sekce "Oprava Hotfix je dostupná ke stažení" v horní části tohoto článku znalostní báze Knowledge Base. Pokud tato sekce není uvedena, obraťte se na Zákaznický servis a podporu společnosti Microsoft k získaní opravy hotfix.

Poznámka: Pokud nastanou další problémy nebo bude nutné další řešení potíží, bude možná třeba vytvořit další samostatný požadavek na služby. Běžná cena za technickou podporu se vztahuje k dodatečným otázkám podpory a k problémům, které se netýkají této konkrétní opravy hotfix. Úplný seznam telefonních čísel Zákaznického servisu a podpory společnosti Microsoft naleznete na následujícím webu podpory společnosti Microsoft, kde také můžete vytvořit samostatný požadavek na služby: Poznámka: Ve formuláři „Oprava hotfix je dostupná ke stažení“ se zobrazují jazyky, pro které je oprava hotfix k dispozici. Pokud váš jazyk není zobrazen, to je protože oprava hotfix není k dispozici pro daný jazyk.

Předpoklady

Chcete-li nainstalovat tuto aktualizaci v 8.1 pro systém Windows nebo Windows Server 2012 R2, je nutné nejprve aktualizace 2919355 nainstalovanou.

Požadavek na restartování

Máte k restartování počítače po instalaci této opravy hotfix.

Informace o nahrazení opravy hotfix

Tato oprava hotfix nenahrazuje žádnou dříve vydanou opravu hotfix.

Informace o souborech

Angličtina (Spojené státy) verze této opravy hotfix nainstaluje soubory, jejichž atributy, které jsou uvedeny v následujících tabulkách. Kalendářní data a časy jednotlivých souborů jsou uvedeny v koordinovaném světovém čase (UTC). Kalendářní data a časy těchto souborů v místním počítači jsou zobrazeny dle vašeho místního času společně podle aktuálního letního času (DST). Navíc data a časy se mohou změnit při provádění některých operací se soubory.

Windows 8.1 a Windows Server 2012 R2 informace o souboru a poznámky

Důležité: Windows 8.1 a Windows Server 2012 R2 opravy hotfix jsou součástí stejné balíčků. Však pouze "Windows 8.1" je uveden na stránce žádost o opravu Hotfix. Chcete-li požádat o balíčku oprav hotfix, která se vztahuje k jedné nebo obou operačních systémů, vyberte opravu hotfix, která je uvedena v části "Windows 8.1" na stránce. Vždy naleznete v části "Platí pro" v článcích k určení skutečného operačního systému, který se vztahuje na každou opravu hotfix.
  • Soubory týkající se konkrétního produktu, verze (RTM, SPn), a složky služby (LDR, GDR) lze identifikovat porovnáním čísel verzí souborů podle následující tabulky.
    VerzeVýrobekMilníkSložka služby
    6.3.960 0.17 xxxWindows 8.1 a Windows Server 2012 R2RTMGDR
  • Soubory MANIFEST (.manifest) a soubory MUM (.mum) instalované pro každé prostředí jsou uvedeny samostatně v části "Další informace o souborech pro systémy Windows 8.1 a Windows Server 2012 R2". MUM a MANIFEST soubory a soubory katalogu (CAT) přidružené zabezpečení, jsou velice důležité k udržení stavu aktualizované součásti. Soubory katalogu zabezpečení, pro něž nejsou uvedeny atributy, jsou podepsané digitálním podpisem společnosti Microsoft.
Pro všechny podporované verze systému Windows 8.1 x86
Název souboruVerze souboruVelikost souboruDatumČasPlatforma
Webio.dll6.3.9600.17787413,69601. dubna 201502:30x86
Pro všechny podporované verze systému Windows 8.1 a Windows Server 2012 R2 x64
Název souboruVerze souboruVelikost souboruDatumČasPlatforma
Webio.dll6.3.9600.17787510,97601. dubna 201503:45x64
Webio.dll6.3.9600.17787413,69601. dubna 201502:30x86

Další informace o souborech pro systém Windows 8.1 a Windows Server 2012 R2

Další soubory pro všechny podporované verze systému Windows 8.1 x86
Název souboruPackage_1_for_kb3051410 ~ 31bf3856ad364e35 ~ x86 ~ ~ 6.3.1.0.mum
Verze souboruNení k dispozici
Velikost souboru1,803
Datum (čas UTC)01. dubna 2015
Čas (UTC)12:34
Název souboruPackage_2_for_kb3051410 ~ 31bf3856ad364e35 ~ x86 ~ ~ 6.3.1.0.mum
Verze souboruNení k dispozici
Velikost souboru1,803
Datum (čas UTC)01. dubna 2015
Čas (UTC)12:34
Název souboruPackage_for_kb3051410_rtm_gm ~ 31bf3856ad364e35 ~ x86 ~ ~ 6.3.1.0.mum
Verze souboruNení k dispozici
Velikost souboru1,681
Datum (čas UTC)01. dubna 2015
Čas (UTC)12:34
Název souboruPackage_for_kb3051410_rtm ~ 31bf3856ad364e35 ~ x86 ~ ~ 6.3.1.0.mum
Verze souboruNení k dispozici
Velikost souboru1,451
Datum (čas UTC)01. dubna 2015
Čas (UTC)12:34
Název souboruX86_0bb143a2713055c44cda518ac81223f4_31bf3856ad364e35_6.3.9600.17787_none_7504ef4b18f45f26.manifest
Verze souboruNení k dispozici
Velikost souboru693
Datum (čas UTC)01. dubna 2015
Čas (UTC)12:34
Název souboruX86_microsoft-windows-webio_31bf3856ad364e35_6.3.9600.17787_none_f18cf052fa4a29fc.manifest
Verze souboruNení k dispozici
Velikost souboru2,523
Datum (čas UTC)01. dubna 2015
Čas (UTC)04:43
Další soubory pro všechny podporované verze systému Windows 8.1 a Windows Server 2012 R2 x64
Název souboruAmd64_0600d5d031b5741b017a16c2d3db7755_31bf3856ad364e35_6.3.9600.17787_none_8c92bbe313d143d1.manifest
Verze souboruNení k dispozici
Velikost souboru697
Datum (čas UTC)01. dubna 2015
Čas (UTC)12:34
Název souboruAmd64_97dbfe5d0f14464575494ee0116d9642_31bf3856ad364e35_6.3.9600.17787_none_2cf4c044d860393b.manifest
Verze souboruNení k dispozici
Velikost souboru697
Datum (čas UTC)01. dubna 2015
Čas (UTC)12:34
Název souboruAmd64_microsoft-windows-webio_31bf3856ad364e35_6.3.9600.17787_none_4dab8bd6b2a79b32.manifest
Verze souboruNení k dispozici
Velikost souboru2,527
Datum (čas UTC)01. dubna 2015
Čas (UTC)06:10
Název souboruPackage_1_for_kb3051410 ~ 31bf3856ad364e35 ~ amd64 ~ ~ 6.3.1.0.mum
Verze souboruNení k dispozici
Velikost souboru1,813
Datum (čas UTC)01. dubna 2015
Čas (UTC)12:34
Název souboruPackage_2_for_kb3051410 ~ 31bf3856ad364e35 ~ amd64 ~ ~ 6.3.1.0.mum
Verze souboruNení k dispozici
Velikost souboru1,813
Datum (čas UTC)01. dubna 2015
Čas (UTC)12:34
Název souboruPackage_3_for_kb3051410 ~ 31bf3856ad364e35 ~ amd64 ~ ~ 6.3.1.0.mum
Verze souboruNení k dispozici
Velikost souboru1,819
Datum (čas UTC)01. dubna 2015
Čas (UTC)12:34
Název souboruPackage_for_kb3051410_rtm_gm ~ 31bf3856ad364e35 ~ amd64 ~ ~ 6.3.1.0.mum
Verze souboruNení k dispozici
Velikost souboru1,969
Datum (čas UTC)01. dubna 2015
Čas (UTC)12:34
Název souboruPackage_for_kb3051410_rtm ~ 31bf3856ad364e35 ~ amd64 ~ ~ 6.3.1.0.mum
Verze souboruNení k dispozici
Velikost souboru1,669
Datum (čas UTC)01. dubna 2015
Čas (UTC)12:34
Název souboruWow64_microsoft-windows-webio_31bf3856ad364e35_6.3.9600.17787_none_58003628e7085d2d.manifest
Verze souboruNení k dispozici
Velikost souboru2,525
Datum (čas UTC)01. dubna 2015
Čas (UTC)04:42
Prohlášení
Společnost Microsoft potvrdila, že se jedná o problém v produktech společnosti Microsoft, které jsou uvedeny v části "Platí pro".
Odkazy
Seznamte se terminologie používaná společností Microsoft k popisu aktualizací softwaru.

Upozornění: Tento článek je přeložený automaticky

Vlastnosti

ID článku: 3051410 - Poslední kontrola: 09/08/2016 00:11:00 - Revize: 3.0

Skype for Business Server 2015, Microsoft Lync Server 2013, Windows Server 2012 R2 Datacenter, Windows Server 2012 R2 Essentials, Windows Server 2012 R2 Foundation, Windows Server 2012 R2 Standard, Windows 8.1, Windows 8.1 Enterprise, Windows 8.1 Pro

  • kbautohotfix kbqfe kbhotfixserver kbfix kbexpertiseinter kbsurveynew kbbug kbmt KB3051410 KbMtcs
Váš názor