Pokud v systému Windows je spuštěna služba DFSR přestane reagovat záložní aplikace, která volá službu VSS

DŮLEŽITÉ: Tento článek je přeložen pomocí softwaru na strojový překlad Microsoft. Nepřesný či chybný překlad lze opravit prostřednictvím technologie Community Translation Framework (CTF). Microsoft nabízí strojově přeložené, komunitou dodatečně upravované články, a články přeložené lidmi s cílem zajistit přístup ke všem článkům v naší znalostní bázi ve více jazycích. Strojově přeložené a dodatečně upravované články mohou obsahovat chyby ve slovníku, syntaxi a gramatice. Společnost Microsoft není odpovědná za jakékoliv nepřesnosti, chyby nebo škody způsobené nesprávným překladem obsahu nebo jeho použitím našimi zákazníky. Více o CTF naleznete na http://support.microsoft.com/gp/machine-translation-corrections/cs.

Projděte si také anglickou verzi článku: 3054249
Příznaky
Jde o takovouto situaci:
  • Můžete použít záložní aplikace, která volá služby kopie stín svazku (VSS) v počítači se systémem Windows 8.1 nebo Windows Server 2012 R2.
  • V počítači je spuštěna služba Distributed soubor System Replication (DFSR).

V tomto scénáři procesu zálohování přestane reagovat.
Příčina
Jak ji může nesprávně uzamknout soubor způsobuje záložní aplikace přestane odpovídat, k tomuto problému dochází z důvodu konfliktu časování v Služba DFSR.
Řešení

Informace o opravě hotfix

Podporovaná oprava hotfix je k dispozici z Microsoft Support. Tato oprava hotfix je však určena pouze problému popsanému v tomto článku. Tuto opravu hotfix instalujte pouze do systémů, ve kterých dochází k potížím popsaným v tomto článku. Tato oprava hotfix může být dále testována. Proto pokud nejste vážně ohrožen tímto problémem, doporučujeme počkat na další aktualizaci softwaru, která obsahuje tuto opravu hotfix.

Pokud je oprava hotfix k dispozici ke stažení, je sekce "Oprava Hotfix je dostupná ke stažení" v horní části tohoto článku znalostní báze Knowledge Base. Pokud tato sekce není uvedena, obraťte se na Zákaznický servis a podporu společnosti Microsoft k získaní opravy hotfix.

Poznámka: Pokud nastanou další problémy nebo bude nutné další řešení potíží, bude možná třeba vytvořit další samostatný požadavek na služby. Běžná cena za technickou podporu se vztahuje k dodatečným otázkám podpory a k problémům, které se netýkají této konkrétní opravy hotfix. Úplný seznam telefonních čísel Zákaznického servisu a podpory společnosti Microsoft naleznete na následujícím webu podpory společnosti Microsoft, kde také můžete vytvořit samostatný požadavek na služby: Poznámka: Ve formuláři „Oprava hotfix je dostupná ke stažení“ se zobrazují jazyky, pro které je oprava hotfix k dispozici. Pokud váš jazyk není zobrazen, to je protože oprava hotfix není k dispozici pro daný jazyk.

Předpoklady

Chcete-li nainstalovat tuto aktualizaci v 8.1 pro systém Windows nebo Windows Server 2012 R2, je nutné nejprve aktualizace 2919355 nainstalovanou.

Požadavek na restartování

Po instalaci této opravy hotfix musíte restartovat počítač.

Informace o nahrazení opravy hotfix

Tato oprava hotfix nenahrazuje žádnou dříve vydanou opravu hotfix.

Informace o souboru

Angličtina (Spojené státy) verze této opravy hotfix nainstaluje soubory, jejichž atributy, které jsou uvedeny v následujících tabulkách. Kalendářní data a časy jednotlivých souborů jsou uvedeny v koordinovaném světovém čase (UTC). Kalendářní data a časy těchto souborů v místním počítači jsou zobrazeny dle vašeho místního času společně podle aktuálního letního času (DST). Navíc data a časy se mohou změnit při provádění některých operací se soubory.

Windows 8.1 a Windows Server 2012 R2 informace o souboru a poznámky

Důležité 8.1 pro systém Windows a Windows Server 2012 R2 opravy hotfix jsou součástí stejné balíčků. Však pouze "Windows 8.1" je uveden na stránce žádost o opravu Hotfix. Chcete-li požádat o balíčku oprav hotfix, která se vztahuje k jedné nebo obou operačních systémů, vyberte opravu hotfix, která je uvedena v části "Windows 8.1" na stránce. Vždy naleznete v části "Platí pro" v článcích k určení skutečného operačního systému, který se vztahuje na každou opravu hotfix.
  • Soubory týkající se konkrétního produktu, verze (RTM, SPn), a složky služby (LDR, GDR) lze identifikovat porovnáním čísel verzí souborů podle následující tabulky.
    VerzeProduktMilníkSložka služby
    6.3.960 0.17 xxxWindows 8.1 a Windows Server 2012 R2RTMGDR
  • Soubory MANIFEST (.manifest) a soubory MUM (.mum) instalované pro každé prostředí jsou uvedeny samostatně v části "Další informace o souborech pro systém Windows 8.1 a Windows Server 2012 R2". MUM a MANIFEST soubory a soubory katalogu (CAT) přidružené zabezpečení, jsou velmi důležité k udržení stavu aktualizované součásti. Soubory katalogu zabezpečení, pro které nejsou uvedeny atributy, jsou podepsané digitálním podpisem společnosti Microsoft.
Pro všechny podporované verze x 64 systému Windows 8.1 a Windows Server 2012 R2
Název souboruVerze souboruVelikost souboruDatumČasPlatforma
Dfsrprovs.MOFNení k dispozici75,76122. srpna 201306:48Není k dispozici
Dfsrress.dll6.3.9600.163842 04822. srpna 201311:43x 64
Dfsrs.exe6.3.9600.177953,905,02410. dubna 201501:04x 64
Dfsrwmiv2.dll6.3.9600.177952,427,39210. dubna 201501:04x 64
Dfsrwmiv2.MOFNení k dispozici40,48418. července 201315:53Není k dispozici
Dfsrwmiv2_uninstall.MOFNení k dispozici2,70818. června 201315:17Není k dispozici

Další informace o souborech pro 8.1 pro systém Windows a Windows Server 2012 R2

Další soubory pro všechny podporované verze x 64 systému Windows 8.1 a Windows Server 2012 R2
Vlastnosti souboruHodnota
Název souboruAmd64_577d6194225972e8f2d35d87cbad0cb6_31bf3856ad364e35_6.3.9600.17795_none_2140241018aa0925.manifest
Verze souboruNení k dispozici
Velikost souboru712
Datum (čas UTC)13. dubna 2015
Čas (UTC)19:02
PlatformaNení k dispozici
Název souboruAmd64_microsoft-windows-dfsr základní serveronly_31bf3856ad364e35_6.3.9600.17795_none_8e40322f7bc5986e.manifest
Verze souboruNení k dispozici
Velikost souboru41,007
Datum (čas UTC)13. dubna 2015
Čas (UTC)19:02
PlatformaNení k dispozici
Prohlášení
Společnost Microsoft potvrdila, že se jedná o problém v produktech společnosti Microsoft, které jsou uvedeny v části "Platí pro".
Odkazy
Seznamte se terminologie používaná společností Microsoft k popisu aktualizací softwaru.

Upozornění: Tento článek je přeložený automaticky

Vlastnosti

ID článku: 3054249 - Poslední kontrola: 06/26/2015 02:27:00 - Revize: 1.0

Windows Server 2012 R2 Datacenter, Windows Server 2012 R2 Essentials, Windows Server 2012 R2 Foundation, Windows Server 2012 R2 Standard, Windows 8.1, Windows 8.1 Enterprise, Windows 8.1 Pro

  • kbautohotfix kbqfe kbhotfixserver kbfix kbexpertiseinter kbsurveynew kbbug kbmt KB3054249 KbMtcs
Váš názor