Aplikace Outlook zobrazí "Odpojeno" ve stavovém řádku, pokud je poslední znak v atribut legacyExchangeDN místo

DŮLEŽITÉ: Tento článek je přeložen pomocí softwaru na strojový překlad Microsoft. Nepřesný či chybný překlad lze opravit prostřednictvím technologie Community Translation Framework (CTF). Microsoft nabízí strojově přeložené, komunitou dodatečně upravované články, a články přeložené lidmi s cílem zajistit přístup ke všem článkům v naší znalostní bázi ve více jazycích. Strojově přeložené a dodatečně upravované články mohou obsahovat chyby ve slovníku, syntaxi a gramatice. Společnost Microsoft není odpovědná za jakékoliv nepřesnosti, chyby nebo škody způsobené nesprávným překladem obsahu nebo jeho použitím našimi zákazníky. Více o CTF naleznete na http://support.microsoft.com/gp/machine-translation-corrections/cs.

Projděte si také anglickou verzi článku: 3068991
Příznaky
V aplikaci Microsoft Outlook 2016 nebo Outlook 2013 zaznamenat jeden nebo několik následujících příznaků:

  • Zobrazí se následující chybová zpráva:

    Správce serveru Microsoft Exchange provedl změnu, která vyžaduje ukončení a restartování aplikace Outlook.



  • Při spuštění aplikace Outlook se zobrazí následující chybová zpráva:

    Nelze spustit aplikaci Microsoft Outlook. Nelze otevřít okno aplikace Outlook. Sadu složek nelze otevřít. Soubor C:\Users\<username>\AppData\Local\Microsoft\Outlook\ user@doamin.com.ost není datový soubor aplikace Outlook (ost).</username>

  • Aplikace Outlook zobrazí jedna z následujících zpráv ve stavovém řádku:

    Při pokusu o připojení...

    Odpojení

Příčina
K tomuto problému dochází, pokud je mezera (Pokud je poslední znak místa) atribut legacyExchangeDN .
Řešení
Chcete-li tento problém vyřešit, odstraňte koncovou mezeru z atribut legacyExchangeDN pomocí ADSIEdit.msc. Chcete-li to provést, postupujte takto.

Důležité: Po provedení této změny v atribut legacyExchangeDN příjemci, kteří dříve přijaté e-mailové zprávy od tohoto uživatele obdrží zprávu o nedoručení (NDR), pokud se pokusí odpovědět na e-mailové zprávy, které obdrželi od tohoto uživatele před provedením změny. Těmto potížím nedojde k odpovědi na nové e-mailové zprávy, že uživatel odešle poté, co byla změna provedena.
  1. Otevřete dialogové okno Spustit . Chcete-li to provést, použijte jednu z následujících metod podle vaší situace:
    • Windows 10, Windows 8.1 nebo Windows 8: Stisknutím klávesy Windows + R.
    • Systém Windows 7 nebo Windows Vista: Klepněte na tlačítko Start a potom klepněte na příkaz Spustit.
  2. Napište ADSIEdit.msc, a stiskněte klávesu Enter.
  3. Rozbalte položku výchozí názvový kontext pro CN = uživatelé.
  4. Vyberte účet uživatele, jehož poštovní schránky je příčinou chyby.
  5. Klepněte pravým tlačítkem na tento účet a potom klepněte na příkaz Vlastnosti.
  6. Atribut legacyExchangeDN vyhledejte a klepněte na tlačítko Upravit.

  7. Odstraňte mezery na konci uživatelského jména.
  8. Klepněte na tlačítko OK, klepněte na tlačítko použíta potom ukončete soubor ADSIEdit.msc.
  9. Vyzvěte uživatele, ukončete a restartujte aplikaci Outlook.
Další informace
Další informace naleznete v následujícím článku Microsoft TechNet:

Upozornění: Tento článek je přeložený automaticky

Vlastnosti

ID článku: 3068991 - Poslední kontrola: 08/27/2016 20:03:00 - Revize: 4.0

Outlook 2016, Microsoft Outlook 2013

  • kbmt KB3068991 KbMtcs
Váš názor