E-mailové zprávy jsou nesprávně umístěn do karantény v Exchange hybridní nasazeních, která využívají mail centralizované řízení

DŮLEŽITÉ: Tento článek je přeložen pomocí softwaru na strojový překlad Microsoft. Nepřesný či chybný překlad lze opravit prostřednictvím technologie Community Translation Framework (CTF). Microsoft nabízí strojově přeložené, komunitou dodatečně upravované články, a články přeložené lidmi s cílem zajistit přístup ke všem článkům v naší znalostní bázi ve více jazycích. Strojově přeložené a dodatečně upravované články mohou obsahovat chyby ve slovníku, syntaxi a gramatice. Společnost Microsoft není odpovědná za jakékoliv nepřesnosti, chyby nebo škody způsobené nesprávným překladem obsahu nebo jeho použitím našimi zákazníky. Více o CTF naleznete na http://support.microsoft.com/gp/machine-translation-corrections/cs.

Projděte si také anglickou verzi článku: 3079142
Poznámka: Průvodce konfigurací Hybrid, který je součástí konzoly Exchange Management Console v Microsoft Exchange Server 2010 již není podporována. Proto již používejte stará Průvodce konfigurací Hybrid. Místo toho použijte Průvodce konfigurací hybridní Office 365, která je k dispozici na http://aka.MS/HybridWizard. Další informace naleznete v tématu Průvodce konfigurací hybridní Office 365 Exchange 2010.
PROBLÉM
Máte hybridní nasazení v prostorách Exchange Server a Exchange Online v Office 365. Tento postup se používá v centrální mail. To přinutí zprávy směrování do místní poštovní server před dodáním poštovních schránek Exchange Online. V tomto scénáři vyskytnout jeden nebo více následujících příznaků:
  • Oznámení o spamu uživatelům jsou umístěny do karantény.
  • E-mailové zprávy ze seznamu povolených umístěny do karantény.
  • Requarantined jsou e-mailové zprávy, které jsou uvolněna z karantény.
  • V druhé fázi selhání kontroly zásad Framework (PSPM) odesílatele.
PŘÍČINA
K tomuto problému dochází, pokud organizace Exchange Online nebo v prostorách organizace není nastavena na podporu záhlaví e-mailů jako mezi prostory (to znamená z Exchange Online, prostor na serveru služeb Office 365).
ŘEŠENÍ
  1. Ověřte, zda je povoleno mail centralizované řízení a je nastavena na podporu záhlaví ve službách Office 365. Chcete-li to provést, postupujte takto:
    1. Připojení k serveru Exchange Online pomocí vzdálené relace prostředí Windows PowerShell. Další informace naleznete v tématu Připojení k serveru Exchange Online pomocí vzdáleného PowerShell.
    2. Zobrazte informace o konfiguraci výstupního konektoru hybridní v organizaci Exchange Online. Chcete-li to provést, spusťte následující příkaz:
      Get-OutboundConnector "Contoso Outbound Connector" | Format-List
      Ověřte, zda hodnota RouteAllMessagesViaOnPremises Vlastnost je nastavena na $true.
    3. Zobrazit informace o konfiguraci hybridu organizace vstupní konektor na Exchange Online. Chcete-li to provést, spusťte následující příkaz:
      Get-InboundConnector "Contoso Inbound Connector" | Format-List
      Ověřte, zda hodnota CloudServicesMailEnabled Vlastnost je nastavena na $true.
    4. Vyhledejte následující řádek v záhlaví:
      X-MS-Exchange-Organization-Cross-Premises-Headers-Promoted:<Office 365="" server="" name=""></Office>
      Například BY2FFO11FD002.protection.gbl.

      Poznámka: Pokud RouteAllMessagesViaOnPremises vlastnosti a CloudServicesMailEnabled vlastnosti jsou nastaveny na $falsea X-MS-Exchange-Organization-Cross-Premises-Headers-Promoted:<Office 365="" server="" name=""> </Office>záhlaví není nalezen, toto řešení však neplatí pro konfiguraci vaší organizace.
  2. Odešlete zprávu vstupní test tak, že nejprve směrování zpráv prostřednictvím místního serveru Exchange Online poštovní schránky. Vyhledejte následující řádky X záhlaví v záhlaví zpráv. To pomáhá určit, zda zpráva byla provedena dvakrát v dopravě.
    • X-Forefront-Antispam sestava nedůvěryhodný: Toto je první fáze. K tomu dochází při prvním doručení zprávy ve službách Office 365. Připojení adresa IP (CIP) na tomto řádku bude adresy IP.
    • X Forefront ochrany proti nevyžádané poště sestavy: Toto je druhá fáze. K tomu dochází, pokud zpráva je vrácena pomocí místního serveru a obdrží podruhé ve službách Office 365. Připojení IP adresa bude adresa IP serveru v prostorách vaší organizace.
    Poznámka: Pokud existuje pouze jedno záhlaví X Forefront, toto řešení se nevztahuje na konfiguraci vaší organizace.
  3. Chcete-li podpořit záhlaví z místního prostředí zpět do služeb Office 365, postupujte takto:
    1. Ověřte, zda nejsou záhlaví aktuálně propagované. Chcete-li to provést, zkontrolujte, zda je v záhlaví následující řádek:

      X-MS-Exchange-Organization-Cross-Premises-Headers-Promoted:<On-premises server="" name=""></On-premises>
      Název místního serveru je například "contoso_on_premises.contoso.com."
    2. Vyhledejte X-OriginatorOrg z hlavičky. Je ve formátu "contoso.onmicrosoft.com."
    3. Otevřete prostředí Exchange Management Shell v Exchange 2013 nebo Exchange 2010 a spusťte následující příkazy:

      • New-RemoteDomain -Name 'Hybrid Domain - contoso.onmicrosoft.com' -DomainName 'contoso.onmicrosoft.com'
      • Set-RemoteDomain 'Hybrid Domain - contoso.onmicrosoft.com' -TrustedMailOutboundEnabled $true -TrustedMailInboundEnabled $true
    4. Ověřte, že tento problém vyřešen. Odeslat novou zprávu a potom ověřte, zda je v záhlaví následující řádek:

      X-MS-Exchange-Organization-Cross-Premises-Headers-Promoted:<On-premises server="" name=""></On-premises>
      Název místního serveru je například "contoso_on_premises.contoso.com."
DALŠÍ INFORMACE
Další informace naleznete v následujících zdrojích společnosti Microsoft:

Upozornění: Tento článek je přeložený automaticky

Vlastnosti

ID článku: 3079142 - Poslední kontrola: 04/27/2016 04:32:00 - Revize: 3.0

Microsoft Exchange Online, Microsoft Exchange Online Protection, Microsoft Exchange Server 2010 Enterprise, Microsoft Exchange Server 2010 Standard, Microsoft Exchange Server 2013 Enterprise, Microsoft Exchange Server 2013 Standard

  • o365022013 o365 o365a o365e o365m eop hybrid kbmt KB3079142 KbMtcs
Váš názor