"Stop, byste měli počkat, instalace sady Office 2016" nebo "Aplikace Outlook nemůže přihlásit" Chyba v aplikaci Microsoft Outlook 2016

DŮLEŽITÉ: Tento článek je přeložen pomocí softwaru na strojový překlad Microsoft. Nepřesný či chybný překlad lze opravit prostřednictvím technologie Community Translation Framework (CTF). Microsoft nabízí strojově přeložené, komunitou dodatečně upravované články, a články přeložené lidmi s cílem zajistit přístup ke všem článkům v naší znalostní bázi ve více jazycích. Strojově přeložené a dodatečně upravované články mohou obsahovat chyby ve slovníku, syntaxi a gramatice. Společnost Microsoft není odpovědná za jakékoliv nepřesnosti, chyby nebo škody způsobené nesprávným překladem obsahu nebo jeho použitím našimi zákazníky. Více o CTF naleznete na http://support.microsoft.com/gp/machine-translation-corrections/cs.

Projděte si také anglickou verzi článku: 3098831
Příznaky
Při upgradu na aplikaci Microsoft Office 2016 se během procesu instalace zobrazit následující chybová zpráva:

Stop, má čekat při instalaci sady Office 2016
Nebudete moci přijímat poštu z aktuální poštovní schránku.
Outlook 2016 vyžaduje přístup k službě Autodiscover Exchange service. Můžete se obrátit na svého poskytovatele poštovní schránky nebo správce systému o tomto problému.



Vyberte možnost přesto nainstalovat a upgradovat na aplikaci Outlook 2016 a potom spusťte aplikaci Outlook, zobrazí se následující chybová zpráva:

Aplikace Outlook se nemůže přihlásit. Ověřte připojení k Internetu a používáte správný název serveru a poštovní schránky.

Po klepnutí na tlačítko OK, zobrazí se následující chybová zpráva:

Nelze spustit aplikaci Microsoft Outlook. Nelze otevřít okno aplikace Outlook. Sadu složek nelze otevřít.

Poznámka: Aplikace Outlook může zmrazit na úvodní obrazovce na několik minut předtím, než se zobrazí tyto chybové zprávy.
Příčina
Obdržíte chybové zprávy, které jsou uvedeny v části "Příznaky", pokud proces aktualizace Office 2016 zjistí, že službu Autodiscover je nepřístupný. Proces aktualizace zkontroluje aktuální konfigurace aplikace Outlook a určit, zda jsou ovlivněny některé známé problémy.

Pokud vyberete přesto nainstalovat upgrade na Office 2016 a potom spusťte aplikaci Outlook, aplikace Outlook nelze připojit ke službě Autodiscover Microsoft Exchange Server, protože automatická konfigurace není konfigurován nebo nepracuje správně. To vygeneruje chybovou zprávu.

Po upgradu aplikace Outlook nebo vytvořit nový profil, je nutné nakonfigurovat profil aplikace Outlook při prvním spuštění aplikace Outlook Autodiscover.

Tomuto problému může dojít z některého z následujících důvodů:
  • Předchozí verze aplikace Outlook byl nakonfigurován pro připojení k Exchange Server bez Autodiscover. Důvodem bylo ručně zadáním nastavení serveru. V aplikaci Outlook 2016 slouží k ruční konfiguraci účtu serveru Exchange již není k dispozici.
  • Automatická konfigurace byla dříve k dispozici, ale již není k dispozici.
Řešení
Chcete-li vyřešit tento problém, správce Exchange Server nebo poskytovatel metadat měli ujistit, že Autodiscover je funkční a lze přistupovat pomocí aplikace Outlook 2016.
Další informace
Automatická konfigurace je vyžadováno při počátečním připojení mezi 2016 aplikace Outlook a Exchange Server. Je to proto, že používá aplikace Outlook Autodiscover automaticky konfigurovat nastavení připojení. Starší verze aplikace Outlook také umožňuje Autodiscover důležitých funkcí.

Další informace o konfiguraci Autodiscover naleznete v následujících článcích:

Upozornění: Tento článek je přeložený automaticky

خصائص

رقم الموضوع: 3098831 - آخر مراجعة: 12/22/2015 22:58:00 - المراجعة: 2.0

Outlook 2016

  • kbtshoot kbsurveynew kbexpertiseinter kbmt KB3098831 KbMtcs
تعليقات