Teď jste offline a čekáte, až se znova připojí internet.

Hypertextové odkazy v aplikaci Outlook nefungují

Podpora Office 2003 byla ukončena.

Společnost Microsoft ukončila dne 8. dubna 2014 podporu Office 2003. Tato změna ovlivnila aktualizace softwaru a možnosti zabezpečení. Další informace o tom, co to pro vás znamená a jak zajistit ochranu

Příznaky
Předpokládejme, že jste aplikaci Internet Explorer v systému Windows nastavili jako výchozí prohlížeč. Po kliknutí na hypertextový odkaz v aplikaci Microsoft Outlook se může v závislosti na verzi aplikace Outlook zobrazit jedna z následujících chybových zpráv:
Tato operace se zrušila kvůli aktivním omezením na tomto počítači. Kontaktujte svého správce systému.

Zásady organizace brání v dokončení této akce. Chcete-li získat další informace, kontaktujte helpdesk.
Řešení
Pokud chcete, abychom vám tento problém opravili, přejděte k části „Snadná oprava“. Pokud chcete tento problém opravit sami, přejděte k části „Manuální oprava“.

Snadná oprava

Pokud chcete tento problém opravit automaticky, klikněte na tlačítko Stáhnout. V dialogovém okně Stažení souboru klikněte na Spustit nebo Otevřít a postupujte podle kroků v průvodci snadnou opravou.
  • Tento průvodce může být k dispozici pouze v angličtině. Tato automatická oprava však funguje i pro ostatní jazykové verze systému Windows.
  • Pokud právě nejste u počítače, který má tento problém, můžete snadnou opravu uložit na flash disk nebo na CD a pak ji spustit na počítači, který tento problém má.
Windows 10, Windows 8.1 a Windows 8


Windows 7, Windows Vista, Windows XP, Windows Server 2008 a Windows Server 2003

Manuální oprava

Důležité Dodržujte prosím pečlivě postup uvedený v této části. V případě nesprávné úpravy registru by mohly nastat závažné problémy. Před zahájením úprav registru vytvořte zálohu registru pro obnovení pro případ, že by nastaly potíže.

Při řešení tohoto problému použijte tyto metody v uvedeném pořadí. Po provedení každé metody ověřte, zda jsou potíže vyřešeny.

Metoda 1: Obnovení nastavení aplikace Internet Explorer

Internet Explorer 11 a Internet Explorer 10


Upozornění: Pokud používáte Windows 10, Windows 8.1 nebo Windows 8, přejděte k metodě 2.
  1. Spusťte aplikaci Internet Explorer.
  2. Klikněte na ikonu Nástroje a pak klikněte na příkaz Možnosti Internetu.
  3. Klikněte na kartu Upřesnit a pak klikněte na tlačítko Obnovit.
  4. V okně Obnovení nastavení aplikace Internet Explorer zaškrtněte tlačítko Odstranit osobní nastavení a pak klikněte na tlačítko Obnovit.
  5. Po dokončení klikněte na tlačítko Zavřít.
  6. Ukončete aplikaci Internet Explorer a znovu ji spusťte.
  7. Klikněte na ikonu Nástroje a pak klikněte na příkaz Možnosti Internetu.
  8. Na kartě Programy klikněte na tlačítko Nastavit programy.
  9. Klikněte na odkaz Nastavit výchozí programy.
  10. V seznamu Programy klikněte na položku Microsoft Outlook a potom klikněte na tlačítko Nastavit tento program jako výchozí.
  11. Přejděte zpět na začátek seznamu výchozích programů, zvýrazněte položku Internet Explorer a pak klikněte na položku Nastavit tento program jako výchozí.
  12. Klikněte na tlačítko OK a zavřete dialogové okno Výchozí programy.
Internet Explorer 9
  1. Spusťte aplikaci Internet Explorer.
  2. Klikněte na ikonu Nástroje a pak klikněte na příkaz Možnosti Internetu.
  3. Klikněte na kartu Upřesnit a pak klikněte na tlačítko Obnovit.
  4. V okně Obnovení nastavení aplikace Internet Explorer zaškrtněte tlačítko Odstranit osobní nastavení a pak klikněte na tlačítko Obnovit.
  5. Po dokončení klikněte na tlačítko Zavřít.
  6. Restartujte aplikaci Internet Explorer.
  7. Klikněte na ikonu Nástroje a pak klikněte na příkaz Možnosti Internetu.
  8. Na kartě Programy klikněte na tlačítko Nastavit programy.
  9. Klikněte na odkaz Nastavit výchozí programy.
  10. V seznamu Programy klikněte na položku Microsoft Outlook a potom klikněte na tlačítko Nastavit tento program jako výchozí.
  11. Kliknutím na tlačítko OK zavřete dialogové okno Výchozí programy.
  12. V dialogovém okně Možnosti Internetu klikněte na kartu Programy a pak v části Výchozí webový prohlížeč klikněte na tlačítko Nastavit jako výchozí.
  13. Klikněte na tlačítko OK.
Internet Explorer 8 a Internet Explorer 7
  1. Spusťte aplikaci Internet Explorer.
  2. V nabídce Nástroje klikněte na příkaz Možnosti Internetu.
  3. Klikněte na kartu Upřesnit a pak klikněte na tlačítko Obnovit.
  4. Na kartě Programy klikněte na tlačítko Nastavit programy.
  5. Klikněte na položku Nastavit výchozí programy.
  6. Kliknutím zaškrtněte položku Microsoft Outlook a potom klikněte na tlačítko Nastavit tento program jako výchozí.
  7. Kliknutím na tlačítko OK zavřete dialogové okno Výchozí programy.
  8. V dialogovém okně Možnosti Internetu klikněte na kartu Programy a pak v části Výchozí webový prohlížeč klikněte na tlačítko Nastavit jako výchozí.
  9. Klikněte na tlačítko OK.
Internet Explorer 6
  1. Spusťte aplikaci Internet Explorer.
  2. V nabídce Nástroje klikněte na příkaz Možnosti Internetu.
  3. Klikněte na kartu Programy a pak klikněte na tlačítko Obnovit webové nastavení.
  4. Zkontrolujte, zda je v oblasti Internetové programy vybraný správný e-mailový program.
  5. Zaškrtněte políčko Aplikace Internet Explorer by měla zkontrolovat, zda je nastavena jako výchozí prohlížeč.
  6. Klikněte na tlačítko Použít a potom na tlačítko OK.

    Poznámka: Při spuštění aplikace Internet Explorer se může zobrazit následující zpráva:
    Aplikace Internet Explorer není nastavena jako výchozí prohlížeč. Chcete ji nastavit jako výchozí prohlížeč?
    Pokud se zobrazí tato zpráva, klikněte na tlačítko Ano.

Metoda 2: Export a import klíče registru z jiného počítače

Tato část je určena pouze pro pokročilé uživatele počítače. Potřebujete-li pomoci s postupy řešení potíží pro pokročilé uživatele, obraťte se na správce systému nebo kontaktujte oddělení podpory společnosti Microsoft.

Poznámka: Tuto metodu použijte jen v případě, že předchozí pokyny pro jednotlivé prohlížeče tento problém nevyřešily.

Krok 1: Export klíče registru z jiného počítače
  1. V počítači, v němž k těmto potížím nedochází, klikněte na tlačítko Start a potom na příkaz Spustit.
  2. Do pole Otevřít zadejte příkaz regedit a klikněte na tlačítko OK.
  3. Vyhledejte následující podklíč registru a klikněte na něj:
    HKEY_LOCAL_MACHINE\Software\Classes\htmlfile\shell\open\command
  4. V nabídce Soubor nebo Registr (v závislosti na operačním systému) klikněte na příkaz Exportovat.
  5. Poznamenejte si umístění, do kterého bude soubor uložen. Soubor registru lze uložit přímo na pevný disk nebo na disketu.
  6. Zadejte jedinečný název souboru a klikněte na tlačítko Uložit.
  7. Ukončete program Editor registru.
Krok 2: Import klíče registru
  1. Zkopírujte exportovaný klíč registru na plochu v problémovém počítači.
  2. Dvakrát klikněte na tento soubor REG.

    Může se zobrazit následující zpráva:

    Windows 10, Windows 8.1 a Windows 8
    Přidání informací může neúmyslně změnit nebo odstranit hodnoty a způsobit, že komponenty přestanou správně fungovat. Pokud nedůvěřujete zdroji těchto informací v klíči C:Users\<jménouživatele>Desktop\regkey.reg, nepřidávejte ho do registru.

    Windows 7
    Opravdu chcete přidat informace z jednotka: umístění, do kterého byl zkopírován soubor\název souboru.reg do registru?
  3. Klikněte na tlačítko Ano a potom na tlačítko OK.
Krok 3: Ověření, zda hodnota String (Default) klíče HKEY_CLASSES_ROOT \.html je htmlfile
  1. Klikněte na tlačítko Start a potom na příkaz Spustit.
  2. Do pole Otevřít zadejte příkaz regedit a klikněte na tlačítko OK.
  3. Vyhledejte následující podklíč registru a klikněte na něj:
    HKEY_CLASSES_ROOT \.html
  4. Ověřte, zda hodnota String (Default) je htmlfile. Pokud se nejedná o hodnotu htmlfile, klikněte pravým tlačítkem myši na položku (Výchozí), klikněte na položku Změnit, do pole Údaj hodnoty zadejte položku htmlfile a pak klikněte na tlačítko OK.
  5. Ukončete program Editor registru.
OL2010 OL2007 OL20 OL2002 OL2003 OL2000 open Chrome
Vlastnosti

ID článku: 310049 - Poslední kontrola: 01/07/2016 14:53:00 - Revize: 14.0

Outlook 2016, Microsoft Outlook 2013, Microsoft Outlook 2010, Microsoft Office Outlook 2007, Microsoft Office Outlook 2003, Microsoft Outlook 2002 Standard Edition

  • kbfixme kbregistry kberrmsg kbnofix kbprb kbmsifixme kbsmbportal kbvideocontent KB310049
Váš názor