Řešení potíží s poškozenou prezentací v aplikaci PowerPoint 2016 a PowerPoint 2013

DŮLEŽITÉ: Tento článek je přeložen pomocí softwaru na strojový překlad Microsoft. Nepřesný či chybný překlad lze opravit prostřednictvím technologie Community Translation Framework (CTF). Microsoft nabízí strojově přeložené, komunitou dodatečně upravované články, a články přeložené lidmi s cílem zajistit přístup ke všem článkům v naší znalostní bázi ve více jazycích. Strojově přeložené a dodatečně upravované články mohou obsahovat chyby ve slovníku, syntaxi a gramatice. Společnost Microsoft není odpovědná za jakékoliv nepřesnosti, chyby nebo škody způsobené nesprávným překladem obsahu nebo jeho použitím našimi zákazníky. Více o CTF naleznete na http://support.microsoft.com/gp/machine-translation-corrections/cs.

Projděte si také anglickou verzi článku: 3102551
Souhrn
Při práci s prezentací aplikace PowerPoint 2016 nebo Microsoft PowerPoint 2013 může dojít k neočekávanému chování. Toto chování může dojít, protože prezentace je poškozen. Tento článek obsahuje podrobné pokyny, které mohou vám částečně nebo plně obnovit prezentaci.

Tento článek je určen pro začátečníky až středně pokročilé uživatele počítače. Možná zjistíte, že je jednodušší postupovat dle kroků, pokud si článek nejprve vytisknete.
Příznaky
Při pokusu o otevření nebo změnu prezentace, který je poškozen, může zaznamenat následující příznaky:
  • Při pokusu o otevření prezentace se zobrazit jedna z následujících chybových zpráv:

    Toto není prezentace aplikace PowerPoint

    Aplikace PowerPoint nemůže otevřít typ souboru reprezentovaný souborem název_souboruppt

    Chybí část souboru.
  • Zobrazí se následující typy chybových zpráv:
    • Obecná chyba ochrany
    • Neplatná instrukce
    • Neplatnost stránky
    • Nedostatek systémových prostředků
    • Nedostatek paměti
Další informace

Jak lze zjistit, zda máte poškozené prezentace

Existuje několik způsobů, jak zjistit, zda máte poškozené prezentace. Pokuste se otevřít soubor v jiném počítači, který má aplikace PowerPoint 2016 nebo PowerPoint 2013 nainstalována, zda neočekávané chování dochází na jiném počítači. Zkuste vytvořit nový soubor v aplikaci PowerPoint a zda neočekávané chování dochází novým souborem.

Tato část popisuje způsob použití stávajících prezentací a jak vytvořit nový soubor v aplikaci PowerPoint lze zjistit, zda prezentace mají stejné chování.

Metoda 1: Otevřete existující prezentaci

  1. Klepněte na tlačítko Otevřítv nabídce soubor v aplikaci PowerPoint 2016 nebo PowerPoint 2013.
  2. Klepněte na jinou prezentaci a klepněte na tlačítko Otevřít.
Pokud tato prezentace se otevře a se zdá neporušená, přejděte k metodě 3 v této části. Jinak přejděte k metodě 2 k vytvoření nové prezentace.

Metoda 2: Vytvoření nové prezentace

Krok 1: Vytvoření prezentace
  1. V nabídce soubor v aplikaci PowerPoint 2016 nebo PowerPoint 2013 klepněte na příkaz Nový, klepněte na možnost ukázkové šablonya klepněte na tlačítko Vítá vás aplikace PowerPoint.
  2. Klepněte na tlačítko vytvořit. Tento proces vytvoří prezentace, který je založen na šabloně.
  3. V nabídce soubor klepněte na tlačítko Uložit.
  4. Zadejte název prezentace a klepněte na tlačítko Uložit.
  5. Ukončete aplikaci PowerPoint.
Krok 2: Otevření nové prezentace
  1. V nabídce soubor v aplikaci PowerPoint 2016 nebo 2016 aplikace PowerPoint klepněte na tlačítko Otevřít.
  2. Klepněte na novou prezentaci a potom klepněte na tlačítko Otevřít.
Pokud nelze otevřít nebo uložte novou prezentaci, přejděte k metodě 3.

Pokud nelze vytvořit nové prezentace, aplikace PowerPoint může být poškozen a musí být opraven.

Metoda 3: Odstraňování obecných problémů


Windows 7, Windows 8, Windows 8.1 a Windows 10

Část 1: Čistého spuštění počítače, postupujte následujícím způsobem:
  1. Přihlaste se k počítači pomocí účtu s právy správce.
  2. Klepněte na tlačítko (1) Start, do pole (2) Zahájit hledání zadejte msconfig.exe a potom stiskněte klávesu Enter, abyste spustili nástroj Konfigurace systému.

    Poznámka: Pokud se zobrazí výzva k zadání hesla správce nebo k potvrzení, by zadejte heslo nebo potvrďte akci.
  3. Na kartě Obecné klepněte na přepínač Výběrové spuštění a zrušte zaškrtnutí políčka Načíst položky po spuštění . (Není k dispozici zaškrtávací políčko Použít původní konfiguraci spouštění .)
  4. Na kartě služby zaškrtněte políčko Skrýt všechny služby společnosti Microsoft a potom klepněte na tlačítko Zakázat vše.
Poznámka: Tento krok umožní pokračovat v běhu služby společnosti Microsoft. Po provedení čistého spuštění počítače zkontrolujte výkon sady Office a potom pokračovat v obvyklé při spuštění.

Část 2: V Ovládacích panelech, oprava aplikací sady Office (klepněte pravým tlačítkem myši a pak klepněte na příkazzměnit). Doporučujeme nejprve provést rychlou opravu a později provést opravy online.

Metody Pokud nelze otevřít prezentaci

Metoda 1: Přetáhněte na ikonu souboru aplikace PowerPoint prezentaci

Windows 7
  1. Klepněte na tlačítko Starta potom klepněte na tlačítko dokumentů. Nebo klepněte na tlačítkoStarta potom vyhledejte Průzkumník Windows.
  2. Pokud máte verze MSI 2013 PowerPoint nainstalována, zadejte %ProgramFiles%\Microsoft Office\office15(PowerPoint 2013 64 bit) nebo % ProgramFiles (x 86) %\Microsoft Office\office15 (PowerPoint 2013 32 bit), a stiskněte klávesu Enter.

    Pokud máte PowerPoint klepnutím 2013 spusť instalaci, zadejte C:\Program Files\Microsoft Office 15\root\office15(PowerPoint 2013 64 bit) nebo C:\Program Files (x 86) \Microsoft Office 15\root\office15(PowerPoint 2013 32 bit), a stiskněte klávesu Enter.

    Pokud máte verze MSI 2016 PowerPoint nainstalována, zadejte% ProgramFiles (x 86) %\Microsoft Office\office16, a stiskněte klávesu Enter.

    Pokud máte PowerPoint klepnutím 2016 a spusť instalaci, zadejte%ProgramFiles%\Microsoft Office\root\Office16 (PowerPoint 2016 64 bit) nebo % ProgramFiles (x 86) %\Microsoft Office\root\Office16(PowerPoint 2016 32 bit), a stiskněte klávesu Enter.
  3. V programu Průzkumník Windows vyhledejte ikonu Powerpnt.exe.
  4. Přetáhněte ikonu poškozené prezentace z jednoho okna Powerpnt.exe ikonu v okně dalších.
Windows 8, Windows 8.1 a Windows 10
  1. Klepněte pravým tlačítkem myšiWindows ikonu na hlavním panelu a potom klepněte na příkazSpustit.
  2. Pokud máte verze MSI 2013 PowerPoint nainstalována, zadejte %ProgramFiles%\Microsoft Office\office15(PowerPoint 2013 64 bit) nebo % ProgramFiles(x86) %\Microsoft Office\office15 (PowerPoint 2013 32 bit) a stiskněte klávesu Enter.

    Pokud máte PowerPoint klepnutím 2013 spusť instalaci, zadejte C:\Program Files\Microsoft Office 15\root\office15(PowerPoint 2013 64 bit) nebo C:\Program Files (x 86) \Microsoft Office 15\root\office15(PowerPoint 2013 32 bit), a stiskněte klávesu Enter.

    Pokud máte verze MSI 2016 PowerPoint nainstalována, zadejte C:\Program Files (x 86) \Microsoft Office\root\Office16, a stiskněte klávesu Enter.

    Pokud máte PowerPoint klepnutím 2016 a spusť instalaci, zadejteC:\Program Files\Microsoft Office\root\Office16 (PowerPoint 64 bit) nebo C:\Program Files (x 86) \Microsoft Office\root\Office16(PowerPoint 32 bit), a stiskněte klávesu Enter.
  3. Klepněte na tlačítko OK
  4. V programu Průzkumník Windows vyhledejte ikonu Powerpnt.exe.
  5. Přetáhněte ikonu poškozené prezentace z jednoho okna Powerpnt.exe ikonu v okně dalších.
Aplikace PowerPoint pokusí otevřít prezentaci. Pokud prezentaci aplikace PowerPoint nelze otevřít, přejděte k metodě 2.

Metoda 2: Zkuste vložit snímky do prázdné prezentace

Krok 1: Vytvoření prázdné prezentace
  1. V aplikaci PowerPoint 2013 a 2016 aplikace PowerPoint v nabídce soubor klepněte na tlačítkoNový.
  2. Klepněte na položku Prázdná prezentacea klepněte na tlačítko vytvořit.
Tento proces vytvoří prázdné úvodní snímek. Po opětovném vytvoření prezentace můžete později odstranit tento snímek.
Krok 2: Vložení poškozené prezentace jako snímky
  1. Na kartě Domů klikněte na šipku vedle nové snímky ve skupině snímky a potom klepněte na příkaz Znovu použít snímky.
  2. V podokno úloh Znovu použít snímky klepněte na tlačítko Procházet. Poškozené prezentace klepněte a potom klepněte na tlačítko Otevřít.
  3. Klepněte pravým tlačítkem myši podokno úloh Znovu použít snímky snímků a potom klepněte na tlačítko Vložit vše.

    Pokud je tato operace úspěšná, všechny snímky z poškozené prezentace, s výjimkou předlohy snímků jsou vloženy do nové prezentace.
  4. V aplikaci PowerPoint 2013 a 2016 aplikace PowerPoint v nabídce soubor klepněte na tlačítkoUložit.
  5. Zadejte nový název prezentace a klepněte na tlačítko Uložit.
Krok 3: Použití poškozené prezentace jako šablonu

Pokud prezentace nebude vypadat tak, jak očekáváte, že po vyzkoušení těchto kroků, zkuste použít poškozené prezentace jako šablonu. Chcete-li to provést, postupujte takto:
  1. V nabídcesoubor klepněte na příkazUložit jako.
  2. Zadejte nový název prezentace a klepněte na tlačítko Uložit.

    To bude vytvoření záložní kopie obnovená prezentace, který lze použít v případě, že tato nová prezentace škody poškozené prezentace.
  3. Na kartě Návrh klepněte ve skupině motivy na Další a potom klepněte na tlačítko Hledat motivy.
  4. Poškozené prezentace klepněte a potom klepněte na tlačítko použít. Předloha snímků poškozené prezentace nahradí nová předloha snímků.
Poznámka: Pokud spustit po provedení těchto kroků dojít k neočekávanému chování, šablony mohou poškozené prezentace. V tomto případě použijte záložní kopii k opětovnému vytvoření předlohy snímků.

Pokud záložní kopii novou prezentaci vykazuje stejnou škodu nebo podivné chování jako původní prezentaci, přejděte k metodě 3.

Metoda 3: Zkuste otevřít dočasný soubor verzi prezentace.


Při úpravě prezentace aplikace PowerPoint vytvoří dočasnou kopii souboru. Tento dočasný soubor se nazývá příponou PPT #.

Poznámka:# Zastupuje náhodné čtyřmístné číslo.

Tento dočasný soubor může být umístěn ve stejné složce jako místo, na kterém je prezentace uložena. Nebo může být umístěn ve složce dočasných souborů.
Přejmenujte soubor a potom zkuste soubor otevřít v aplikaci PowerPoint
  1. Klepněte pravým tlačítkem myši na soubor a potom klepněte na příkaz Přejmenovat.
  2. Změňte původní příponu názvu souboru z TMP PPTX, takže název souboru se podobá následující název souboru:

    #PPT PPTX
  3. Spustí aplikaci PowerPoint.
  4. Nasoubor nabídky, klepněte na tlačítko aplikace PowerPoint klepněte na tlačítkoOtevřít.
  5. Vyhledejte složku obsahující soubor byl přejmenován.
  6. Pokuste se soubor otevřít v aplikaci PowerPoint.
Poznámka: Dočasný soubor, který byl vytvořen při posledním uložení prezentace může odpovídat více než jeden soubor. V tomto případě může mít každý soubor, chcete-li zjistit, zda je dočasnou kopii prezentace.

Pokud nejsou žádné dočasné soubory nebo dočasné soubory zobrazit stejný druh poškození nebo podivné chování, přejděte k metodě 4.

Metoda 4: Zkuste otevřít prezentaci v aplikaci PowerPoint Viewer

Windows 7, Windows 8, Windows 8.1 a Windows 10
Krok 1: Přejděte na webovou stránku stažení prohlížeče PowerPoint Viewer
  1. Otevřete aplikaci Internet Explorer nebo okraje.
  2. Přejděte na následující web společnosti Microsoft pro aplikaci PowerPoint 2010 Viewer. V současné době není žádný prohlížeč 2016 aplikace PowerPoint nebo PowerPoint 2013. Však následující prohlížeče by měly fungovat pro většinu prezentace:
Krok 2: Instalace prohlížeče PowerPoint Viewer
  1. Klepněte na tlačítko Stáhnout.
  2. Klepněte na příkaz Spustit.
  3. Klepnutím zaškrtněte políčko přijmout licenční podmínky pro Software společnosti Microsoft, klepněte sem a klepněte na tlačítko pokračovat.
  4. Klepněte na tlačítko OK

    Pokud se zobrazí výzva k zadání hesla správce nebo k potvrzení, zadejte heslo nebo potvrďte akci.
Krok 3: Otevřete poškozené prezentace v prohlížeči PowerPoint Viewer
  1. Klepněte na tlačítko Starta potom klepněte na příkazVšechny programynebo Všechny aplikace.
  2. Klepněte na tlačítko aplikaci Microsoft Office PowerPoint Viewer [2007/2010].
  3. Klepněte na tlačítko přijmout.
  4. Poškozené prezentace klepněte a potom klepněte na tlačítko Otevřít.
Otevření prezentace v prohlížeči PowerPoint Viewer, kopii 2016 aplikace PowerPoint nebo PowerPoint 2013, která je nainstalována v počítači poškozen.

Pokud nelze otevřít prezentaci v prohlížeči PowerPoint Viewer, přejděte k metodě 5.

Metoda 5: Vytvoření kopie poškozené prezentace

  1. Klepněte pravým tlačítkem myši na prezentaci a potom klepněte na příkaz Kopírovat.
  2. V okně programu Průzkumník Windows klepněte pravým tlačítkem myši na prázdné místo a potom klepněte na příkaz Vložit.
Pokud nelze zkopírovat soubor, soubor může být poškozen nebo souboru se mohou nacházet na poškozené části pevného disku. V tomto případě přejděte na metodu 6.

Pokud kopírujete soubor, pokuste se otevřít kopii poškozené prezentace v 2013 aplikace PowerPoint nebo PowerPoint 2016. Pokud kopie poškozené prezentace nelze spustit, pokuste se opakovat metody 1 až 5 metody v "Metody, které se v případě, že nelze otevřít prezentaci" oddíl pomocí kopie poškozené prezentace.

Metoda 6: Nástroj Scandisk spustit na pevném disku

Windows 7
  1. Ukončete všechny spuštěné programy.
  2. Klepněte na tlačítko Starta na příkaz počítač.
  3. Klepněte pravým tlačítkem myši jednotku pevného disku, který obsahuje poškozené prezentace.
  4. Klepněte na příkaz Vlastnostia potom klepněte na kartu Nástroje .
  5. V Kontrola chybna tlačítko Zkontrolovat nyní.
  6. Klepnutím zaškrtněte políčko automaticky opravovat chyby .
  7. Klepnutím zaškrtněte políčko vyhledat a pokusit se obnovit chybné sektory .
  8. Klepněte na tlačítko Start.
Windows 8, Windows 8.1 a Windows 10
  1. Ukončete všechny spuštěné programy.
  2. Na ploše systému Windows klepněte na položku Průzkumník.
  3. Klepněte pravým tlačítkem myši jednotku pevného disku, který obsahuje poškozené prezentace.
  4. Klepněte na příkaz Vlastnostia potom klepněte na kartu Nástroje .
  5. V Kontrola chybna tlačítko Zkontrolovat nyní.
  6. Klepnutím zaškrtněte políčko automaticky opravovat chyby .
  7. Klepnutím zaškrtněte políčko vyhledat a pokusit se obnovit chybné sektory .
  8. Klepněte na tlačítko Start.
Poznámka: Program ScanDisk může ověřit překřížení prezentaci a potom může tuto prezentaci opravit. Však není zárukou, že 2016 aplikace PowerPoint nebo PowerPoint 2013 budou moci číst prezentace.

Metody vyzkoušejte, pokud můžete otevřít poškozené prezentace

Metoda 1: Zkuste použít poškozené prezentace jako šablonu

Krok 1: Vytvoření prázdné prezentace
  1. V nabídcesoubor F v 2016 aplikace PowerPoint nebo PowerPoint 2013 klepněte na tlačítko Nový.
  2. Klepněte na položku Prázdná prezentacea klepněte na tlačítko Vytvořit. Tento proces vytvoří prázdné úvodní snímek. (Tento snímek můžete odstranit po opětovném vytvoření prezentace.)
Krok 2: Vložte poškozené prezentace do prázdné prezentace
  1. Na kartě Domů klikněte na šipku vedle nové snímky ve skupině snímky a potom klepněte na příkaz Znovu použít snímky.
  2. V podokno úloh Znovu použít snímky klepněte na tlačítko Procházet.
  3. Vyberte poškozené prezentace a klepněte na tlačítko Otevřít.
  4. Klepněte pravým tlačítkem myši podokno úloh Znovu použít snímky snímků a potom klepněte na tlačítko Vložit vše.

    Pokud je tato operace úspěšná, všechny snímky z poškozené prezentace s výjimkou předlohy snímků jsou vloženy do nové prezentace.
  5. Klepněte na tlačítko Microsoft Office a potom klepněte na tlačítkoUložit.
  6. Zadejte nový název prezentace a klepněte na tlačítko Uložit.
Krok 3: Použití poškozené prezentace jako šablonu

Pokud prezentaci tak, aby očekávání vypadat po pokusíte postupujte takto nevypadá, zkuste použít poškozené prezentace jako šablonu. Chcete-li to provést, postupujte takto:
  1. V nabídce soubor v aplikaci PowerPoint 2016 nebo PowerPoint 2013 klepněte na tlačítko Uložit jako.
  2. Zadejte nový název prezentace a klepněte na tlačítko Uložit.

    To bude vytvoření záložní kopie obnovená prezentace, který lze použít v případě, že tato nová prezentace škody poškozené prezentace.
  3. Na kartě Návrh klepněte ve skupině motivy na Další a potom klepněte na tlačítko Hledat motivy.
  4. Vyberte poškozené prezentace a klepněte na tlačítko použít. Předloha snímků poškozené prezentace nahradí nová předloha snímků.
Poznámka: Pokud spustit po provedení těchto kroků dojít k neočekávanému chování, šablony mohou poškozené prezentace. V tomto případě použijte záložní kopii k opětovnému vytvoření předlohy snímků.

Je-li záložní kopii je nová prezentace se stále zobrazuje, poškození nebo podivné chování, přejděte k metodě 2.

Metoda 2: Převedete snímky z poškozené prezentace do prázdné prezentace

Krok 1: Vytvoření prázdné prezentace
  1. Klepněte na tlačítkoOtevřítv nabídce soubor v aplikaci PowerPoint 2016 nebo PowerPoint 2013.
  2. Vyhledejte poškozené prezentace a klepněte na tlačítko Otevřít.
  3. V nabídcesoubor v aplikaci PowerPoint 2016 nebo PowerPoint 2013 klepněte na tlačítkoNový.
  4. Klepněte na položku Prázdná prezentacea klepněte na tlačítko vytvořit. Tento proces vytvoří prázdné úvodní snímek.
Krok 2: Zkopírujte snímky z poškozené prezentace do nové prezentace
  1. Na kartě Zobrazit klepněte na tlačítko Řazení snímků. Pokud se zobrazí chybové zprávy při přepnutí zobrazení, zkuste použít zobrazení osnovy.
  2. Klepněte na snímek, který chcete kopírovat.
  3. Na kartě Domů klepněte na tlačítko Kopírovat.

    Poznámka: Pokud chcete kopírovat více snímků najednou, podržte stisknutou klávesu Shift a klepněte na každý snímek, který chcete kopírovat.
  4. Přepnout do nové prezentace. Na kartěokna , klepněte na Přepínač okna ve skupině zobrazenía klepněte na tlačítko nové prezentace, kterou jste vytvořili v kroku 1.
  5. Na kartě Zobrazit klepněte na tlačítko Řazení snímků.
  6. Na kartě Domů klepněte na tlačítko Vložit.
  7. Opakujte kroky 2a až 2f se převede celou prezentaci.
Poznámka: V některých případech může způsobit poškozený jeden snímek problém pro celou prezentaci. Pokud si všimnete neočekávané chování v nové prezentaci po zkopírování snímku v prezentaci, tento snímek je pravděpodobně poškozen. Znovu vytvořit snímek nebo zkopírujte do nového snímku části snímku.

Nová prezentace ukazuje poškození nebo podivné chování, přejděte k metodě 3.

Metoda 3: Uložte prezentaci jako soubor RTF (RICH Text Format)

Pokud škody v celé prezentaci, může být jediná možnost Obnovit prezentaci uložte prezentaci jako soubor RTF (RICH Text Format). Pokud je tato metoda úspěšná, obnoví pouze text, který se zobrazí v zobrazení osnovy.
Krok 1: Prezentaci uložte ve formátu RTF
  1. Otevřete prezentaci.
  2. V nabídcesoubor klepněte na příkaz Uložit jakoa potom klepněte na možnost Jiné formáty.
  3. V seznamu Uložit jako typ souboru klepněte na Outline/RTF(*.rtf).
  4. Do pole Název souboruzadejte název, který chcete použít, vyberte umístění, do kterého chcete prezentaci uložit a klepněte na tlačítkoUložit.
  5. Zavřete prezentaci.
Poznámka: Všechny grafiky, tabulek nebo jiný text v původní prezentaci nebudou uloženy do souboru ve formátu RTF.
Krok 2: Otevření souboru ve formátu RTF v aplikaci PowerPoint
  1. V nabídcesoubor klepněte na tlačítkoOtevřít.
  2. V seznamusoubory typuklepněte na položkuVšechny obrysyneboVšechny soubory.
  3. Klepněte na soubor ve formátu RTF, který jste uložili v kroku 1d a potom klepněte na tlačítko Otevřít.
Tento postup bude znovu vytvořit prezentaci na základě zobrazení osnovy původní prezentace.

Upozornění: Tento článek je přeložený automaticky

Vlastnosti

ID článku: 3102551 - Poslední kontrola: 10/28/2015 02:42:00 - Revize: 1.0

PowerPoint 2016, Microsoft PowerPoint 2013

  • kbmt KB3102551 KbMtcs
Váš názor