Teď jste offline a čekáte, až se znova připojí internet.

Nízký výkon bezdrátové připojení 5 GHz v Surface Pro 3 a 3 povrch

DŮLEŽITÉ: Tento článek je přeložen pomocí softwaru na strojový překlad Microsoft. Nepřesný či chybný překlad lze opravit prostřednictvím technologie Community Translation Framework (CTF). Microsoft nabízí strojově přeložené, komunitou dodatečně upravované články, a články přeložené lidmi s cílem zajistit přístup ke všem článkům v naší znalostní bázi ve více jazycích. Strojově přeložené a dodatečně upravované články mohou obsahovat chyby ve slovníku, syntaxi a gramatice. Společnost Microsoft není odpovědná za jakékoliv nepřesnosti, chyby nebo škody způsobené nesprávným překladem obsahu nebo jeho použitím našimi zákazníky. Více o CTF naleznete na http://support.microsoft.com/gp/machine-translation-corrections/cs.

Projděte si také anglickou verzi článku: 3120232
Tento článek popisuje některé problémy pro firmy při použití povrchu 3 nebo 3 Surface Pro zařízení. Oprava hotfix je k dispozici a opravuje tyto problémy.
Příznaky
Může dojít, pokud použijete Windows 8.1 nebo systémem Windows 10 Surface Pro 3 nebo 3 povrch a připojit k bezdrátové síti na 5 GHz bezdrátový kanál (kanál 36 a vyšší) následující problémy:
  • Když je připojený to5 GHz bezdrátová připojení, ve srovnání se with2.4 GHz bezdrátové připojení pomalejší propustnost.
  • Performanceis sítě snížen nebo získat horším časem objeví.
  • Nelze ověřit bezdrátové sítě pomocí zabezpečení rozlehlé sítě.
Poznámka: Tyto problémy nemusí nastat konzistentně. Odpojení a potom znovu připojit k bezdrátové síti může zastavit problém výskytu. Pokud jste připojeni k bezdrátové síti 2,4 GHz (kanály 1 až 13) a máte jakékoli problémy, které jsou uvedeny výše, tento článek se nevztahuje na váš problém, protože tento článek je specifické pro bezdrátové připojení 5 GHz (kanál 36 a vyšší). Také pokud používáte systém Windows 10 verze 1511, tento článek se nevztahuje na váš problém.
Příčina
K těmto problémům dochází, protože verze ovladače bezdrátového adaptéru Marvell 15.68.3091.193 (původně vydáno Surface Pro 3 a 3 povrch) může někdy spravovat rychlost připojení 5 GHz nesprávně, a to může způsobit nekonzistentní omezení bezdrátového připojení.

Prosím Všimněte si, že více faktorů může ovlivnit připojení k bezdrátové síti a propustnost, včetně ale ne pouze: environmentální faktory, jako jsou těžké mechanizace nebo nosné konstrukce, revize firmwaru bezdrátového přístupového bodu nebo směrovače, nastavení konfigurace bezdrátové sítě používá software, který je spuštěn v systému Windows a v blízkosti jiné zdroje elektromagnetických signálů (EM). Doporučujeme, aby zákazníci potíží s bezdrátovou izolováním tolik proměnných možno zajistit úspěšné resolutionto jejich problémy.
Řešení
Windows 10 uživatelé upgradovat na Windows 10 verze 1511. Nainstaluje systém Windows 10 Marvell Wi-Fi verze ovladače 15.68.9032.47, který tento problém vyřeší. Surface Pro 4 a povrchu knihy již tento ovladač.

Windows 10 zákazníků, kteří nelze upgradovat na systém Windows 10 verze 1511 balíček opravy hotfix nainstaluje ovladač 15.68.9032.47 řešení problému. Tento ovladač se používá model ovladače Windows 10 a nelze nainstalovat v systému Windows 8.1.

Pro zákazníky systému Windows 8.1 balíček opravy hotfix nainstaluje ovladač Windows 8.1 15.68.3093.197 řešení problému.

Informace o opravě hotfix

Společnost Microsoft má k dispozici podporovanou opravu hotfix. Tato oprava hotfix je však určena pouze problém popsaný v tomto článku. Použití této opravy hotfix pouze u systémů, ve kterých dochází k tomuto konkrétnímu problému.

Pokud je oprava hotfix je k dispozici ke stažení, je sekce "Hotfix stažení k dispozici" v horní části tohoto článku znalostní báze Knowledge Base. Pokud tento oddíl není zobrazeno, odešlete požadavek na služby zákazníkům společnosti Microsoft a podpoře získat opravu hotfix.

Poznámka: Pokud nastanou další problémy nebo bude nutné další řešení potíží, bude možná třeba vytvořit další samostatný požadavek na služby. Výdaje na technickou podporu použije dalších otázek a problémů, které nejsou způsobilé pro tato konkrétní oprava hotfix. Pro úplný seznam telefonních čísel společnosti Microsoft Zákaznikého servisu a podpory nebo chcete-li vytvořit zvláštní požadavek na službu navštivte následující web společnosti Microsoft: Poznámka: "Hotfix stažení k dispozici" formulář zobrazí jazyky, pro které je oprava hotfix k dispozici. Pokud váš jazyk není zobrazen, je to proto, že oprava hotfix není k dispozici pro daný jazyk.

Předpoklady

Neexistuje žádný předpoklad pro tuto opravu hotfix.

Informace o registrech

Chcete-li nainstalovat tuto opravu hotfix, není nutné provádět žádné změny registru.

Požadavek na restartování

Bude pravděpodobně nutné restartovat počítač po instalaci této opravy hotfix.

Informace o nahrazení opravy hotfix

Tato oprava hotfix není nahradit dříve vydané opravy hotfix.
Informace o souboru
Povrch 3 nebo Surface Pro 3 pro systém Windows 10
Název souboruVerze souboruVelikost souboruDatumČasPlatforma
Mrvlpcie8897.sys15.68.9032.47 1,046,53621. října 201503:59x 64
Povrch 3 nebo Surface Pro 3 pro systém Windows 8.1
Název souboruVerze souboruVelikost souboruDatumČasPlatforma
Mrvlpcie8897.sys15.68.3093.1971,016,32810. prosince 201507:25x 64
Wificlass.sys6.3.9600.17790420,36010. prosince 201507:25x 64
Prohlášení
Společnost Microsoft potvrdila, že se jedná o problém v produktech společnosti Microsoft, které jsou uvedeny v části "Platí pro".
Odkazy
Seznamte se terminologie používaná společností Microsoft k popisu aktualizací softwaru.

Upozornění: Tento článek je přeložený automaticky

Vlastnosti

ID článku: 3120232 - Poslední kontrola: 12/31/2015 03:21:00 - Revize: 2.0

Surface Pro 3, Surface 3

  • kbfix kbqfe kbautohotfix kbhotfixserver kbsurveynew kbexpertiseinter kbmt KB3120232 KbMtcs
Váš názor