Teď jste offline a čekáte, až se znova připojí internet.

Službě Lync Server 2013 front-end služba nespustí na fond navrácení služeb po obnovení

DŮLEŽITÉ: Tento článek je přeložen pomocí softwaru na strojový překlad Microsoft. Nepřesný či chybný překlad lze opravit prostřednictvím technologie Community Translation Framework (CTF). Microsoft nabízí strojově přeložené, komunitou dodatečně upravované články, a články přeložené lidmi s cílem zajistit přístup ke všem článkům v naší znalostní bázi ve více jazycích. Strojově přeložené a dodatečně upravované články mohou obsahovat chyby ve slovníku, syntaxi a gramatice. Společnost Microsoft není odpovědná za jakékoliv nepřesnosti, chyby nebo škody způsobené nesprávným překladem obsahu nebo jeho použitím našimi zákazníky. Více o CTF naleznete na http://support.microsoft.com/gp/machine-translation-corrections/cs.

Projděte si také anglickou verzi článku: 3140472
Příznaky
Po provedení službě Lync Server 2013 nebo Skype pro navrácení služeb po obnovení Business Server 2015 fondu, nespustí se služba Front-endu (rtcsrv.exe) na jeden nebo více serverů přední konec (FE). ID události 12314 a 1299 může být zaznamenána v protokolu událostí serveru službě Lync takto:

Time: 9/27/2015 1:02:49 AMID: 12314Level: ErrorSource: LS ServerMachine: ServerName.contoso.comMessage: Unable to create and initialize the stop event, error code is:0x80070005 (Access is denied). The service has to stop.Resolution:This can happen when the server or one of its applications has failed to shutdown. Ensure server and all instances of its applications are stopped and restart the server.Time: 9/27/2015 1:02:49 AMID: 12299Level: ErrorSource: LS ServerMachine: ServerName.contoso.comMessage: The service is shutting down due to an internal error.Error Code: 80070005!_HRX! (Access is denied. !_HRM)Cause: Check the previous entries in the event log for the failure reason.Resolution: Check the previous event log entries and resolve them. Restart the server. If the problem persists contact Product Support Services.
Příčina
K tomuto problému může dojít, pokud proces ABServer.exe provádí jeho plánovanou údržbu během navrácení služeb po obnovení fondu.
Řešení
Chcete-li vyřešit tento problém, restartujte FE servery, které generují položku ID 12314 protokolu událostí.
Jak potíže obejít
Chcete-li tento problém vyřešit, postupujte takto:

  • Mezi ABServer intervaly synchronizovat spusťte převzetí služeb při selhání a navrácení služeb po obnovení.
  • Před spuštěním navrácení fondu spustit služby v cílový fond (Start-CsWindowsService) a umožněte dokončení procesu synchronizace serveru AB. Vyhledejte následující události v protokolu událostí službě Lync Server:

    Přední konec služba spouští (ID události: 12287)
    Spuštění adresáře (ID události: 21001)
    Spuštění adresáře (ID události: 21002)
    Zahájení synchronizace adresáře průchod adresu (ID události: 21005)
    Synchronizace adresáře adres předat v průběhu (ID události: 21052)
    Synchronizace adresáře adres předat souhrn (ID události: 21056)
Další informace
Při navrácení služeb po obnovení fondu musí se začít front-end služby (RtcSrv.exe). Pokud je stále spuštěna synchronizace adresáře to neumožňuje spuštění procesu RtcSrv.exe. Pokud adresář trvá více než 60 minut, front-end služby nezdaří spuštění a způsobuje problém popsaný v části "Příznaky".
Prohlášení
Společnost Microsoft potvrdila, že se jedná o problém v produktech společnosti Microsoft, které jsou uvedeny v části "Platí pro".

Upozornění: Tento článek je přeložený automaticky

Vlastnosti

ID článku: 3140472 - Poslední kontrola: 02/18/2016 19:42:00 - Revize: 1.0

Microsoft Lync Server 2013, Skype for Business Server 2015

  • kbsurveynew kbmt KB3140472 KbMtcs
Váš názor
s://c1.microsoft.com/c.gif?DI=4050&did=1&t=">/html>>1&t=">html>>=">