Teď jste offline a čekáte, až se znova připojí internet.

Exchange Online uživatelé, kteří používají aplikaci Outlook pro iOS a Android a přístup k zařízení (ABQ) pravidla jsou neočekávaně v karanténě

DŮLEŽITÉ: Tento článek je přeložen pomocí softwaru na strojový překlad Microsoft. Nepřesný či chybný překlad lze opravit prostřednictvím technologie Community Translation Framework (CTF). Microsoft nabízí strojově přeložené, komunitou dodatečně upravované články, a články přeložené lidmi s cílem zajistit přístup ke všem článkům v naší znalostní bázi ve více jazycích. Strojově přeložené a dodatečně upravované články mohou obsahovat chyby ve slovníku, syntaxi a gramatice. Společnost Microsoft není odpovědná za jakékoliv nepřesnosti, chyby nebo škody způsobené nesprávným překladem obsahu nebo jeho použitím našimi zákazníky. Více o CTF naleznete na http://support.microsoft.com/gp/machine-translation-corrections/cs.

Projděte si také anglickou verzi článku: 3193518
PROBLÉM
Exchange Online uživatelé, kteří používají aplikaci Outlook pro iOS a Android a kteří používají také pravidla pro přístup zařízení (ABQ) najít, že by jste byl neočekávaně umístěn do karantény. K tomuto problému dochází v následující situaci:
  • Klienta DefaultAccessLeveVlastnost l, který je nakonfigurován pomocí Sada ActiveSyncOrganizationSettings je nastavena na hodnotu buď Karanténa nebo Blok.
  • Správce klienta dříve povolené aplikace Outlook pro iOS a Android razítkování DeviceID v ActiveSyncAllowedDeviceIDs Vlastnost poštovní schránky.
  • Zařízení nejsou spravovány službou Microsoft Intune.
PŘÍČINA
Změna protokolu back-end jak jsou data poštovní schránky Office 365 prostřednictvím aplikace Outlook pro iOS a Android aplikace změní DeviceID, které aplikace používá k připojení k serveru Exchange Online. Kvůli změně DeviceID budou zařízení, která byla dříve povolena v karanténě viděno jako nové zařízení.
ŘEŠENÍ
Obraťte se na podporu a zeptejte se zákazníka, zástupce služeb umožňující odblokování zařízení.

Nebo použijte jednu z následujících metod k odblokování zařízení:
  • Jednotlivá zařízení odblokovat pomocí středisku pro správce serveru Exchange. Chcete-li to provést, postupujte takto:
    1. Přihlaste se na stránku Správce serveru Exchange. Další informace naleznete v tématuCentru Exchange admin v Exchange Online.
    2. Klepněte na mobilnía pak v části Zařízení v karanténě, klikněte na tlačítko Povolit pro každou aplikaci Outlook pro iOS a Android app zařízení, které musí být odblokovány.
  • Odblokování všech zařízení pomocí vzdálené prostředí PowerShell. Chcete-li to provést, postupujte takto:
    1. Připojte k Online serveru Exchange pomocí vzdáleného prostředí PowerShell. Další informace naleznete v tématu Připojení k serveru Exchange Online PowerShell.
    2. Zkopírujte a vložte následující kód ke vzdálené relaci PowerShell:
      function FixUnblock{$Mbxs = Get-CASMailbox -ResultSize 10000 | ?{$_.ActiveSyncAllowedDeviceIDs -ne $null } foreach($Mbx in $Mbxs){write-host $Mbx.Id$IdList = Get-MobileDevice -Mailbox $Mbx.Id | where {$_.DeviceModel -eq "Outlook for iOS and Android" -and $_.ClientType -eq "REST" -and $_.DeviceAccessState -ne "Allowed" -and $_.FirstSyncTime -ge "9/13/2016"} $CasDevice = Get-CasMailbox $Mbx.Idforeach( $Id in $IdList) { $CasDevice.ActiveSyncAllowedDeviceIDs += $Id.DeviceId }Set-CasMailbox $Mbx.Id -ActiveSyncAllowedDeviceIDs $CasDevice.ActiveSyncAllowedDeviceIDs}}
    3. Ve vzdálené relaci PowerShell spustíte funkci. Chcete-li to provést, zadejte FixUnblock, a stiskněte klávesu Enter.

STAV
Společnost Microsoft potvrzuje, jedná se o problém s Exchange Online a aplikace Outlook pro iOS a Android app. Microsoft vyvíjí a dlouhodobé řešení na základní problém vyřešit a zabránit budoucím reoccurrences nasazení.
DALŠÍ INFORMACE
Stále potřebujete pomoc? Přejděte Office 365 Společenství webu.

Upozornění: Tento článek je přeložený automaticky

Vlastnosti

ID článku: 3193518 - Poslední kontrola: 09/19/2016 15:53:00 - Revize: 2.0

Microsoft Exchange Online

  • o365e o365m o365022013 o365 o365a kbmt KB3193518 KbMtcs
Váš názor
ody>html>