"Nelze lokalizovat výchozí složky" Chyba při pokusu uživatele Chcete-li změnit výchozí názvy složek v aplikaci Outlook na webu na jiný jazyk

DŮLEŽITÉ: Tento článek je přeložen pomocí softwaru na strojový překlad Microsoft. Nepřesný či chybný překlad lze opravit prostřednictvím technologie Community Translation Framework (CTF). Microsoft nabízí strojově přeložené, komunitou dodatečně upravované články, a články přeložené lidmi s cílem zajistit přístup ke všem článkům v naší znalostní bázi ve více jazycích. Strojově přeložené a dodatečně upravované články mohou obsahovat chyby ve slovníku, syntaxi a gramatice. Společnost Microsoft není odpovědná za jakékoliv nepřesnosti, chyby nebo škody způsobené nesprávným překladem obsahu nebo jeho použitím našimi zákazníky. Více o CTF naleznete na http://support.microsoft.com/gp/machine-translation-corrections/cs.

Projděte si také anglickou verzi článku: 3196480
PROBLÉM
Uživatel nemůže změnit výchozí názvy složek (například Doručená pošta a Odeslaná pošta) v aplikaci Outlook na webu na jiný jazyk. Pokud uživatel Určuje jazyk v rozevíracím seznamujazyk a pak zaškrtne políčko Přejmenovat výchozí složky, aby jejich názvy odpovídaly zadaný jazykna "oblast a nastavení času" stránka v aplikaci Outlook na webu zobrazí následující chybová zpráva:
Operace lokalizace z výchozích složek poštovní schránky "User@Contoso.com" se nezdařilo: nelze lokalizovat výchozí složky.
Navíc je přijata následující akce chcete-li obnovit výchozí názvy složek do nového jazyka, ale nebyl problém vyřešit:
  • SpustitOutlook.exe /ResetFolderNames .
  • Spusťte následující příkaz:
    Set-MailboxRegionalConfiguration -id <alias> -LocalizeDefaultFolderName:$true -Language <Language_code_to_switch_to> -DateFormat <your_preferred_DateFormat>
PŘÍČINA
Poštovní schránka obsahuje nejméně jednu složku, jejíž název je stejný jako jeden nebo více výchozí názvy složek v novém jazyce. Výchozí složky jsou složky Doručená pošta, Odeslaná pošta, koncepty, nevyžádané E-maily, odběry kanálu RSS a Odstraněná pošta.

Například poštovní schránka obsahuje složku s názvem "Postvak", což je holandské název složky "Doručená pošta". Uživatel se k tomuto problému dojít, pokud se uživatel pokusí změnit jazyk toDutch názvů výchozí složky, protože složka s názvem "Postvak" již existuje.
ŘEŠENÍ
Přejmenujte existující složky v poštovní schránce, takže mají jedinečné názvy. Potom zadejte jazyk a zaškrtněte políčko, chcete-li přejmenovat výchozí složky pro zadaný jazyk.
DALŠÍ INFORMACE
Stále potřebujete pomoc? Přejít naMicrosoft Community.

Upozornění: Tento článek je přeložený automaticky

Vlastnosti

ID článku: 3196480 - Poslední kontrola: 10/01/2016 00:43:00 - Revize: 1.0

Microsoft Exchange Online

  • o365 kbmt KB3196480 KbMtcs
Váš názor