ID události 11 v protokolu systému v řadiči domény

Podpora pro Windows Server 2003 byla ukončena 14. července 2015

Společnost Microsoft ukončila podporu pro Windows Server 2003 dne 14. července 2015. Tato změna ovlivnila aktualizace softwaru a možnosti zabezpečení. Další informace o tom, co to pro vás znamená a jak zajistit ochranu.

DŮLEŽITÉ: Tento článek je přeložen pomocí softwaru na strojový překlad Microsoft. Nepřesný či chybný překlad lze opravit prostřednictvím technologie Community Translation Framework (CTF). Microsoft nabízí strojově přeložené, komunitou dodatečně upravované články, a články přeložené lidmi s cílem zajistit přístup ke všem článkům v naší znalostní bázi ve více jazycích. Strojově přeložené a dodatečně upravované články mohou obsahovat chyby ve slovníku, syntaxi a gramatice. Společnost Microsoft není odpovědná za jakékoliv nepřesnosti, chyby nebo škody způsobené nesprávným překladem obsahu nebo jeho použitím našimi zákazníky. Více o CTF naleznete na http://support.microsoft.com/gp/machine-translation-corrections/cs.

Projděte si také anglickou verzi článku: 321044
Příznaky
V protokolu systému na jeden nebo více řadičů domény, mohou být zaznamenány následující události:

Typ události: Chyba
Zdroj události: Služba KDC
Kategorie události: žádné
Událost ID:11
Datum: 4/1/2002
Čas: 1:40: 14 PM
Uživatel: N/A
Počítač:Název_počítače
Popis: Existuje více účtů s názvem host/mycomputer.mydomain.com z type10.

Typ události: Chyba
Zdroj události: Služba KDC
Kategorie události: žádné
Událost ID:11
Datum: 8/17/2004
Čas: 1:30: 00 odp.
Uživatel: N/A
Počítač:Název_počítače
Popis: Existuje více účtů s názvem hostitele/název_počítače typu DS_SERVICE_PRINCIPAL_NAME.

Typ události: Chyba
Zdroj události: protokol Kerberos
Kategorie události: žádné
Událost ID:4
Datum: 8/17/2004
Čas: 1:30: 00 odp.
Uživatel: N/A
Počítač:Název_počítače
Description: The kerberos client received a KRB_AP_ERR_MODIFIED error from the server host/machinename.childdomain.rootdomain.com. Použít cílový název byl cifs/machinename.domain.com. To znamená, že heslo použité k šifrování lístku služby kerberos je jiný než na cílovém serveru. Obvykle je to způsobeno účty počítače stejným názvem v cílové sféry (childdomain.rootdomain.COM) a klientské sféry. Obraťte se na vašeho správce systému.

Tato událost může také použít další hlavní názvy služeb. Například tato událost také požádat hostitele /NetBIOSComputerName.
Příčina
K tomuto problému dochází, protože dvě nebo více účtů počítače mají stejný hlavní název služby (SPN) registrován. Centrum distribuce klíčů (KDC) přijímá žádosti o lístek a související SPN existuje více než jednou když se kontroluje na globální katalog (GC) pro ověření forestwide je zaprotokolována událost s ID 11.
Řešení
Chcete-li tento problém vyřešit, vyhledejte účty počítače, které mají duplicitní názvy SPN. Při vyhledání počítačů, které mají duplicitní názvy SPN, můžete odstranit účet počítače z domény, disjoin a znovu připojit počítač k doméně nebo můžete pomocí nástroje ADSIEdit k opravě hlavní název služby v počítači, který má nesprávný název SPN.

K vyhledání účtů počítačů, které mají duplicitní názvy, použijte jednu z následujících metod.

Metoda 1: Použití nástroje LDP

Poznámka: Pokud nemáte nainstalovány nástroje podpory systému Windows 2000, je nainstalujte z disku CD-ROM systému Windows 2000 před pokračováním. Instalační program spustitelný soubor nástrojů podpory je umístěn ve složce Support\Tools na disku CD-ROM. Instalace nevyžaduje restartování počítače. Pravděpodobně však restartujte počítač pro aktualizaci proměnných prostředí.
  1. Klepněte na tlačítko Start, klepněte na tlačítko Spustit, typ NÁSTROJ LDPa potom klepněte na tlačítko OK.
  2. Klepněte na připojení a klepněte na tlačítko Připojit.
  3. Ponechejte výchozí nastavení a klepněte na tlačítko OK.

    Poznámka: Pokud neobdržíte očekávané výsledky, zkuste jiné hledání pomocí portu globální katalog (3268) místo výchozí nastavení (389).
  4. Klepněte na připojení a potom klepněte na příkaz vytvořit vazbu.
  5. Ponechejte výchozí nastavení a klepněte na tlačítko OK.
  6. Klepněte na tlačítko Zobrazita potom klepněte na tlačítko strom.
  7. Zadejte v dialogovém okně Stromové zobrazeníDC =Doména, DC = com do pole Základní rozlišující název , kde Doména je vaše doména.
  8. Klepněte na tlačítko Procházeta potom klepněte na tlačítko Hledat.
  9. V dialogovém okně Hledat zadejte DC =Doména, DC = com do pole Základní rozlišující název .
  10. V dialogovém okně Hledat zadejte (ServicePrincipalName= HOSTITEL /MyComputer.mydomain.cz)v rozevíracím seznamu Filtr . Pokud hlavní název služby, podle chyb v systémovém protokolu se liší od tohoto příkladu, zadejte hlavní název služby, na které se vztahuje k chybě.

    Poznámka: Pokud neobdržíte očekávané výsledky, zkuste hledat "HOST /" na rozdíl od vyhledávání pouze přesný název SPN událostí ID.
  11. Oboruklepněte v podstromu.
  12. Klepněte na příkaz Spustit.

Metoda 2: Použití nástroje Ldifde

Pomocí nástroje Ldifde výpis SPN pro doménovou strukturu:
  1. Z řadiče domény spusťte příkazový řádek a zadejte následující řetězec:
    ldifde -f check_SPN.txt -t 3268 - d "" servicePrincipalName -l - r "(servicePrincipalName = hostitele/tento počítač *)" podstromu -p
    (Poznámka: protože určit, že je v dotazu použit server globálního katalogu (GC) a pomocí parametr -d nelze zadat explicitní rozlišující název (DN) pomocí parametru -t 3268, kořenová doména doménové struktury DN slouží k hostiteli / tento počítač * parametr. Proto vyhledejte všechny názvy SPN, které obsahuje tento řetězec.
  2. V programu Poznámkový blok otevřete soubor check_SPN.txt a pak vyhledat název SPN, která je zaznamenána v protokolu událostí.
  3. Poznámka: uživatelské účty a účty počítačů, pod kterými se nachází hlavní název služby.

Metoda 3:

V následujícím článku Microsoft TechNet pomocí skriptu nástroje querySpn.vbs. Chcete-li tento skript použít, zkopírujte kód, vložit jej do programu Poznámkový blok a uložte skript jako nástroj querySpn.vbs.Spuštění skriptu pomocí následující příkaz:
cscript spnquery.vbs HOST / tento počítač * > check_SPN.txt
Poznámka: Check_SPN.txt souboru získaných výstup ze skriptu v metodě 3 lze stejným způsobem popsaným v metodě 2.
Prohlášení
Společnost Microsoft potvrdila, že se jedná o problém v produktech společnosti Microsoft, které jsou uvedeny v části "Platí pro".

Upozornění: Tento článek je přeložený automaticky

Vlastnosti

ID článku: 321044 - Poslední kontrola: 05/15/2016 17:57:00 - Revize: 9.0

Microsoft Windows Server 2003, Standard Edition (32-bit x86), Microsoft Windows Server 2003, Enterprise Edition (32-bit x86), Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)

  • kbenv kberrmsg kbprb kbmt KB321044 KbMtcs
Váš názor