Teď jste offline a čekáte, až se znova připojí internet.

PPT: Import Word pro Windows dokument do aplikace PowerPoint

Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.

Projděte si také anglickou verzi článku:68948
Právní omezení pro obsah znalostní báze týkající se produktů, jejichž podpora byla ukončena
Tento článek byl napsán o produktech, pro které společnost Microsoft již neposkytuje nadále podporu. Článek je tedy nabízen v takovém stavu, v jakém je, a nebude již nadále aktualizován.
Souhrn
Je možné importovat celý dokument Word pro Windows, dokončení základního textu a mít odstavců textu umístěny správně na snímky během počáteční generování prezentaci PowerPoint. Dokument Word má být formátován jako osnovy s úrovněmi odlišné odsazení a uložen jako soubor RTF (RICH Text Format).
Další informace

PowerPoint 4.0 a 7.0

  1. V zobrazení osnovy dát první nadpis první úrovně odsazení, které odpovídá stylu "Nadpis 1" Word pro Windows. Záhlaví musí přetažením doleva jeho počáteční pozici.
  2. Vyberte celý odstavec, který chcete mít jako základní text na tento snímek. Nastavte ji jako úroveň odsazení 2, které odpovídá s Word pro Windows stylu "Nadpis 2". Obvykle je nutné přetáhnout odstavce doprava jeho počáteční pozici.

    Můžete zjistit, pokud jsou položky podle zaznamenání má plus vedle řádku záhlaví a je jako zcela vlevo co nejvíce ve správné pozici. Odstavec textu má pomlčku a měli odsazena tak, aby je o pět mezery doprava na začátek textu na řádku záhlaví.
  3. Opakujte tyto kroky pro celý dokument. Soubor uložte jako RTF.
  4. Spustit v aplikaci PowerPoint nové prezentace.
  5. V nabídce Zobrazit přejděte na příkaz Předloha a klepněte na příkaz snímek.

    Změnit základní text na menší velikost bodu, takže je méně pravděpodobné přetečení oblast snímku při text je importován. Později můžete změnit tento styl textu.
  6. V řazení nadpis nebo v zobrazení Řazení snímků snímky z osnovy v nabídce Vložit klepněte na tlačítko a vyberte soubor RTF.
  7. Snímky jsou generované, dokončení základního textu.

PowerPoint 2.0 a 3.0

  1. V zobrazení osnovy dát první nadpis první úrovně odsazení, které odpovídá stylu "Nadpis 1" Word pro Windows. Záhlaví musí přetažením doleva jeho počáteční pozici.
  2. Vyberte celý odstavec, který chcete mít jako základní text na tento snímek. Nastavte ji jako úroveň odsazení 2, které odpovídá s Word pro Windows stylu "Nadpis 2". Obvykle je nutné přetáhnout odstavce doprava jeho počáteční pozici.

    Můžete zjistit, pokud jsou položky podle zaznamenání má plus vedle řádku záhlaví a je jako zcela vlevo co nejvíce ve správné pozici. Odstavec textu má pomlčku a měli odsazena tak, aby je o pět mezery doprava na začátek textu na řádku záhlaví.
  3. Opakujte tyto kroky pro celý dokument. Soubor uložte jako RTF.
  4. Spustit v aplikaci PowerPoint nové prezentace.
  5. Vytvořit výchozí styl textu pomocí možnosti definovat styly v nabídce stylu. Přidělit základního textu malé bod velikost tak, aby při text je importován je méně pravděpodobné, že přetečení oblast snímku. Později můžete změnit tento styl textu.
  6. V zobrazení Řazení snímků nebo nadpis řazení klepněte na přepínač Vložit v nabídce Soubor a vyberte soubor RTF.
  7. Snímky jsou generovány dokončení základního textu.
Poznámka: Je to lze provést se soubory pouze text také pomocí karty a vrátí pevný. Však odstavců, které obsahují pevný vrátí pravděpodobně není automaticky zalamování v správné umístění při importu souboru.
2.00 3.00 4.00 4.00a 4.00 c 7.00 ppt95 winppt

Upozornění: Tento článek je přeložený automaticky

Vlastnosti

ID článku: 68948 - Poslední kontrola: 11/16/2006 04:45:04 - Revize: 2.2

Microsoft PowerPoint 95 Standard Edition, Microsoft PowerPoint 2.0 Standard Edition, Microsoft PowerPoint 3.0 Standard Edition, Microsoft PowerPoint 4.0 Standard Edition, Microsoft PowerPoint 4.0a, Microsoft PowerPoint 4.0c

  • kbmt kbconversion kbinfo kbinterop KB68948 KbMtcs
Váš názor