Teď jste offline a čekáte, až se znova připojí internet.

Jak vynulovat uživatelské možnosti a nastavení registru v aplikaci Word

DŮLEŽITÉ: Tento článek je přeložen pomocí softwaru na strojový překlad Microsoft. Nepřesný či chybný překlad lze opravit prostřednictvím technologie Community Translation Framework (CTF). Microsoft nabízí strojově přeložené, komunitou dodatečně upravované články, a články přeložené lidmi s cílem zajistit přístup ke všem článkům v naší znalostní bázi ve více jazycích. Strojově přeložené a dodatečně upravované články mohou obsahovat chyby ve slovníku, syntaxi a gramatice. Společnost Microsoft není odpovědná za jakékoliv nepřesnosti, chyby nebo škody způsobené nesprávným překladem obsahu nebo jeho použitím našimi zákazníky. Více o CTF naleznete na http://support.microsoft.com/gp/machine-translation-corrections/cs.

Projděte si také anglickou verzi článku: 822005
Tento článek je spojením následujících článků dříve k dispozici: 289294; 211793

Důležité Tento článek obsahuje informace o úpravě registru. Přesvědčte se, zda zálohovat registr před úpravami. Ujistěte se, že víte, jak registr obnovit v případě výskytu problému. Další informace o zálohování, obnovení a úpravě registru klepněte na následující číslo článku databáze Microsoft Knowledge Base:
256986 Popis registru systému Microsoft Windows
Souhrn
Tento článek popisuje různé metody, které lze použít k obnovení uživatelských možností a nastavení registru v aplikaci Microsoft Office Word.

Existují dva základní typy možností, které můžete definovat v aplikaci Word. Tyto možnosti jsou následující:
  • Možnosti, které ovlivňují způsob, jakým program pracuje. (Informace pro tento druh možností jsou obecně uložené v registru systému Microsoft Windows.)
  • Možnosti, které ovlivňují formátování a vzhled jednoho nebo více dokumentů. (Informace pro tento druh možností jsou uloženy v šablonách nebo dokumentech).
Při odstraňování potíží neobvyklé chování v programu nebo dokumentu nejprve určete, zda může být problém způsoben formátování možnosti nebo nastavení. Chování dochází ve více dokumentech, doporučujeme zkusit obnovit výchozí nastavení programu Microsoft Word.

Jak vynulovat uživatelské možnosti a nastavení registru v aplikaci Word

Chcete-li vynulovat uživatelské možnosti a nastavení registru v aplikaci Microsoft Word pro vás, přejděte "Zde je snadná oprava"oddílu. Pokud chcete vynulovat uživatelské možnosti a nastavení registru v aplikaci Microsoft Word sami, přejděte částiOpravím si sám"oddílu.

Zde je snadná oprava

Chcete-li tento problém vyřešit automaticky, klepněte na tlačítko Stáhnout . V dialogovém okně Stažení souboru klepněte na tlačítko Spustit nebo Otevříta postupujte podle kroků v Průvodci snadno opravit.
  • Tento průvodce může být pouze v angličtině. Nicméně, automatická oprava však také funguje pro ostatní jazykové verze systému Windows.
  • Pokud nejste na počítači, který má problém, uložte snadnou opravu na jednotku flash nebo na disk CD a spusťte jej v počítači, který má problém.

Opravím si sám

Upozornění: Při nesprávné úpravě registru pomocí Editoru registru nebo jiným způsobem může dojít k vážným problémům. Tyto problémy mohou vyžadovat přeinstalaci operačního systému. Společnost Microsoft nemůže zaručit, že tyto problémy bude možné vyřešit. Úpravy registru provádíte na vlastní nebezpečí.

Chcete-li ručně obnovit klíč registru, musíte nejprve odstranit jej. Chcete-li to provést, postupujte takto.

Důležité: Před odstraněním vždy exportujte klíč registru. Tento krok je důležitý, protože může být nutné obnovit funkčnost, která je poskytována na klíč.
  1. Ukončete všechny aplikace sady Microsoft Office.
  2. Klepněte na tlačítko Start, klepněte na tlačítko Spustit, typ regedita potom klepněte na tlačítko OK.
  3. Rozbalte položku příslušných složek vyhledejte klíč registru, který chcete odstranit. (Chcete-li odkazovat "Hlavní umístění nastavení aplikace Word v registru systému Windows"oddílu.)
  4. Klepnutím vyberte klíč, který chcete odstranit.
  5. Použijte jednu z následujících metod podle operačního systému:
    • V systému Microsoft Windows 2000 v nabídce registr klepněte na příkaz Exportovat soubor registru zadejte název souboru pro záložní kopie klíče a potom klepněte na tlačítko Uložit.
    • V systému Windows XP a novějších verzích nebo v systému Microsoft Windows Server 2003 a novější verze v nabídce soubor klepněte na příkaz Exportovat , zadejte název souboru pro záložní kopie klíče a potom klepněte na tlačítko Uložit.
  6. Ujistěte se, že je vybraný exportovaný klíč a v nabídce Úpravy klepněte na příkaz Odstranit .
  7. Chcete-li odpovědět na jednu z následujících zpráv se zobrazí výzva, klepněte na tlačítko Ano:
    • Opravdu že chcete odstranit tento klíč?
    • Opravdu že chcete odstranit tento klíč a všechny jeho podklíče?
  8. Ukončete Editor registru.
Po odstranění klíče registru a restartujte program, aplikace Word spustí instalační program správně znovu sestavit klíč registru. Pokud chcete znovu sestavit klíč registru před spuštěním programu, opravte instalaci podle pokynů v "Oprava aplikace Word (systému Office)"oddílu.
Další informace

Hlavní umístění nastavení aplikace Word v registru systému Windows

Některá nastavení aplikace Word, například klíče Data aplikace Word a možnosti v registru systému Windows můžete obnovit pomocí nástroje Poradce při potížích, který je obsažen v šabloně Support.dot.

Klíč Word

Word 2016

HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Word
Aplikace Word 2013

HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Word
Aplikace Word 2010
HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word
Aplikace Word 2007
HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word
Aplikace Word 2003
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word
Aplikace Word 2002
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word
Aplikace Word 2000
HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word
Změny provedené v tomto klíči HKEY_CURRENT_USER jsou zrcadlené v aplikaci Word 2003, Word 2002 a Word 2000 následující klíče:

Aplikace Word 2003
HKEY_USERS\.DEFAULT\Software\Microsoft\Office\11.0\Word
Aplikace Word 2002
HKEY_USERS\.DEFAULT\Software\Microsoft\Office\10.0\Word
Aplikace Word 2000
HKEY_USERS\.DEFAULT\Software\Microsoft\Office\9.0\Word
Rozdíl mezi "HKEY_CURRENT_USER" umístění a HKEY_USER"umístění je, že první platí pouze pro aktuálního uživatele systému a druhý je výchozí umístění pro všechny uživatele. Položky aplikace Word jsou však obou umístěních stejné. Proto změny provedené v jednom umístění automaticky projeví v druhém umístění.

Poznámka: Zbývající část tohoto oddílu všechny odkazy na strom HKEY_CURRENT_USER vztahuje také na stromu HKEY_USERS s výjimkou aplikací systému 2007 Microsoft Office 2007 a je-li uvedeno jinak.

Klíč Data a klíč Options jsou nejčastěji měněnými oblastmi.

Klíč data

Word 2016

HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Word\Data
Aplikace Word 2013

HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Word\Data
Aplikace Word 2010
HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word\Data
Aplikace Word 2007
HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word\Data
Aplikace Word 2003
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data
Aplikace Word 2002
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Data
Aplikace Word 2000
HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Data
Tento klíč obsahuje binární informace naposledy použitých"seznamů, včetně naposledy použitých souborů seznam a nejčastěji naposledy použité seznamu adresáře. Tento klíč také obsahuje "nastavení sledování změn a úprav.

Klíč Options

Word 2016

HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Word\Options
Aplikace Word 2013

HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Word\Options
Aplikace Word 2010
HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word\Options
Aplikace Word 2007
HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word\Options
Aplikace Word 2003
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Options
Aplikace Word 2002
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Options
Aplikace Word 2000
HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Options
Tento klíč uchovává možnosti, které lze v aplikaci Microsoft Word nastavit změnou možností nabídky nebo spuštěním nástroje Možnosti registru. Další informace naleznete v části "Použití nástroje Možnosti registru".

Možnosti jsou do dvou skupin: výchozí možnosti a volitelná nastavení. Výchozí možnosti jsou vytvořeny během procesu instalace. Lze je změnit úpravou možností v aplikaci Word. (Chcete-li změnit možnosti aplikace Word, klepněte na příkaz Možnosti v nabídce Nástroje .)

Tyto možnosti může nebo nemusí zobrazit v registru.

Klíč Wizards

Aplikace Word 2003
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Wizards
Aplikace Word 2002
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Wizards
Aplikace Word 2000
HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Wizards
V tomto klíči jsou uloženy všechny výchozí nastavení průvodce. Tato nastavení jsou vytvořeny při prvním spuštění průvodce.

Společný klíč

Word 2016

HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Common
Aplikace Word 2013

HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Common
Aplikace Word 2010
HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Common
Aplikace Word 2007
HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Common
Aplikace Word 2003
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Common
Aplikace Word 2002
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Common
Aplikace Word 2000
HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Common
Tento klíč je používán jinými programy společnosti Microsoft, například v aplikacích sady Office. Tato nastavení jsou sdíleny mezi programy. Změny provedené v nastavení jednoho programu se zobrazí také v nastavení tohoto programu.

Klíč Shared Tools

Word 2016, 2013, 2010, 2007, 2003, 2002 a 2000:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Shared Tools

Tento klíč obsahuje cesty pro všechny nástroje systému Windows. (Cesta může obsahovat nástroje jako jsou Equation, WordArt a MS Graph.) Cesty pro grafické filtry a textové převaděče, které jsou registrovány také v tomto umístění.

Oprava aplikace Word (systému Office)

Aplikace Word může rozpoznat a opravit problémy spojené s instalací. Tato funkce používá Instalační služba Windows Installer k nápravě problémů s chybějícími soubory a k opravě nastavení registru.

Opravit nebo obnovit soubory aplikace Word a hodnoty, můžete použít následující metody:
  • Metoda 1: Použití funkce Rozpoznat a opravit"
  • Metoda 2: Oprava aplikace Word v instalace v režimu údržby
  • Metoda 3: Přeinstalace aplikace Word (systému Office)

Metoda 1: Použití funkce Rozpoznat a opravit"nebo"Diagnostické nástroje sady Microsoft Office"

Poznámka: Tato metoda je nejméně agresivním režimem opravy. Pokud tato metoda problém nevyřeší, bude pravděpodobně stále použít jednu z ostatních metod.

Chcete-li spustit funkci Rozpoznat a opravit v aplikaci Word 2003 a starších verzích aplikace Word, klepněte na příkaz Rozpoznat a opravit v nabídce Nápověda v aplikaci Word. Funkce Rozpoznat a opravit opraví a opraví aplikaci Word. Všechny soubory, položky registru a volitelní zástupci všech aplikací sady Office jsou ověřeny a opravit. Při spuštění rozpoznat a opravit v aplikaci Word, jsou zkontrolovány i všechny ostatní programy sady Office. Tato funkce provede pouze kontrolní součet.

Funkce Rozpoznat a opravit, můžete také obnovit zástupce aplikace Word v nabídce Start . Chcete-li obnovit zástupce aplikace Word, klepněte na tlačítko Nápověda, klepněte na příkaz Rozpoznat a opravita zaškrtněte políčko Při opravě obnovit existující zástupce .

Je-li Rozpoznat a opravit problém neopraví, bude pravděpodobně nutné přeinstalovat aplikaci Word. Funkce přeinstalovat v dialogovém okně Režim údržby provede stejné akce jako funkce Rozpoznat a opravit, s tím rozdílem, že Reinstall zkopíruje soubor při stejné verze. Rozpoznat a opravit nepřekopíruje soubor instalační soubor má správnou verzi a kontrolní součet.

Poznámka: Funkce Rozpoznat a opravit nelze opravit poškozené dokumenty nebo poškozené klíče data v registru nebo v normální šabloně.

Soubor, který aplikace Word používá při spuštění chybí, Instalační služba Windows Installer automaticky nainstaluje soubor před spuštěním programu.

V aplikaci Word 2007 spusťte funkci diagnostické nástroje sady Microsoft Office. Klepněte na Tlačítko Microsoft Office, klepněte na tlačítko Možnosti aplikace Word, klepněte na tlačítko zdrojea potom klepněte na tlačítko Diagnostika.

V aplikaci Word 2010 oprava aplikace Word nebo sady Office nainstalované v Ovládacích panelech.

Metoda 2: Oprava aplikace Word instalace v režimu údržby

Poznámka: Tato metoda je středním režimem opravy. Pokud tato metoda problém nevyřeší, bude pravděpodobně stále přeinstalovat aplikaci Word.

Proces instalace v režimu údržby je podobný procesu nalezen v dřívějších verzích aplikace Word. Proces instalace v režimu údržby umožňuje opravit, přidat nebo odebrat funkce a odeberte program. Opravit je funkce v režimu údržby, který vyhledá a opraví chyby v instalaci.

K provedení opravy režimu údržby, postupujte takto:
  1. Ukončete všechny aplikace sady Office.
  2. Použijte jednu z následujících metod v závislosti na používaném operačním systému:
    • V systému Windows 7 nebo Windows Vista klepněte na tlačítko Starta poté zadejte Přidání nebo odebrání.
    • V systému Windows XP nebo Windows Server 2003 klepněte na tlačítko Starta na příkaz Ovládací panely.
    • V systému Windows 2000 klepněte na tlačítko Start, přejděte na příkaz Nastavenía klepněte na příkaz Ovládací panely.
  3. Otevřete panel Přidat nebo odebrat programy.
  4. Klepněte na tlačítko změnit nebo odebrat programy, klepněte na tlačítko aplikace Microsoft Office (Microsoft Office Word) nebo verzi sady Office nebo aplikace Word v seznamu Aktuálně nainstalované programy a klepněte na tlačítko změnit.
  5. Klepněte na tlačítko oprava nebo Oprava aplikace Word (Oprava sady Office) a potom klepněte na tlačítko pokračovat a Další.
  6. V aplikaci Word 2003 a starších verzích aplikace Word klepněte na příkaz Rozpoznat a opravit chyby v instalaci aplikace Word nebo klepněte na příkaz Rozpoznat a opravit chyby v instalaci produktu Office, zaškrtněte políčko Obnovit zástupce v nabídce Start a potom klepněte na tlačítko nainstalovat.

Metoda 3: Přeinstalace aplikace Word (systému Office)

Poznámka: Tato metoda je nejagresivnějším režimem opravy. Tento režim aplikace Word obnovíte výchozí nastavení, s výjimkou nastavení uložených v globální šabloně (Normal.dot nebo Normal.dotm). Chcete-li to provést v aplikaci Word 2003 a starších verzích aplikace Word, postupujte takto:
  1. Ukončete všechny aplikace sady Office.
  2. Použijte jednu z následujících metod v závislosti na používaném operačním systému:
    • V systému Windows 7 nebo Windows Vista klepněte na tlačítko Starta potom zadejte Přidání nebo odebrání.
    • V systému Windows XP nebo Windows Server 2003 klepněte na tlačítko Starta na příkaz Ovládací panely.
    • V systému Windows 2000 klepněte na tlačítko Start, přejděte na příkaz Nastavenía klepněte na příkaz Ovládací panely.
  3. Otevřete panel Přidat nebo odebrat programy.
  4. Klepněte na tlačítko změnit nebo odebrat programy, klepněte na položku Microsoft Office 2003 (Microsoft Office Word 2003) nebo verzi sady Office nebo aplikace Word, které máte v seznamu Aktuálně nainstalované programy a klepněte na tlačítko změnit.
  5. Klepněte na tlačítko Oprava aplikace Word (Oprava sady Office) a potom klepněte na tlačítko Další.
  6. Klepněte na tlačítko Přeinstalovat aplikaci Word (Přeinstalovat sadu Office) a potom klepněte na tlačítko nainstalovat.
Další informace o aplikaci Word 2007 nebo Word 2010 klepněte na následující číslo článku databáze Microsoft Knowledge Base:
924611 Jak nainstalovat jednotlivé sady Office 2007 nabízí nebo opravit Office 2007 nainstalované programy

Šablony a doplňky

Globální šablona (Normal.dotm nebo Normal.dot)

Chcete-li zabránit změny formátování, položky automatického textu a maker uložených v globální šablonu (Normal.dotm nebo Normal.dot) ovlivnily chování aplikace Word a otevíraných dokumentů, přejmenujte globální šablonu (Normal.dotm nebo Normal.dot). Přejmenování šablony umožňuje rychle určit, zda je globální šablona příčinou problému.

Při přejmenování šablony Normal.dotm v aplikaci Word 2007 nebo novější nebo v aplikaci Word 2003 a starších verzích aplikace Word šablonu Normal.dot obnovíte několik možností výchozí nastavení. Mezi ně patří vlastní styly, vlastní panely nástrojů, makra a položky automatického textu. Důrazně doporučujeme, aby tuto šablonu přejmenovat, místo odstranění šablony Normal.dotm nebo Normal.dot. Pokud zjistíte, že šablona je problém, budete moci zkopírovat vlastní styly, vlastní panely nástrojů, makra a položky automatického textu v šabloně Normal.dot, která byla přejmenována.

Některé druhy konfigurací mohou vytvořit více než jedna šablona Normal.dotm nebo Normal.dot. Mezi takové situace patří případy, kde jsou více verzí aplikace Word spuštěna ve stejném počítači nebo v případech, kde existuje několik instalací pracovní stanice ve stejném počítači. V těchto situacích ujistěte, že přejmenováváte správnou kopii šablony.

Chcete-li přejmenovat soubor globální šablony, postupujte takto:
  1. Ukončete všechny aplikace sady Office.
  2. Klepněte na tlačítko Start, klepněte na tlačítko Spustit, typ příkaz cmda potom klepněte na tlačítko OK.
  3. V závislosti na verzi aplikace Word, který používáte zadejte následující příkaz a stiskněte klávesu Enter:
    • Aplikace Word 2002 a Word 2003:
      ren %userprofile%\Application Data\Microsoft\Templates\Normal.dot OldNormal.dot
    • Aplikace Word 2007 a Word 2010:
      ren %userprofile%\Application Data\Microsoft\Templates\Normal.dotm OldNormal.dotm
  4. Napište ukončení, a stiskněte klávesu Enter.
Po restartování aplikace Word novou globální šablonu (Normal.dot) je vytvořen, který obsahuje výchozí nastavení aplikace Word.

Doplňky (WLL) a šablony aplikace Word a Office spouštěcí složky

Při spuštění aplikace Word program automaticky načteny šablony a doplňky umístěné ve složkách po spuštění. Chyby v aplikaci Word mohou být způsobeny konfliktem nebo potížemi s v.

Chcete-li zjistit, zda položka ve spouštěcí složce způsobuje potíže, můžete dočasně vyprázdnit složku. Aplikace Word načte položky ze složky Po spuštění sady Office a spouštěcí složce aplikace Word.

Chcete-li odebrat položky ze složky Po spuštění, postupujte takto:
  1. Ukončete všechny instance aplikace Word, včetně aplikace Microsoft Outlook, je-li jako editor e-mailů je nastavena aplikace Word.
  2. V závislosti na používané verzi aplikace Word, kterou používáte, použijte jednu z následujících metod:
    • Aplikace Word 2002:
      Klepněte na tlačítko Start, klepněte na tlačítko Spustit, typ %ProgramFiles%\Microsoft\Office\Office10\Startup\a potom klepněte na tlačítko OK.
    • Aplikace Word 2003:
      Klepněte na tlačítko Start, klepněte na příkaz Spustit, zadejte %programfiles%\Microsoft\Office\Office11\Startup\a potom klepněte na tlačítko OK.
    • Word 2007:
      Klepněte na tlačítko Start, klepněte na příkaz Spustit, zadejte %programfiles%\Microsoft\Office\Office12\Startup\a potom klepněte na tlačítko OK.
    • Word 2010:
      Klepněte na tlačítko Start, klepněte na příkaz Spustit, zadejte %programfiles%\Microsoft\Office\Office14\Startup\a potom klepněte na tlačítko OK.
    • Word 2013:
      Klepněte na tlačítko Start, klepněte na příkaz Spustit, zadejte %programfiles%\Microsoft\Office\Office15\Startup\a potom klepněte na tlačítko OK.
  3. Jeden ze souborů, které jsou obsaženy ve složce klepněte pravým tlačítkem myši a potom klepněte na příkaz Přejmenovat.
  4. Za názvem souboru zadejte: old, a stiskněte klávesu Enter.
    Důležité Poznamenejte si původní název souboru. Bude pravděpodobně nutné soubor přejmenovat pomocí původní název.
  5. Spusťte aplikaci Word.
  6. Pokud můžete již problém reprodukovat, našli jste konkrétní doplněk způsoboval potíže. Pokud potřebujete funkce, které doplněk poskytuje, obraťte se na dodavatele doplňku aktualizace.

    Pokud problém nebyl vyřešen, přejmenujte doplněk pomocí původní název a opakujte kroky 3 až 5 pro každý soubor ve složce Po spuštění.
  7. Stále můžete reprodukovat problém, klepněte na tlačítko Start, klepněte na tlačítko Spustit, typ %UserProfile%\Application Data\Microsoft\Word\Startupa potom klepněte na tlačítko OK.
  8. Opakujte kroky 3 až 5 pro každý soubor v této složce Po spuštění.

Doplňky modelu COM

Doplňky modelu COM lze nainstalovat do libovolného umístění a instalují je programy, které spolupracují s aplikací Word.

Chcete-li zobrazit seznam doplňků modelu COM v aplikaci Word 2010, klepněte na tlačítko Microsoft Office, klepněte na příkaz Možnostia potom klepněte na tlačítko Add-Ins.

Chcete-li zobrazit seznam doplňků modelu COM v aplikaci Word 2007, klepněte na tlačítko Microsoft Office, klepněte na tlačítko Možnosti aplikace Worda potom klepněte na tlačítko Add-Ins.

Chcete-li zobrazit seznam nainstalovaných doplňků modelu COM v aplikaci Word 2003 a starších verzích aplikace Word, postupujte takto:
  1. V nabídce Nástroje klepněte na příkaz vlastní.
  2. Klepněte na kartu Příkazy .
  3. V seznamu kategorie klepněte na Nástroje.
  4. Přetáhněte příkaz Doplňky COM na panelu nástrojů.
  5. Klepněte na tlačítko Zavřít.
  6. Klepněte na tlačítko Doplňky modelu COM , chcete-li zobrazit doplňky modelu COM, které jsou načteny s aplikací Word.
Pokud v dialogovém okně Doplňky modelu COM jsou uvedeny doplňky, vypněte dočasně každý doplněk. Chcete-li to provést, zrušte zaškrtnutí políčka pro každý uvedený doplněk modelu COM a klepněte na tlačítko OK. Po restartování aplikace Word, aplikace Word nenačte doplňky modelu COM.

Použití nástroje Možnosti registru

Slouží nástroje Možnosti registru lze zkontrolovat a změnit nastavení aplikace Word v registru systému Windows. Nástroje možnosti registru se nachází v šabloně Support.dot.

Poznámka: Šablony Support.dot není zahrnuta v aplikaci Word 2007 nebo novější verze.

Další informace o nástroji Možnosti registru získáte v následujícím článku znalostní báze Microsoft Knowledge Base:
820917 Jak změnit možnosti aplikace Word v registru systému Windows pro aplikaci Word 2003
289506 Jak nainstalovat a používat šablonu Support.dot v aplikaci Word 2002

Souhrn možností aplikace Word a jejich úložišť

Poznámka: V následující tabulce "Šablona" odkazuje na šablonu Normal.dot nebo vlastní šablonu.
Název nastaveníUmístění úložiště
Text formátovaný pomocí automatických opravŠablona Normal.dotm nebo Normal.dot
Automatické opravy sdílené položky. User.acl soubory ACL
Automatické ukládání cestuRegistr
Automatický textŠablony
Název společnostiWinword.exe
Vlastní přiřazení klávesŠablony
Nahrazování písemRegistr
MakraŠablony nebo dokumentu
Úprava obrázkůRegistr
Tisk dat formulářeDokument
Přichytit k mřížceRegistr
StylyŠablony nebo dokumentu
Panely nástrojůŠablony nebo dokumentu
Informace o uživateliRegistr
Zobrazení panelů nástrojůŠablony
Zobrazit/panel nástrojůŠablony
Části dokumentuŠablony
Seznamy pro automatické opravy jsou sdíleny mezi aplikacemi Office. Všechny změny provedené u položky funkce Automatické opravy a nastavení v jednom programu jsou okamžitě k dispozici ostatním programům. Kromě toho může být uložena položky automatických oprav, které se skládají z formátovaného textu a grafiky.

Informace o automatických oprav jsou uloženy na různých místech. Tato umístění jsou uvedeny v následující tabulce.
Informace o automatických opravUmístění úložiště
Položky automatických oprav, které jsou sdíleny všechny programy. ACL soubor do složky %UserProfile%\Application aplikací\Microsoft\Office
Položky funkce Automatické opravy používá pouze aplikací Word (formátovaný text a grafiku)Soubor Normal.dot
Nastavení funkce Automatické opravy (oprava dvou počátečních velkých písmen, názvy dnů velkými písmeny, nahrazovat text během psaní)Registr
Nastavení funkce Automatické opravy používá pouze aplikací Word (oprava nechtěného klávesy CAPS LOCK, velká písmena na začátku vět)Registr
word2003 word 2002 WD2002 Wd2000 Word 2000 WD2007 WD2010 WD2013 WD2016 automatickou opravu fixme

Upozornění: Tento článek je přeložený automaticky

Vlastnosti

ID článku: 822005 - Poslední kontrola: 08/06/2016 04:36:00 - Revize: 18.0

Word 2016, Microsoft Word 2013, Microsoft Word 2010, Microsoft Office Word 2007, Microsoft Word 2002 Standard Edition, Microsoft Word 2000 Standard Edition

  • kbhowtomaster kbfixme kbmsifixme kbmt KB822005 KbMtcs
Váš názor