Jak přesunout položky funkce Automatické opravy aplikace Word mezi počítači v aplikaci Word 2003

Podpora Office 2003 byla ukončena.

Společnost Microsoft ukončila dne 8. dubna 2014 podporu Office 2003. Tato změna ovlivnila aktualizace softwaru a možnosti zabezpečení. Další informace o tom, co to pro vás znamená a jak zajistit ochranu

Tento článek byl archivován. Je nabízen v takovém stavu, v jakém je, a nebude již nadále aktualizován.
Verzi tohoto článku pro aplikaci Microsoft Word 2002 naleznete v článku 269006 (Tento článek může obsahovat odkazy na anglický obsah (dosud nepřeložený).).

OBSAH ÚLOHY

Souhrn
Tento článek popisuje postup přesunu položek funkce Automatické opravy aplikace Word z jednoho počítače do druhého.

Zpět na začátek

O nástroji funkce Automatické opravy

Nástroj funkce Automatické opravy lze použít k přesunu položek funkce Automatické opravy mezi počítači.

Poznámka: Tento postup nahrazuje v cílovém počítači položku funkce Automatické opravy, která má stejný název jako položka funkce Automatické opravy ve zdrojovém počítači. Všechny ostatní položky jsou přidány do seznamu funkce Automatické opravy v cílovém počítači.

Nástroj funkce Automatické opravy je součástí šablony Support.dot a je nutné jej nainstalovat ve zdrojovém i cílovém počítači.

Zpět na začátek

Instalace podpůrné šablony

Podpůrná šablona je nainstalována po provedení úplné instalace.

Postup při instalaci podpůrné šablony:
  1. Klepněte na tlačítko Start a poté na příkaz Ovládací panely.
  2. Klepněte na panel Přidat nebo odebrat programy.
  3. Klepněte na tlačítko Změnit nebo odebrat programy.
  4. V seznamu Aktuálně nainstalované programy klepněte na příslušnou verzi sady Microsoft Office 2003 (například Microsoft Office Professional Edition 2003) a potom klepněte na tlačítko Změnit.
  5. Klepněte na přepínač Přidat nebo odebrat součást a klepněte na tlačítko Další.
  6. Na stránce Vlastní instalace zaškrtněte políčko Zvolit vlastní nastavení aplikace a klepněte na tlačítko Další.
  7. V seznamu Zvolte možnosti aktualizace pro aplikace a nástroje postupujte následujícím způsobem.
    1. Rozbalte položku Microsoft Office Word.
    2. Rozbalte položku Průvodci a šablony.
    3. Klepněte na ikonu Další šablony a makra a klepněte na položku Spouštět vše z tohoto počítače.
  8. Klepnutím na tlačítko Aktualizovat nainstalujete podpůrnou šablonu.
Zpět na začátek

Zálohování položek funkce Automatické opravy ve zdrojovém počítači

Chcete-li zálohovat položky funkce Automatické opravy ve zdrojovém počítači obsahujícím položky, které chcete přesunout, postupujte následujícím způsobem.

Poznámka: Zálohováním nebo přesunem položek funkce Automatické opravy nedojde k jejich odstranění ze zdrojového počítače.
  1. Spusťte aplikaci Word (není-li spuštěná).
  2. V nabídce Soubor klepněte na příkaz Otevřít.
  3. Změňte obsah pole Oblast hledání na následující cestu:
    C:\Program Files\Microsoft Office\Office11\Macros
  4. Klepněte na soubor Support.dot a potom klepněte na tlačítko Otevřít.

    Poznámka: Zobrazí-li se následující zpráva, zaškrtněte políčko Makra od tohoto vydavatele vždy považovat za důvěryhodná a potom klepněte na tlačítko Povolit makra:
    C:\Program Files\Microsoft Office\Office\Macros\SUPPORT.DOT

    obsahuje makra od Microsoft Corporation. Makra mohou obsahovat viry.

    Je obvykle bezpečnější makra zakázat. Jestliže však jde o makra potřebná pro činnost aplikace, může se stát, že příslušná funkce nebude dostupná.
    Poznámka: Je-li úroveň zabezpečení nastavená na hodnotu Vysoká a zaškrtnete-li políčko Makra od tohoto vydavatele vždy považovat za důvěryhodná a potom klepnete na tlačítko Povolit makra, certifikát použitý pro podpis těchto maker bude přidán do seznamu důvěryhodných zdrojů. Pokud je úroveň zabezpečení nastavená na hodnotu Střední, můžete makra zapnout (povolit) bez přidání certifikátu do seznamu důvěryhodných zdrojů. Nepřijímejte makra ze zdroje, který neznáte. Chcete-li změnit úroveň zabezpečení nebo zobrazit Důvěryhodné zdroje, přejděte na příkaz Makro v nabídce Nástroje a poté klepněte na příkaz Zabezpečení.
  5. Po otevření souboru Support.dot klepněte v dokumentu aplikace Word na položku AutoCorrect Backup (Záloha funkce Automatické opravy).

    Zobrazí se dialogové okno AutoCorrect Utility (Nástroj funkce Automatické opravy) a v něm se zobrazí následující text:
    This program will allow you to back up and restore your AutoCorrect entries. Choose Backup to create a Word document from your AutoCorrect list. Choose Restore to restore an AutoCorrect list from a Backup document. (Tento program umožňuje zálohovat a obnovit položky funkce Automatické opravy. Pomocí možnosti Backup vytvoříte ze seznamu funkce Automatické opravy dokument aplikace Word. Pomocí možnosti Restore obnovíte seznam funkce Automatické opravy z dokumentu, vytvořeného pomocí možnosti Backup.)
  6. V dialogovém okně AutoCorrect utility (Nástroj funkce Automatické opravy) klepněte na tlačítko Backup (Zálohovat).

    Po klepnutí na tlačítko Backup aplikace Word přidá a zformátuje položky funkce Automatické opravy do nového dokumentu aplikace Word a poté zobrazí výzvu k uložení dokumentu. Aplikace Word navrhne uložit dokument pod názvem „AutoCorrect Backup Document“.
  7. Změňte nastavení pole Uložit do na umístění, kam chcete dokument uložit.

    Poznámka: Ve výchozím nastavení ukládá nástroj funkce Automatické opravy dokument do stejné složky, kde je umístěná šablona Support.dot. Nastavení pole Uložit do můžete změnit na umístění (například síťovou složku), které je dostupné z počítače, se kterým chcete položky funkce Automatické opravy sdílet, nebo na disketu.
  8. Klepnutím na tlačítko Uložit uložíte dokument zálohy funkce Automatické opravy.
  9. Klepnutím na tlačítko Storno zavřete dialogové okno AutoCorrect Utility (Nástroj funkce Automatické opravy).
  10. V nabídce Soubor klepnutím na příkaz Zavřít zavřete šablonu Support.dot.
Zpět na začátek

Obnovení položek funkce Automatické opravy v cílovém počítači

Chcete-li v cílovém počítači, se kterým chcete sdílet položky funkce Automatické opravy, položky obnovit, postupujte následujícím způsobem:
  1. Spusťte aplikaci Word (není-li spuštěná).
  2. V nabídce Soubor klepněte na příkaz Otevřít.
  3. Změňte obsah pole Oblast hledání na následující složku:
    C:\Program Files\Microsoft Office\Office11\Macros
  4. Klepněte na soubor Support.dot a potom klepněte na tlačítko Otevřít.

    Poznámka: Zobrazí-li se následující zpráva, zaškrtněte políčko Makra od tohoto vydavatele vždy považovat za důvěryhodná a potom klepněte na tlačítko Povolit makra:
    C:\Program Files\Microsoft Office\Office\Macros\SUPPORT.DOT

    obsahuje makra od Microsoft Corporation. Makra mohou obsahovat viry.

    Je obvykle bezpečnější makra zakázat. Jestliže však jde o makra potřebná pro činnost aplikace, může se stát, že příslušná funkce nebude dostupná.
    Poznámka: Je-li úroveň zabezpečení nastavená na hodnotu Vysoká a zaškrtnete políčko Makra od tohoto vydavatele vždy považovat za důvěryhodná a potom klepnete na tlačítko Povolit makra, certifikát použitý pro podpis těchto maker bude přidán do seznamu důvěryhodných zdrojů. Pokud je úroveň zabezpečení nastavená na hodnotu Střední, můžete makra zapnout (povolit) bez přidání certifikátu do seznamu důvěryhodných zdrojů. Nepřijímejte makra ze zdroje, který neznáte. Chcete-li změnit úroveň zabezpečení nebo zobrazit Důvěryhodné zdroje, přejděte na příkaz Makro v nabídce Nástroje a poté klepněte na příkaz Zabezpečení.
  5. Po otevření souboru Support.dot klepněte v dokumentu aplikace Word na položku AutoCorrect Backup (Záloha funkce Automatické opravy).

    Objeví se dialogové okno AutoCorrect Utility (Nástroj funkce Automatické opravy) a zobrazí následující text:
    This program will allow you to back up and restore your AutoCorrect entries. Choose Backup to create a Word document from your AutoCorrect list. Choose Restore to restore an AutoCorrect list from a Backup document (Tento program umožňuje zálohovat a obnovit položky funkce Automatické opravy. Pomocí možnosti Backup vytvoříte ze seznamu funkce Automatické opravy dokument aplikace Word. Pomocí možnosti Restore obnovíte seznam funkce Automatické opravy z dokumentu, vytvořeného pomocí možnosti Backup.)
  6. V dialogovém okně AutoCorrect Utility (Nástroj funkce Automatické opravy) klepněte na tlačítko Restore a potom klepněte na tlačítko Ano v reakci na následující zprávu:
    This will replace your current AutoCorrect entries with entries from your backup document that contain the same name. Do you wish to continue? (Aktuální položky funkce Automatické opravy budou nahrazeny položkami ze zálohovaného dokumentu, které obsahují stejný název. Chcete pokračovat?)
  7. V dialogovém okně Otevřít klepněte na položku AutoCorrect Backup Document a potom klepněte na tlačítko Otevřít.
  8. Po dokončení přidávání položek funkce Automatické opravy aplikací Word odpovězte na následující zprávu klepnutím na tlačítko OK:
    Restore Complete. (Obnovení dokončeno.)
  9. Klepnutím na tlačítko Storno zavřete dialogové okno AutoCorrect Utility (Nástroj funkce Automatické opravy).
  10. V nabídce Soubor klepnutím na příkaz Zavřít zavřete šablonu Support.dot.
Položky funkce Automatické opravy ze zdrojového počítače jsou nyní dostupné v cílovém počítači.

Zpět na začátek
OfficeKBHowTo auto correct inf
Vlastnosti

ID článku: 826147 - Poslední kontrola: 12/08/2015 04:04:48 - Revize: 4.2

Microsoft Office Word 2003

  • kbnosurvey kbarchive kbhowtomaster kbbackup kbproductlink KB826147
Váš názor