Teď jste offline a čekáte, až se znova připojí internet.

Vložení naskenovaných obrázků do aplikací systému Office 2007 a Office 2003

Podpora Office 2003 byla ukončena.

Společnost Microsoft ukončila dne 8. dubna 2014 podporu Office 2003. Tato změna ovlivnila aktualizace softwaru a možnosti zabezpečení. Další informace o tom, co to pro vás znamená a jak zajistit ochranu

Souhrn
V aplikacích uvedených v části Informace v tomto článku jsou určeny pro produkt můžete ke vkládání obrázků do dokumentů využít skener. Tento článek popisuje dvě metody, které můžete použít ke vložení obrázků do dokumentu, a také to, kdy je vhodně jednotlivé metody použít.

Zpět na začátek

Metoda vlastního vložení

Chcete-li do dokumentu vložit jednotlivý obrázek ze skeneru, můžete použít metodu vlastního vložení. Tato metoda využívá software dodávaný se skenerem. Chcete-li vložit obrázek pomocí metody vlastního vložení, použijte následující postup:

Office 2007

Možnost Ze skeneru nebo fotoaparátu pro přidávání obrázků do dokumentu není v systému Microsoft Office 2007 k dispozici. Obrázky z fotoaparátu nebo skeneru lze vložit tak, že je stáhnete do počítače. Pak je z počítače zkopírujte do aplikace Microsoft Office Word 2007.K získání obrázků z fotoaparátu nebo skeneru můžete rovněž použít program Galerie médií. Po stažení obrázku do počítače postupujte takto:
  1. Otevřete dokument aplikace Word 2007.
  2. Na kartě Vložit klikněte ve skupině Ilustrace na tlačítko Obrázek.
  3. Vyhledejte obrázek, který chcete přidat do dokumentu, a pak klikněte na tlačítko Vložit.

Office 2003

  1. Spusťte jeden z programů uvedených v části Informace v tomto článku jsou určeny pro produkt.
  2. Do skeneru (nebo na něj) vložte položku, kterou chcete naskenovat.
  3. Klikněte na položku Vložit, ukažte na položku Obrázek a pak klikněte na příkaz Ze skeneru nebo fotoaparátu.
  4. Je-li k počítači připojeno více zařízení, v části Zařízení vyberte zařízení, které chcete použít, a pak klikněte na položku Vlastní vložení.
  5. Při skenování obrázků postupujte podle pokynů v softwaru skeneru.

    PO dokončení práce skeneru je obrázek vložen do dokumentu aplikace Word.
Poznámka: Obrázek je vložen na pozici ukazatele.

Poznámka: Pokud nechcete použít vlastní nastavení a použitým zařízením je skener, můžete v kroku 4 místo možnosti Vlastní vložení vybrat položku Kvalita pro web nebo Kvalita tisku.

Zpět na začátek

Metoda skenování dokumentů

Metoda skenování dokumentů systému Microsoft Office využívá software, který je součástí systému Microsoft Office 2007 a Microsoft Office 2003. Tuto metodu použijte, chcete-li naskenovat celý dokument (obvykle více než jednu stránku). Chcete-li použít metodu skenování dokumentů, postupujte takto:

Office 2007

  1. Spusťte jeden z programů uvedených v části Informace v tomto článku jsou určeny pro produkt.
  2. Klikněte na tlačítko Start a přejděte na příkaz Programy.
  3. Ukažte na položku Microsoft Office a potom vyberte možnost Nástroje systému Office.
  4. V seznamu Nástroje systému Office klikněte na položku Galerie médií.
  5. Vložte do skeneru položky, které chcete naskenovat.
  6. Klikněte na položku Soubor, pak na položku Přidat klipy do galerie a pak na položku Ze skeneru nebo fotoaparátu.

    Poznámka: Předvolby skenování jsou optimalizovány pro různé typy dokumentů. Výchozí předvolba je Černobíle.
  7. Po dokončení skenování ověřte, zda jsou vybrány všechny stránky, které chcete vložit do dokumentu.
  8. V nabídce Soubor klikněte na příkaz Uložit.
  9. Zkontrolujte, zda je v poli Uložit jako typ zobrazena možnost TIFF.
  10. V dialogovém okně Uložit jako zadejte název souboru a pak klikněte na tlačítko Uložit.
  11. Vraťte se do programu, který jste spustili v kroku 1.
  12. Na kartě Vložit klikněte ve skupině Ilustrace na tlačítko Obrázek.
  13. V dialogovém okně Vložit obrázek vyberte naskenovaný obrázek a potom klikněte na tlačítko Vložit.

    Obrázky, které jste naskenovali, jsou pak vloženy do dokumentu.
Poznámka: Pokud předvolené rozlišení skeneru není 300 bodů na palec (dpi), budete vyzváni ke změně nastavení rozlišení skeneru. Po zobrazení výzvy změňte nastavení rozlišení a pak pokračujte kliknutím na tlačítko Skenovat.

Office 2003

  1. Spusťte jeden z programů uvedených v části Informace v tomto článku jsou určeny pro produkt.
  2. Klikněte na tlačítko Start a přejděte na příkaz Programy.
  3. Ukažte na položku Microsoft Office a potom vyberte možnost Nástroje systému Office.
  4. V seznamu Nástroje systému Office klikněte na položku Microsoft Office Document Scanning.
  5. Vložte do skeneru položky, které chcete naskenovat.
  6. V dialogovém okně Skenovat nový dokument vyberte předvolbu pro skenování a potom klikněte na tlačítko Skenovat.

    Poznámka: Předvolby skenování jsou optimalizovány pro různé typy dokumentů. Výchozí předvolba je Černobíle.
  7. Po dokončení skenování ověřte, zda jsou vybrány všechny stránky, které chcete vložit do dokumentu.
  8. V nabídce Soubor klikněte na příkaz Uložit.
  9. V dialogovém okně Uložit jako ověřte, zda je v poli Uložit jako typ uvedena možnost TIFF, a pak klikněte na tlačítko Uložit.
  10. Vraťte se do programu, který jste spustili v kroku 1.
  11. V nabídce Vložit přejděte na příkaz Obrázek a pak klikněte na příkaz Ze souboru.
  12. V dialogovém okně Vložit obrázek vyberte naskenovaný obrázek a potom klikněte na tlačítko Vložit.

    Obrázky, které jste naskenovali, jsou pak vloženy do dokumentu.
Poznámka: Pokud předvolené rozlišení skeneru není 300 bodů na palec (dpi), budete vyzváni ke změně nastavení rozlišení skeneru. Po zobrazení výzvy změňte nastavení rozlišení a pak pokračujte kliknutím na tlačítko Skenovat.
Zpět na začátek
OFF2007 WD2007 XL2007 PUB2007 PPT2007
Vlastnosti

ID článku: 827100 - Poslední kontrola: 12/30/2011 20:16:00 - Revize: 6.0

Microsoft Office PowerPoint 2003, Microsoft Office Publisher 2003, Microsoft Office Word 2007, Microsoft Office Publisher 2007, Microsoft Office PowerPoint 2007, Microsoft Office Excel 2007

  • kbhowtomaster KB827100
Váš názor
/html>> c="https://c1.microsoft.com/c.gif?DI=4050&did=1&t=">p;did=1&t=">html>