Teď jste offline a čekáte, až se znova připojí internet.

Systémem Windows Server 2003 víceprocesorový počítač s čipovou sadou AMD může občas přestat reagovat

Podpora pro Windows Server 2003 byla ukončena 14. července 2015

Společnost Microsoft ukončila podporu pro Windows Server 2003 dne 14. července 2015. Tato změna ovlivnila aktualizace softwaru a možnosti zabezpečení. Další informace o tom, co to pro vás znamená a jak zajistit ochranu.

Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.

Projděte si také anglickou verzi článku:870679
Tento článek byl archivován. Je nabízen v takovém stavu, v jakém je, a nebude již nadále aktualizován.
Příznaky
Systémem Microsoft Windows Server 2003 víceprocesorový počítač s čipovou sadou AMD může občas přestat reagovat (zablokuje se).
Příčina
Tento problém může dojít, pokud má počítač s více procesory čipů AMD-8131 HyperTransport PCI-X Tunnel dat nainstalován.

Konkrétně k tomuto problému dochází při více nemaskovatelné přerušení (NMIs) současně. NMI je přerušení, které nemůže být potlačen požadavek jiné služby. Pokud vynechá a převezme prioritu požadavky přerušení, které jsou generovány softwaru, klávesnice nebo jiných nainstalovaných zařízení, je definována jako nemaskovatelné přerušení hardwaru.
Řešení

Informace o opravě hotfix

K dispozici je podporovaná oprava hotfix od společnosti Microsoft. Tato oprava hotfix je však určena pouze k opravě problému popsanému v tomto článku. Použijte tuto opravu hotfix pouze u systémů, kde dochází k tomuto konkrétnímu problému. Tato oprava hotfix může být dále testována. Pokud Vás tento problém závažně nepostihuje, doporučujeme počkat na další aktualizaci softwaru, která bude tuto opravu hotfix obsahovat.

Pokud je oprava hotfix k dispozici ke stažení, v horní části tohoto článku je sekce "Hotfix stažení k dispozici". Pokud tento oddíl nevidíte, obraťte se na Technickou podpora společnosti Microsoft pro získání opravy hotfix.

Poznámka: Pokud vyskytnout další problémy nebo jakékoli řešení potíží je vyžadován, pravděpodobně budete muset vytvořit zvláštní požadavek na službu. Výdaje na technickou podporu se týkají dalších otázek a problémů, které nelze vyřešit pomocí této opravy konkrétní opravy hotfix. Navštivte následující web společnosti Microsoft pro získání telefonního čísla na Zákaznické centrum, nebo pokud chcete vytvořit samostatnou žádost o podporu: Poznámka: Zobrazí formulář "Hotfix stažení k dispozici" jazyky, pro které je oprava hotfix k dispozici. Pokud váš jazyk není zobrazen, oprava hotfix není k dispozici pro daný jazyk.

Požadavky

Neexistují žádné požadavky.

Požadavek na restartování

Po instalaci této opravy hotfix je třeba restartovat počítač.

Informace o nahrazení opravy hotfix

Tato oprava Hotfix nenahrazuje žádné další opravy Hotfix.

INFORMACE O SOUBORECH

Anglická verze této opravy hotfix má následující nebo vyšší atributy souborů. Data a časy jednotlivých souborů jsou uvedeny ve formátu UTC (Coordinated Universal Time). Pokud zobrazíte informace o souboru, bude převedena na místní čas. Rozdíl mezi místním ČASEM a najít, použijte kartu časové pásmo v ovládacím panelu Datum a čas.
   Date         Time   Version            Size    File name   --------------------------------------------------------------   05-Aug-2004  00:37  5.2.3790.197      103,936  Hal.dll             05-Aug-2004  00:37  5.2.3790.197      109,056  Halaacpi.dll        05-Aug-2004  00:37  5.2.3790.197       78,336  Halacpi.dll         05-Aug-2004  00:37  5.2.3790.197      116,736  Halapic.dll         05-Aug-2004  00:37  5.2.3790.197      111,104  Halmacpi.dll        05-Aug-2004  00:37  5.2.3790.197      117,760  Halmps.dll          05-Aug-2004  01:15  5.2.3790.197    2,407,424  Ntkrnlmp.exe   05-Aug-2004  00:37  5.2.3790.197    2,064,896  Ntkrnlpa.exe        05-Aug-2004  00:37  5.2.3790.197    2,109,440  Ntkrpamp.exe   05-Aug-2004  01:20  5.2.3790.197    2,207,744  Ntoskrnl.exe   
Tento problém vyřešíte instalací nejnovější aktualizace Service Pack pro systém Windows Server 2003. Další informace naleznete následujícím článku znalostní databáze Microsoft Knowledge Base:
889100Jak získat nejnovější aktualizaci Service Pack pro systém Windows Server 2003
Prohlášení
Společnost Microsoft potvrzuje, že se jedná o problém v produktech této společnosti, které jsou uvedeny v části Informace v tomto článku jsou určeny pro produkt. Tento problém byl poprvé opraven aktualizací Windows Server 2003 Service Pack 1.
Další informace
Produkty třetích stran, o nichž se hovoří v tomto článku, jsou vyráběny společnostmi nezávislými na společnosti Microsoft. Společnost Microsoft neposkytuje žádnou záruku (implicitně předpokládanou ani jinou) týkající se výkonu a spolehlivosti těchto produktů.
Další informace získáte v následujícím článku znalostní báze Microsoft Knowledge Base:
824684Popis standardní terminologie používané při popisu aktualizací softwaru společnosti Microsoft

Upozornění: Tento článek je přeložený automaticky

Vlastnosti

ID článku: 870679 - Poslední kontrola: 01/17/2015 18:28:15 - Revize: 3.12

Microsoft Windows Server 2003, Web Edition, Microsoft Windows Server 2003, Standard Edition (32-bit x86), Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)

  • kbnosurvey kbarchive kbmt kbautohotfix kbbug kbfix kbwinserv2003presp1fix kbhotfixserver kbqfe KB870679 KbMtcs
Váš názor