Chybová zpráva při pokusu vytisknout dokument v počítači se systémem Windows 2000 nebo Windows XP (Tento článek může obsahovat odkazy na anglický obsah (dosud nepřeložený).)

Podpora Windows XP byla ukončena.

Společnost Microsoft ukončila dne 8. dubna 2014 podporu Windows XP. Tato změna ovlivnila aktualizace softwaru a možnosti zabezpečení. Další informace o tom, co to pro vás znamená a jak zajistit ochranu.

Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.

Projděte si také anglickou verzi článku:873396
Tento článek byl archivován. Je nabízen v takovém stavu, v jakém je, a nebude již nadále aktualizován.
Příznaky
Při pokusu o tisk dokumentu se vyskytnout jeden či více následujících příznaků:
  • Pokud se pokusíte vytisknout dokument pomocí aplikace Microsoft Excel, zobrazí se následující chybová zpráva:
    Aktuální tiskárna není k dispozici. Vyberte jinou tiskárnu
    .
  • Pokud se pokusíte vytisknout dokument pomocí Microsoft Power Point, zobrazí se následující chybová zpráva:
    Jsou nainstalovány žádné tiskárny
    .
  • Pokud se pokusíte vytisknout dokument pomocí Lotus Notes, zobrazí se následující chybová zpráva:
    Nedostatek paměti
Tyto příznaky dojít, pokud jsou splněny následující podmínky:
  • Pokusíte se vytisknout dokument z aplikace Microsoft Office nebo v programu Lotus Notes.
  • Pokusíte se vytisknout dokument z počítače se systémem Microsoft Windows 2000 nebo systémem Microsoft Windows XP.
Příčina
K tomuto problému dochází, protože nemáte oprávnění, které jsou nutné k vytvoření nebo znovu vytvořit soubor popis analyzované binární tiskárny (BUD).

Poznámka: Soubor BUD je binární verzi souboru popis obecnou tiskárnu (GPD), která je součástí mnoho ovladačů tiskárny. Navíc bud soubor je umístěn ve složce Windows\System32\Spooler\Drivers\W32x86\3.

V některých scénářích běžné soubory GPD sdílet více tiskáren. Stdnames.gpd a soubory Ttfsub.gpd například může sdílet více tiskáren. Tyto sdílené soubory GPD běžné může být aktualizováno, nebo může být zastaralý. Pokud sdílené společné souboru GPD je aktualizován nebo je zastaralý, musí být bud soubor znovu vytvořena.

Problém popsaný v tomto článku nedochází, pokud máte správná oprávnění složky Windows\System32\Spooler\Drivers\W32x86\3. Problém nenastane, protože bud soubor úspěšně znovu vytvořen při příštím uživatel používá tiskárna.

Služba zařazování obvykle generuje soubor BUD, když jsou aktualizovány soubory související GPD tiskárny. Když nastane problém popsaný v tomto článku, nemůže služba zařazování aktualizovat soubory BUD existující tiskárny.
Řešení

Informace o opravě hotfix pro systém Windows 2000

K dispozici je podporovaná oprava hotfix od společnosti Microsoft. Tato oprava hotfix je však určena pouze k opravě problému popsanému v tomto článku. Použijte tuto opravu hotfix pouze u systémů, kde dochází k tomuto konkrétnímu problému.

Pokud je oprava hotfix k dispozici ke stažení, v horní části tohoto článku je sekce "Hotfix stažení k dispozici". Není-li tato část uvedena, vyžádejte si tuto opravu hotfix od oddělení služeb zákazníkům a podpory společnosti Microsoft.

Poznámka: Pokud vyskytnout další problémy nebo jakékoli řešení potíží je vyžadován, pravděpodobně budete muset vytvořit zvláštní požadavek na službu. Výdaje na technickou podporu se týkají dalších otázek a problémů, které nelze vyřešit pomocí této opravy konkrétní opravy hotfix. Navštivte následující web společnosti Microsoft pro získání telefonního čísla na Zákaznické centrum, nebo pokud chcete vytvořit samostatnou žádost o podporu: Poznámka: Zobrazí formulář "Hotfix stažení k dispozici" jazyky, pro které je oprava hotfix k dispozici. Pokud váš jazyk není zobrazen, oprava hotfix není k dispozici pro daný jazyk.

Požadavky

Windows 2000 Service Pack 3 je požadováno pro instalaci této opravy hotfix

Požadavek na restartování

Po instalaci této opravy hotfix bude třeba restartovat počítač.

Informace o nahrazení opravy hotfix

Tato oprava Hotfix nenahrazuje žádné další opravy Hotfix. Anglická verze této opravy hotfix má následující (nebo pozdější) atributy souborů. Data a časy jednotlivých souborů jsou uvedeny ve formátu UTC (Coordinated Universal Time). Pokud zobrazíte informace o souboru, bude převedena na místní čas. Rozdíl mezi místním ČASEM a najít, použijte kartu časové pásmo v ovládacím panelu Datum a čas.
   Date         Time   Version            Size    File name   --------------------------------------------------------------   24-Mar-2004  02:17  5.0.2195.6824      42,256  Basesrv.dll         21-Sep-2003  00:45  5.0.2195.6824     236,304  Cmd.exe             05-Aug-2004  18:20  0.2.0.1           138,000  Faxui.dll           19-Jun-2003  20:05  5.0.2195.6660     233,744  Gdi32.dll           24-Mar-2004  02:17  5.0.2195.6897     742,160  Kernel32.dll        05-Aug-2004  18:20  5.0.2195.6965     256,784  Localspl.dll        24-Mar-2004  02:17  5.0.2195.6824      54,544  Mpr.dll             05-Aug-2004  18:20  5.0.2195.6958     335,120  Msgina.dll          24-Mar-2004  02:17  5.0.2195.6892      90,264  Rdpwd.sys   04-Jun-2004  23:13  5.0.2195.6935   5,887,488  Sp3res.dll          05-Aug-2004  18:20  5.0.2195.6938      80,144  Spoolss.dll         24-Mar-2004  02:17  5.0.2195.6897     403,216  User32.dll          05-Aug-2003  22:14  5.0.2195.6794     385,808  Userenv.dll         05-Aug-2004  01:07  5.0.2195.6965   1,632,528  Win32k.sys   19-Jun-2003  20:05  5.0.2195.6681      97,040  Win32spl.dll        11-Mar-2004  02:37  5.0.2195.6898     181,520  Winlogon.exe        05-Aug-2004  18:20  5.0.2195.6958     244,496  Winsrv.dll          24-Mar-2004  02:17  5.0.2195.6897     742,160  Kernel32.dll        05-Aug-2004  01:07  5.0.2195.6965   1,632,528  Win32k.sys   05-Aug-2004  18:20  5.0.2195.6958     244,496  Winsrv.dll          05-Aug-2004  18:27                     13,004  Kb873396.cat

Informace o opravě hotfix pro systém Windows XP

K dispozici je podporovaná oprava hotfix od společnosti Microsoft. Tato oprava hotfix je však určena pouze k opravě problému popsanému v tomto článku. Použijte tuto opravu hotfix pouze u systémů, kde dochází k tomuto konkrétnímu problému. Tato oprava hotfix může být dále testována. Pokud Vás tento problém závažně nepostihuje, doporučujeme počkat na další aktualizaci softwaru, která bude tuto opravu hotfix obsahovat.

Pokud je oprava hotfix k dispozici ke stažení, v horní části tohoto článku je sekce "Hotfix stažení k dispozici". Pokud tento oddíl nevidíte, obraťte se na Technickou podpora společnosti Microsoft pro získání opravy hotfix.

Poznámka: Pokud vyskytnout další problémy nebo jakékoli řešení potíží je vyžadován, pravděpodobně budete muset vytvořit zvláštní požadavek na službu. Výdaje na technickou podporu se týkají dalších otázek a problémů, které nelze vyřešit pomocí této opravy konkrétní opravy hotfix. Navštivte následující web společnosti Microsoft pro získání telefonního čísla na Zákaznické centrum, nebo pokud chcete vytvořit samostatnou žádost o podporu: Poznámka: Zobrazí formulář "Hotfix stažení k dispozici" jazyky, pro které je oprava hotfix k dispozici. Pokud váš jazyk není zobrazen, oprava hotfix není k dispozici pro daný jazyk.

Požadavky

Windows XP Service Pack 1 nebo novější je vyžadována instalace této opravy hotfix.

Požadavek na restartování

Po instalaci této opravy hotfix není třeba počítač restartovat.

Informace o nahrazení opravy hotfix

Tato oprava Hotfix nenahrazuje žádné další opravy Hotfix. Anglická verze této opravy hotfix má následující (nebo pozdější) atributy souborů. Data a časy jednotlivých souborů jsou uvedeny ve formátu UTC (Coordinated Universal Time). Pokud zobrazíte informace o souboru, bude převedena na místní čas. Rozdíl mezi místním ČASEM a najít, použijte kartu časové pásmo v ovládacím panelu Datum a čas.
Windows XP Service Pack 1
   Date         Time   Version            Size    File name   --------------------------------------------------------------   27-Aug-2004  17:17  5.1.2600.1587     307,200  Localspl.dll        27-Aug-2004  17:17  5.1.2600.1587      68,608  Spoolss.dll         30-Jul-2004  21:29  5.1.2600.1580     594,432  Xpsp2res.dll     
Windows XP Service Pack 2
      Date         Time   Version            Size    File name   --------------------------------------------------------------   27-Aug-2004  16:58  5.1.2600.2508     341,504  Localspl.dll     
Prohlášení
Společnost Microsoft potvrzuje, že se jedná o problém v produktech této společnosti, které jsou uvedeny v části Informace v tomto článku jsou určeny pro produkt.
Další informace
Další informace o standardní terminologii používané k popisu aktualizací softwaru společnosti Microsoft naleznete v následujícím článku znalostní báze Microsoft Knowledge Base:
824684Popis standardní terminologie používané při popisu aktualizací softwaru společnosti Microsoft

Upozornění: Tento článek je přeložený automaticky

Vlastnosti

ID článku: 873396 - Poslední kontrola: 12/08/2015 07:59:47 - Revize: 2.2

Microsoft Windows XP Professional, Microsoft Windows XP Home Edition

  • kbnosurvey kbarchive kbmt kbautohotfix kbqfe kbhotfixserver kbwinxpsp2fix kbwinxppresp2fix kbfix kbbug kbpubtypekc KB873396 KbMtcs
Váš názor