Při hledání souboru obsahující znaky DBCS v systému Windows 2000 může proces Výsledky hledání přestat reagovat (Tento článek může obsahovat odkazy na anglický obsah (dosud nepřeložený).)

Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.

883509
Tento článek byl archivován. Je nabízen v takovém stavu, v jakém je, a nebude již nadále aktualizován.
Příznaky
Při hledání souboru, který obsahuje dvoubajtové znakové sady znaků (DBCS) v počítačích založených na systému Windows 2000 může přestat reagovat (zablokuje se) proces výsledky hledání.

Poznámky
  • Vyhledat soubor v počítači se systémem Windows 2000, klepněte na tlačítko Start, přejděte na příkaz Hledat a potom klepněte na příkaz soubory či složky.
  • Protokol DBCS vyžaduje představují znak více než jeden bajt. Některé jazyky, které vyžadují DBCS příklady čínštinu a korejštinu.
Příčina
K tomuto problému dochází, pokud je jeden nebo více aktualizací, které jsou popsány v následujících článcích znalostní báze Microsoft Knowledge Base jsou v počítači nainstalována:
839645MS04-024: Chyba zabezpečení v prostředí Windows by mohla umožnit vzdálené spuštění kódu
818651Při hledání souboru obsahujícího znak s diakritikou není soubor nalezen (Tento článek může obsahovat odkazy na anglický obsah (dosud nepřeložený).)
Řešení

Informace o opravě hotfix

K dispozici je podporovaná oprava hotfix od společnosti Microsoft. Tato oprava hotfix je však určena pouze k opravě problému popsanému v tomto článku. Použijte tuto opravu hotfix pouze u systémů, kde dochází k tomuto konkrétnímu problému.

Pokud je oprava hotfix k dispozici ke stažení, v horní části tohoto článku je sekce "Hotfix stažení k dispozici". Není-li tato část uvedena, vyžádejte si tuto opravu hotfix od oddělení služeb zákazníkům a podpory společnosti Microsoft.

Poznámka: Pokud vyskytnout další problémy nebo jakékoli řešení potíží je vyžadován, pravděpodobně budete muset vytvořit zvláštní požadavek na službu. Výdaje na technickou podporu se týkají dalších otázek a problémů, které nelze vyřešit pomocí této opravy konkrétní opravy hotfix. Navštivte následující web společnosti Microsoft pro získání telefonního čísla na Zákaznické centrum, nebo pokud chcete vytvořit samostatnou žádost o podporu: Poznámka: Zobrazí formulář "Hotfix stažení k dispozici" jazyky, pro které je oprava hotfix k dispozici. Pokud váš jazyk není zobrazen, oprava hotfix není k dispozici pro daný jazyk.

Požadavky

Service Pack 3 (SP3) nebo novější verze systému Windows 2000.

Požadavek na restartování

Po instalaci této opravy hotfix je třeba restartovat počítač.

Informace o nahrazení opravy hotfix

Tato oprava hotfix nahrazuje opravu hotfix z článku znalostní báze Microsoft Knowledge Base 818651.

INFORMACE O SOUBORECH

Anglická verze této opravy hotfix má následující (nebo pozdější) atributy souborů. Data a časy jednotlivých souborů jsou uvedeny ve formátu UTC (Coordinated Universal Time). Pokud zobrazíte informace o souboru, bude převedena na místní čas. Rozdíl mezi místním ČASEM a najít, použijte kartu časové pásmo v ovládacím panelu Datum a čas.
   Date         Time     Version        Size      File name   ----------------------------------------------------------   22-Sep-2004  19:39  5.0.3900.6977   2,358,544  Shell32.dll         13-Sep-2004  19:27  5.0.2195.6974   5,898,752  Sp3res.dll         
Prohlášení
Společnost Microsoft potvrzuje, že se jedná o problém v produktech této společnosti, které jsou uvedeny v části Informace v tomto článku jsou určeny pro produkt.
Další informace
Další informace o přidělování názvů balíčkům s opravami Hotfix získáte v následujícím článku databáze Microsoft Knowledge Base:
816915Nové schéma přidělování názvů balíčkům aktualizací softwaru pro systém Microsoft Windows (Tento článek může obsahovat odkazy na anglický obsah (dosud nepřeložený).)
Další informace získáte v následujícím článku znalostní báze Microsoft Knowledge Base:
824684Popis standardní terminologie používané při popisu aktualizací softwaru společnosti Microsoft

Upozornění: Tento článek byl přeložen automaticky

Vlastnosti

ID článku: 883509 - Poslední kontrola: 02/09/2014 00:28:34 - Revize: 1.5

  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Professional Edition
  • kbnosurvey kbarchive kbmt kbautohotfix kbtshoot kbbug kbfix kbhotfixserver kbqfe KB883509 KbMtcs
Váš názor