Zobrazí "vzdálený počítač ukončil připojení" chybová zpráva při použití nástroje připojení ke vzdálené ploše v počítači se systémem Windows XP SP2

Podpora Windows XP byla ukončena.

Společnost Microsoft ukončila dne 8. dubna 2014 podporu Windows XP. Tato změna ovlivnila aktualizace softwaru a možnosti zabezpečení. Další informace o tom, co to pro vás znamená a jak zajistit ochranu.

Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.

Projděte si také anglickou verzi článku:898713
Tento článek byl archivován. Je nabízen v takovém stavu, v jakém je, a nebude již nadále aktualizován.
Příznaky
Po instalaci v počítači se systémem Windows XP Windows XP Service Pack 2 (SP2), nemůžete se připojit ke vzdálenému počítači pomocí nástroje připojení ke vzdálené ploše. Zobrazí se také následující chybová zpráva:
Vzdálený počítač ukončil připojení
Příčina
Tento problém nastane, když distribuovaných systémů souborů (DFS) klienta je zakázána v podklíči registru v počítači se systémem Windows XP SP2:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Mup
DFS zakázán v počítači se systémem Windows XP SP2, bude Remote Desktop Protocol (RDP) způsobí, že připojení se nezdaří.
Řešení

Informace o opravě hotfix

K dispozici je podporovaná oprava hotfix od společnosti Microsoft. Tato oprava hotfix je však určena pouze k opravě problému popsanému v tomto článku. Použijte tuto opravu hotfix pouze u systémů, kde dochází k tomuto konkrétnímu problému. Tato oprava hotfix může být dále testována. Pokud Vás tento problém závažně nepostihuje, doporučujeme počkat na další aktualizaci softwaru, která bude tuto opravu hotfix obsahovat.

Pokud je oprava hotfix k dispozici ke stažení, v horní části tohoto článku je sekce "Hotfix stažení k dispozici". Pokud tento oddíl nevidíte, obraťte se na Technickou podpora společnosti Microsoft pro získání opravy hotfix.

Poznámka: Pokud vyskytnout další problémy nebo jakékoli řešení potíží je vyžadován, pravděpodobně budete muset vytvořit zvláštní požadavek na službu. Výdaje na technickou podporu se týkají dalších otázek a problémů, které nelze vyřešit pomocí této opravy konkrétní opravy hotfix. Navštivte následující web společnosti Microsoft pro získání telefonního čísla na Zákaznické centrum, nebo pokud chcete vytvořit samostatnou žádost o podporu: Poznámka: Zobrazí formulář "Hotfix stažení k dispozici" jazyky, pro které je oprava hotfix k dispozici. Pokud váš jazyk není zobrazen, oprava hotfix není k dispozici pro daný jazyk.

Požadavky

Vzhledem k závislostem souborů musí být nainstalována aktualizace Windows XP SP2 nainstalovat tuto opravu hotfix vyžaduje.

Požadavek na restartování

Po instalaci této aktualizace softwaru není třeba restartovat počítač.

Informace o nahrazení opravy hotfix

Tato oprava Hotfix nenahrazuje žádné další opravy Hotfix.

INFORMACE O SOUBORECH

Anglická verze této opravy hotfix má následující (nebo pozdější) atributy souborů. Data a časy jednotlivých souborů jsou uvedeny ve formátu UTC (Coordinated Universal Time). Pokud zobrazíte informace o souboru, bude převedena na místní čas. Rozdíl mezi místním ČASEM a najít, použijte kartu časové pásmo v ovládacím panelu Datum a čas.
Název souboruVerze souboruVelikost souboruDatumČasPlatforma
Rdpdr.sys5.1.2600.2689195,20002 VI 200501: 42X86
Jak potíže obejít
Důležité: Tento oddíl, metoda nebo úkol obsahuje kroky, které sdělit, jak upravit registr. Po nesprávné úpravě registru však mohou nastat závažné problémy. Postupujte proto pečlivě podle uvedených kroků. Pro zvýšení bezpečnosti registr zálohujte jestě před jeho úpravami. Potom můžete v případě potíží registr obnovit. Další informace o zálohování a obnovení registru naleznete následujícím článku znalostní v databáze Microsoft Knowledge Base:
322756Zálohování a obnovení registru v systému Windows
Tento problém vyřešit, znovu povolte DFS klienta v registru. Postupujte takto.
  1. Klepněte na tlačítko Start, klepněte na příkaz Spustit, do pole Otevřít zadejte příkaz regedt32 a klepněte na tlačítko OK.
  2. V Editoru registru vyhledejte následující podklíč registru a klikněte na něj:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Mup
  3. V podokně podrobností vpravo poklepejte na DisableDFS. Pokud je hodnota v poli Údaj1, klient DFS zakázán. Pokud je hodnota v poli Údaj hodnoty0, klient DFS povolen.
  4. V dialogovém okně Upravit hodnotu DWORD zadejte 0 v poli Údaj a potom klepněte na tlačítko OK.
  5. V nabídce soubor klepněte na příkaz Konec a ukončete Editor registru.
Prohlášení
Společnost Microsoft potvrzuje, že se jedná o problém v produktech této společnosti, které jsou uvedeny v části Informace v tomto článku jsou určeny pro produkt.

Upozornění: Tento článek je přeložený automaticky

Vlastnosti

ID článku: 898713 - Poslední kontrola: 12/09/2015 02:29:01 - Revize: 2.4

Microsoft Windows XP Professional, Microsoft Windows XP Home Edition, Microsoft Windows XP Professional SP2, Microsoft Windows XP Home Edition SP2

  • kbnosurvey kbarchive kbmt kbautohotfix kbwinxpsp2fix kbfix kbbug kbpubtypekc kbhotfixserver kbqfe KB898713 KbMtcs
Váš názor