Používáte-li v aplikaci Outlook 2003 úložiště poštovních schránek od jiného dodavatele, neseřadí se položky podle očekávání

Podpora Office 2003 byla ukončena.

Společnost Microsoft ukončila dne 8. dubna 2014 podporu Office 2003. Tato změna ovlivnila aktualizace softwaru a možnosti zabezpečení. Další informace o tom, co to pro vás znamená a jak zajistit ochranu

Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.

905303
Tento článek byl archivován. Je nabízen v takovém stavu, v jakém je, a nebude již nadále aktualizován.
Příznaky
Předpokládejme následující situaci:
  • Používáte úložiště poštovních schránek výrobců v aplikace Microsoft Office Outlook 2003.
  • Zkuste seskupení nebo řazení položek ve vlastním zobrazení.
V tomto scénáři položky nejsou seřazeny podle očekávání. Řádky v vlastní zobrazení mohou navíc zobrazí jako prázdné řádky. A řádky mohou být seskupeny do stejné skupiny.
Příčina
Tento problém může nastat při splnění následujících podmínek:
  • Úložiště poštovních schránek výrobců pomocí implementace IMAPITable.
  • Úložiště poštovních schránek výrobců používá metodu ITableData::HrGetView generovat rozhraní IMAPITable.
Řešení
Tento problém byl poprvé opraven opravou hotfix, která je nyní zahrnutá v aktualizaci Service Pack. Pokud jste nainstalovali nejnovější aktualizaci Office 2003 service pack, nemají instalaci opravy hotfix.

Informace o aktualizaci Service Pack

Tento problém je opraven v aktualizaci Office 2003 Service Pack 3. Problém vyřešíte instalací nejnovější aktualizace Service Pack pro sadu Office 2003. Další informace naleznete následujícím článku znalostní databáze Microsoft Knowledge Base:
870924Jak získat nejnovější aktualizaci service pack pro sadu Office 2003

Informace o opravě hotfix

Jak získat opravu hotfix

Tento problém je vyřešen v aplikaci Outlook 2003 post-Service Pack 2 Hotfix balíčku s datem dřívějším 6. prosinci 2005. Další informace naleznete následujícím článku znalostní databáze Microsoft Knowledge Base:
899340Popis balíčku opravy hotfix 2003 následujícího po aktualizaci Pack 2: 6. prosincem 2005
Prohlášení
Společnost Microsoft potvrzuje, že se jedná o problém v produktech této společnosti, které jsou uvedeny v části Informace v tomto článku jsou určeny pro produkt.

Tento problém byl poprvé opraven aktualizací Office 2003 Service Pack 3.
outlook2003 outlook2k3 ol2003 ol2k3

Upozornění: Tento článek byl přeložen automaticky

Vlastnosti

ID článku: 905303 - Poslední kontrola: 01/16/2015 08:47:00 - Revize: 2.3

  • Microsoft Office Outlook 2003
  • kbnosurvey kbarchive kbmt kboffice2003sp3fix kbview kbemail kboffice2003presp3fix kbexpertiseinter kbbug kbfix kbpubtypekc kbqfe KB905303 KbMtcs
Váš názor