Nemusí být možné použít k připojení klientského počítače po instalaci aktualizace Windows XP SP2 v počítači, který má Multi-Language User Interface Pack () nainstalován vzdálené pomoci

Podpora Windows XP byla ukončena.

Společnost Microsoft ukončila dne 8. dubna 2014 podporu Windows XP. Tato změna ovlivnila aktualizace softwaru a možnosti zabezpečení. Další informace o tom, co to pro vás znamená a jak zajistit ochranu.

Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.

Projděte si také anglickou verzi článku:911949
Tento článek byl archivován. Je nabízen v takovém stavu, v jakém je, a nebude již nadále aktualizován.
Příznaky
Po instalaci Windows XP Service Pack 2 (SP2) v počítači, který má Multi-Language User Interface Pack () nainstalován, pravděpodobně nebude možné použít vzdálenou pomoc připojit se k počítači klienta.
Příčina
K tomuto problému dochází, protože instalační program nelze správně nakonfigurovat oprávnění Distributed COM (DCOM) spuštění a přístup pro služby Nápověda a podpora. Instalační program nelze správně nakonfigurovat tato oprávnění, pokud v počítači byl nastaven neanglické jazykové při instalaci aktualizace Windows XP SP2.
Řešení
K dispozici je podporovaná oprava hotfix od společnosti Microsoft. Tato oprava hotfix je však určena pouze k opravě problému popsanému v tomto článku. Použijte tuto opravu hotfix pouze u systémů, kde dochází k tomuto konkrétnímu problému. Tato oprava hotfix může být dále testována. Pokud Vás tento problém závažně nepostihuje, doporučujeme počkat na další aktualizaci softwaru, která bude tuto opravu hotfix obsahovat.

Pokud je oprava hotfix k dispozici ke stažení, v horní části tohoto článku je sekce "Hotfix stažení k dispozici". Pokud tento oddíl nevidíte, obraťte se na Technickou podpora společnosti Microsoft pro získání opravy hotfix.

Poznámka: Pokud vyskytnout další problémy nebo jakékoli řešení potíží je vyžadován, pravděpodobně budete muset vytvořit zvláštní požadavek na službu. Výdaje na technickou podporu se týkají dalších otázek a problémů, které nelze vyřešit pomocí této opravy konkrétní opravy hotfix. Navštivte následující web společnosti Microsoft pro získání telefonního čísla na Zákaznické centrum, nebo pokud chcete vytvořit samostatnou žádost o podporu: Poznámka: Zobrazí formulář "Hotfix stažení k dispozici" jazyky, pro které je oprava hotfix k dispozici. Pokud váš jazyk není zobrazen, oprava hotfix není k dispozici pro daný jazyk.

Požadavky

Neexistují žádné požadavky.

Požadavek na restartování

Po instalaci této opravy hotfix není třeba počítač restartovat.

Informace o nahrazení opravy hotfix

Tato oprava Hotfix nenahrazuje žádné další opravy Hotfix.

INFORMACE O SOUBORECH

Verze této P2 P1 má atributy souborů (nebo novější atributy souboru), které jsou uvedeny v následující tabulce. Data a časy jednotlivých souborů jsou uvedeny ve formátu UTC (Coordinated Universal Time). Pokud zobrazíte informace o souboru, bude převedena na místní čas. Rozdíl mezi místním ČASEM a najít, použijte kartu časové pásmo v ovládacím panelu Datum a čas.
Název souboruVerze souboruVelikost souboruDatumČasPlatforma
Helpsvc.exe5.1.2600.2828744,44814 Leden 200606: 12X86

Informace o instalaci

Po instalaci této opravy hotfix musíte spustit některé příkazy příkazového řádku. Postupujte takto:
  1. Klepněte na tlačítko Start, klepněte na příkaz Spustit, zadejte příkaz cmd a klepněte na tlačítko OK.
  2. Na příkazovém řádku zadejte cd %Windir% \PCHEALTH\HELPCTR\Binaries a stiskněte klávesu ENTER.

    Poznámka: V tomto příkazu %Windir% představuje jednotku, kde je nainstalován systém Windows XP.
  3. Zadejte Helpsvc/regserver a potom stiskněte klávesu ENTER.
  4. Zadejte Helpsvc /RAUninstall a stiskněte klávesu ENTER.
  5. Zadejte Helpsvc /RAInstall a stiskněte klávesu ENTER.
Jak potíže obejít
Tento problém vyřešit, nainstalujte aktualizaci Service Pack 2 pomocí uživatelského účtu, který má nastavení jazyka jako angličtina.
Prohlášení
Společnost Microsoft potvrzuje, že se jedná o problém v produktech této společnosti, které jsou uvedeny v části Informace v tomto článku jsou určeny pro produkt.
Další informace
Další informace o standardní terminologii používané při popisu aktualizací softwaru společnosti Microsoft, klepněte na následující číslo článku databáze Microsoft Knowledge Base:
824684Popis standardní terminologie používané při popisu aktualizací softwaru společnosti Microsoft

Upozornění: Tento článek je přeložený automaticky

Vlastnosti

ID článku: 911949 - Poslední kontrola: 01/16/2015 08:51:09 - Revize: 2.2

Microsoft Windows XP Professional

  • kbnosurvey kbarchive kbmt kbautohotfix kbqfe kbhotfixserver kbfix kbbug kbpubtypekc KB911949 KbMtcs
Váš názor