Teď jste offline a čekáte, až se znova připojí internet.

Váš prohlížeč není podporovaný.

Pokud chcete používat tento web, musíte si aktualizovat prohlížeč.

Aktualizovat na nejnovější verzi Internet Exploreru

Čísla stránek v tabulce obsahu se nesprávně zobrazí při otevření dokumentu v aplikaci Word 2002, 2003 a 2007 a 2010

Podpora Office 2003 byla ukončena.

Společnost Microsoft ukončila dne 8. dubna 2014 podporu Office 2003. Tato změna ovlivnila aktualizace softwaru a možnosti zabezpečení. Další informace o tom, co to pro vás znamená a jak zajistit ochranu

Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.

Projděte si také anglickou verzi článku:912940
Příznaky
Při otevření dokumentu v aplikaci Microsoft Office Word 2002, 2003, nebo 2007 2010 čísla stránek se nesprávně zobrazí v obsahu. Například číslo dvě se opakuje pro všechna čísla stránek. Případně číslo tři se opakuje pro všechna čísla stránek po stránce tři.
Příčina
K tomuto chování dochází, pokud jsou splněny následující podmínky:
  • Otevřete dokument z e-mailu aplikace Outlook.
  • Na Povolit spuštění v rozložení pro čtení v aplikaci Word je zapnuta možnost.
  • Obsah dokumentu je tři nebo více stránek, které jsou dlouhé.
Jak potíže obejít
Při odesílání dokumentu aplikace Word jako přílohu e-mailu, zkontrolujte před odesláním dokumentu uložit dokument v zobrazení rozložení při tisku nebo normální. Chcete-li tento problém vyřešit, použijte jednu z následujících metod.

Metoda 1: Vypnutí zobrazení rozložení pro čtení

  1. Spusťte aplikaci Word.
  2. V Nástroje nabídky, klepněte na tlačítko Možnosti.
  3. Klepněte Obecné karta, zrušte Povolit spuštění v rozložení pro čtení Zaškrtněte políčko a klepněte na tlačítko OK.

Metoda 2: Zapnout všechny značky formátování

  1. Spusťte aplikaci Word.
  2. V Nástroje nabídky, klepněte na tlačítko Možnosti.
  3. Klepněte Zobrazení karta, zaškrtněte Všechny políčko ve skupinovém rámečku Značky formátovánía klepněte na tlačítko OK.

Metoda 3: Ručně aktualizujte všechna čísla stránek

  1. Otevřete dokument aplikace Word.
  2. Vyberte obsah v dokumentu a stisknutím klávesy F9 aktualizovat všechna čísla stránek.

Metoda 4: Přestránkování dokumentu
  1. Otevřete dokument aplikace Word.
  2. Zobrazení náhledu dokumentu
  3. Zavřít náhled tisku
  4. V dokumentu přejděte na poslední stránku dokumentu
  5. Dokument znovu zobrazit v náhledu nebo F9 slouží k aktualizaci pole TOC.

WD2002 wd2003 obsahu wd2007 wd2010

Upozornění: Tento článek je přeložený automaticky

Vlastnosti

ID článku: 912940 - Poslední kontrola: 12/01/2011 17:29:00 - Revize: 1.0

  • Microsoft Word 2002 Standard Edition
  • Microsoft Office Word 2003
  • Microsoft Office Word 2007
  • Microsoft Word 2010
  • kbtshoot kbmt KB912940 KbMtcs
Váš názor
>>ow.location.protocol) + "//c.microsoft.com/ms.js'><\/script>"); &t=">