Při pokusu o otevření tel.hovor aktivity, aktivita faxu nebo písmeno aktivity v aplikaci Microsoft Dynamics CRM 3.0 zobrazí chybová zpráva: "Toto vyhledávání může zobrazit pouze jednu položku"

Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.

Projděte si také anglickou verzi článku:933977
Tento článek byl archivován. Je nabízen v takovém stavu, v jakém je, a nebude již nadále aktualizován.
Příznaky
Předpokládejme následující situaci. V aplikaci Microsoft CRM 1.2 máte více příjemcům v poli od nebo Odesílatel pole v jedné z následujících činností:
  • Tel.hovor
  • Fax
  • Písmeno
Potom upgradu na aplikaci Microsoft Dynamics CRM 3.0. Při pokusu o otevření jeden aktivity v aplikaci Microsoft Dynamics CRM 3.0 aktivity se neotevře. Dále se zobrazí chybová zpráva podobná následující:
Podrobnosti o výjimce: System.ArgumentException: Toto vyhledávání může zobrazit pouze jednu položku. Vyhledávání ID = z
Příčina
Tento problém může nastat, protože Microsoft Dynamics CRM 3.0 umožňuje pouze jednoho příjemce do pole od nebo v poli Odesílatel aktivity. K tomuto problému dochází z důvodu změny návrhu v aplikaci Microsoft Dynamics CRM 3.0.
Řešení
Tento problém byl odstraněn v kumulativní aktualizaci 3 produktu Microsoft Dynamics CRM 3.
Další informace naleznete následujícím článku znalostní databáze Microsoft Knowledge Base:
935364Je k dispozici kumulativní aktualizace 3 pro aplikaci Microsoft CRM 3.0
Chcete-li tento problém vyřešit, kontaktujte odbornou pomoc pro aplikaci Microsoft Dynamics CRM.

Informace o odborné pomoci pro aplikaci Microsoft Dynamics CRM naleznete na následujícím webu:
crm3 crm30 crm3.0

Vlastnosti

ID článku: 933977 - Poslední kontrola: 01/15/2015 01:41:03 - Revize: 3.1

Microsoft CRM 3.0

  • kbnosurvey kbarchive kbmt kbmbsupgrade kberrmsg kbexpertisebeginner kbtshoot kbmbsmigrate kbprb kbexpertiseinter KB933977 KbMtcs
Váš názor