Teď jste offline a čekáte, až se znova připojí internet.

Chybové zprávy při pokusu o synchronizaci zařízení Windows Mobile 2003 Exchange Server v počítači se systémem Windows SBS 2003

Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.

937635
Příznaky
2003 Microsoft Exchange Server se systémem Microsoft Windows Small Business Server (Windows SBS) 2003 systémem počítače. Avšak při pokusu o synchronizaci Microsoft Windows Mobile 5.0 systémem mobilní zařízení Exchange Server 2003 synchronizace operace se nezdaří. Navíc se v protokolu aplikace v počítači se systémem Windows SBS zaznamenány následující chybové zprávy:

Chybová zpráva 1
Zdroj události: Server ActiveSync
ID události: 3012
Uživatel: User_Account
Popis: Při přístupu k adresáři Active Directory pro uživatele [internetový účet hosta] došlo k chybě. Ze služby Active Directory nelze načíst informace k neznámé chybě. Ověřte, že Exchange ActiveSync Server může komunikovat se službou Active Directory a zda má uživatel platný účet.
Chybová zpráva 2
Zdroj události: Server ActiveSync
ID události: 3005
Popis: Neočekávaný Exchange mailbox chyba serveru: Server: [název interní domény] uživatelem: kód stavu HTTP [e-mailová adresa uživatele]: [501]. Ověřte, že poštovní schránky serveru Exchange Server pracuje správně
Příčina
Tento problém může nastat, pokud je jeden nebo více následujících podmínek:
  • Metoda ověřování je nesprávná pro virtuální adresáře, které používají aplikace Microsoft ActiveSync.
  • Body název aplikace nesprávné položky v Aplikace Outlook Mobile Access virtuální adresář.
  • Název aplikace odkazuje na nesprávnou položku ve virtuálním adresáři Microsoft-Server-ActiveSync.
  • Aplikace nesprávným použitím fondu je spojen s virtuální adresáře, které používají aplikace ActiveSync.
Řešení
Chcete-li tento problém vyřešit, zkontrolujte správnost nastavení virtuálních adresářů serveru Exchange.

Poznámka: Virtuální adresáře, které používají aplikace ActiveSync může ještě nesprávné nastavení i poté, co jste znovu vytvořit virtuální adresáře.

Zkontrolujte správnost nastavení virtuálního adresáře, postupujte takto:
  1. Spuštění modulu snap-in služby IIS (Internetová informační služba) Microsoft Management Server (MMS) v počítači se systémem Windows SBS 2003.
  2. Rozbalit Název_serveru\Web Sites\Default webu.
  3. Klepněte pravým tlačítkem myši Exchange-OMAa pak postupujte takto:
    1. Ověřit následující nastavení v Virtuální adresář karta:
      • Jsou vybrány následující políčka:
        • Přístup ke zdrojovému kódu
        • Pro čtení
        • Zápis
        • Procházení adresářů
        • Protokolovat návštěvy
        • Indexovat tento prostředek
      • Název aplikace není k dispozici, a Výchozí aplikace je uveden.
      • Na Oprávnění ke spouštění nastavení Žádný.
      • Na Fond aplikací nastavení není k dispozici, a ExchangeApplicationPool je uveden.
    2. Ověřit následující nastavení v Zabezpečení adresáře karta:
      • Na Povolit anonymní přístup políčko není zaškrtnuto.
      • Na Integrované ověřování systému Windows je-li zaškrtnuto políčko.
      • Na Základní ověřování je-li zaškrtnuto políčko.
      • Na Vyžadovat zabezpečený kanál (SSL) políčko není zaškrtnuto.
    3. Zavřít Vlastnosti serveru Exchange-OMADialogové okno s.
  4. Klepněte pravým tlačítkem myši APLIKACE OMAa pak postupujte takto:
    1. Ověřit následující nastavení v Virtuální adresář karta:
      • Jsou vybrány následující políčka:
        • Pro čtení
        • Protokolovat návštěvy
        • Indexovat tento prostředek
      • Na Název aplikace nastavení / LM/W3SVC/1/root/OMA.
      • Na Oprávnění ke spouštění nastavení Pouze skripty.
      • Na Fond aplikací nastavení ExchangeMobileBrowseApplicationPool.
    2. Ověřit následující nastavení v Zabezpečení adresáře karta:
      • Na Povolit anonymní přístup políčko není zaškrtnuto.
      • Na Integrované ověřování systému Windows políčko není zaškrtnuto.
      • Na Základní ověřování je-li zaškrtnuto políčko.
      • Na Vyžadovat zabezpečený kanál (SSL) políčko není zaškrtnuto.
    3. Zavřít Vlastnosti aplikace OMA Dialogové okno.
  5. Klepněte pravým tlačítkem myši Microsoft-Server-ActiveSynca pak postupujte takto:
    1. Ověřit následující nastavení v Virtuální adresář karta:
      • Jsou vybrány následující políčka:
        • Protokolovat návštěvy
        • Indexovat tento prostředek
      • Na Název aplikace nastavení / LM/W3SVC/1/root/Microsoft-Server-ActiveSync.
      • Na Oprávnění ke spouštění nastavení Skripty a spustitelné soubory.
      • Na Fond aplikací nastavení ExchangeApplicationPool.
    2. Ověřit následující nastavení v Zabezpečení adresáře karta:
      • Na Povolit anonymní přístup políčko není zaškrtnuto.
      • Na Integrované ověřování systému Windows políčko není zaškrtnuto.
      • Na Základní ověřování je-li zaškrtnuto políčko.
      • Na Vyžadovat zabezpečený kanál (SSL) políčko není zaškrtnuto.
  6. Spustit iisreset/noforce název_počítače příkaz k restartování služby IIS v počítači se systémem Windows SBS 2003.
Další informace
Fóra Navštivte naše Fóra telefonního systému Windows užitečné tipy a nápady.

Upozornění: Tento článek byl přeložen automaticky

Vlastnosti

ID článku: 937635 - Poslední kontrola: 05/22/2011 16:11:00 - Revize: 3.0

  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Windows Small Business Server 2003 Premium Edition
  • Microsoft Windows Small Business Server 2003 Standard Edition
  • Microsoft ActiveSync 4.5
  • Windows Mobile 6.5 Standard
  • kbprb kbtshoot kbexpertiseadvanced kbmt KB937635 KbMtcs
Váš názor