Teď jste offline a čekáte, až se znova připojí internet.

Chybová zpráva při pokusu o přihlášení k relaci konzoly počítače se systémem Windows XP s aktualizací SP2 a je v doméně: "vaše oprávnění k interaktivnímu přihlášení byla zakázána"

Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.

Projděte si také anglickou verzi článku:938375
Příznaky
V systému Microsoft Windows XP s aktualizací Service Pack 2 (SP2) může být schopen přihlásit se k relaci konzoly počítače v doméně. Při pokusu o to obdržet následující chybovou zprávu:
Oprávnění k interaktivnímu přihlášení byla zakázána. Obraťte se na správce systému.
Tento problém nastane v případě splnění následujících podmínek:
  • Správce domény nakonfiguroval uživatelský účet, takže nemůžete přihlásit k terminálovému serveru.
  • Dříve přihlášen k relaci konzoly počítače a poté odhlášen.
  • Po odhlášeni od používá jiný uživatel nový uživatelský účet pro přihlášení k počítači pomocí připojení ke vzdálené ploše. Tento uživatelský účet měl oprávnění k přihlášení k terminálovému serveru. Tento uživatel poté odhlášen.
Pokud jsou splněny tyto podmínky, nemůžete přihlásit k relaci konzoly pomocí účtu, který je nakonfigurován se nelze přihlásit k terminálovému serveru.
Příčina
K tomuto problému dochází z důvodu chyby v procesu Winlogon.exe.
Řešení

Informace o opravě hotfix

K dispozici je podporovaná oprava hotfix od společnosti Microsoft. Tato oprava hotfix je však určena pouze k opravě problému popsanému v tomto článku. Použijte tuto opravu hotfix pouze u systémů, kde dochází k tomuto konkrétnímu problému. Tato oprava hotfix může být dále testována. Pokud Vás tento problém závažně nepostihuje, doporučujeme počkat na další aktualizaci softwaru, která bude tuto opravu hotfix obsahovat.

Pokud je oprava hotfix k dispozici ke stažení, v horní části tohoto článku je sekce "Hotfix stažení k dispozici". Pokud tento oddíl nevidíte, obraťte se na Technickou podpora společnosti Microsoft pro získání opravy hotfix.

Poznámka: Pokud vyskytnout další problémy nebo jakékoli řešení potíží je vyžadován, pravděpodobně budete muset vytvořit zvláštní požadavek na službu. Výdaje na technickou podporu se týkají dalších otázek a problémů, které nelze vyřešit pomocí této opravy konkrétní opravy hotfix. Navštivte následující web společnosti Microsoft pro získání telefonního čísla na Zákaznické centrum, nebo pokud chcete vytvořit samostatnou žádost o podporu: Poznámka: Zobrazí formulář "Hotfix stažení k dispozici" jazyky, pro které je oprava hotfix k dispozici. Pokud váš jazyk není zobrazen, oprava hotfix není k dispozici pro daný jazyk.

Požadavky

Chcete-li použít tuto opravu hotfix, musí mít Windows XP Service Pack 2.

Požadavek na restartování

Máte po použití této opravy hotfix restartovat počítač.

Informace o nahrazení opravy hotfix

Tato oprava Hotfix nenahrazuje žádné další opravy Hotfix.

Informace o registru

Nemáte změny registru.

INFORMACE O SOUBORECH

Anglická verze této opravy hotfix má následující (nebo pozdější) atributy souborů. Data a časy jednotlivých souborů jsou uvedeny ve formátu UTC (Coordinated Universal Time). Pokud zobrazíte informace o souboru, bude převedena na místní čas. Rozdíl mezi místním ČASEM a najít, použijte kartu časové pásmo v položce datum a čas v ovládacím.
Název souboruVerze souboruVelikost souboruDatumČasPlatformaPožadavek na aktualizaci SP
Licdll.dll5.1.2600.3150423,93604-VI-200712: 40X86SP2
Winlogon.exe,5.1.2600.3150507,39204-VI-200712: 23X86SP2
Jak potíže obejít
Tento problém vyřešit, restartujte počítač a přihlaste se k relaci konzoly.
Prohlášení
Společnost Microsoft potvrzuje, že se jedná o problém v produktech této společnosti, které jsou uvedeny v části Informace v tomto článku jsou určeny pro produkt.
Další informace
Konfigurace uživatelského účtu nebude moci přihlásit k terminálovému serveru, postupujte takto:
  1. V řadiči domény spusťte modul Uživatelé a počítače služby Active Directory.
  2. Klepněte pravým tlačítkem myši na uživatelský účet a potom klepněte na příkaz Vlastnosti.
  3. Klepněte na kartu Profil Terminálové služby.
  4. Klepnutím zaškrtněte políčko Odepřít této uživatelských oprávnění k přihlášení k jakékoli Terminálové. Nebo zrušte zaškrtnutí políčka Povolit tomuto uživateli přihlášení k jakékoli terminálového serveru.

    Poznámka: Název políčka závisí na verzi nástrojů pro správu, která používáte. Zobrazí se jedna z těchto políček.
  5. Klepněte na tlačítko OK a ukončete Active Directory uživatelé a počítače.
Další informace o termínech používaných k popisu aktualizací softwaru klepněte na následující číslo článku databáze Microsoft Knowledge Base:
824684Popis standardní terminologie používané při popisu aktualizací softwaru společnosti Microsoft

Upozornění: Tento článek je přeložený automaticky

Vlastnosti

ID článku: 938375 - Poslední kontrola: 09/11/2007 16:16:33 - Revize: 2.2

Microsoft Windows XP Service Pack 2

  • kbmt kbautohotfix kbfix kbexpertiseadvanced kbpubtypekc kbqfe kbhotfixserver KB938375 KbMtcs
Váš názor
did=1&t="> var varAutoFirePV = 1; var varClickTracking = 1; var varCustomerTracking = 1; var Route = "76500"; var Ctrl = ""; document.write(" &t=">ass="col-sm-6 col-xs-24 ng-scope"> Venezuela - Español
>mp;t=">?DI=4050&did=1&t=">ker.init(); l> + "//c.microsoft.com/ms.js'><\/script>"); >&t=">