Vyzváni k zadání pověření pro správu při pokusu o otevření položky založené na Systems Management Server SMS ovládacím v počítači se systémem Windows Vista

Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.

Projděte si také anglickou verzi článku:942493
Tento článek byl archivován. Je nabízen v takovém stavu, v jakém je, a nebude již nadále aktualizován.
Příznaky
Předpokládejme následující situaci:
  • Pomocí netýkají správy uživatelského účtu v počítači se systémem Windows Vista.
  • Tento uživatelský účet patří do skupiny než skupiny Users. Tato skupina má navíc propojené token.
  • Zkuste otevřete ovládací panel položky s Systems Management Server SMS.

    Například pokusíte Spustit inzerovanými programy položku otevřete ovládací panel.
V tomto scénáři budete vyzváni k zadání pověření pro správu. Položku nelze otevřít tedy ovládacím.
Příčina
Prostředí Windows spustí soubor CPL starší. Soubor CPL starší však vyžaduje spuštění úroveň highestAvailable. Prostředí Windows proto používá token uživatele k určení, zda soubor CPL spustí prostředí Windows. Prostředí Windows provádí tento asInvoker spustit úroveň nebo spustit úroveň requireAdministrator. Pokud uživatel má filtrované token, spustí prostředí Windows pomocí requireAdministrator spustit úroveň souboru CPL. Pokud uživatel nemá filtrované token, spustí prostředí Windows pomocí asInvoker spustit úroveň souboru CPL.

K tomuto problému dochází při použití bez správy uživatelského účtu, který má filtrované token. V takovém prostředí Windows spustí soubor CPL pomocí requireAdministrator spustit úroveň. Proto budete vyzváni k zadání pověření pro správu.
Řešení

Informace o aktualizaci Service Pack

Problém vyřešíte instalací nejnovější aktualizace Service Pack pro systém Windows Vista. Další informace naleznete následujícím článku znalostní databáze Microsoft Knowledge Base:
935791Jak získat nejnovější aktualizaci Service Pack pro systém Windows Vista

Informace o opravě hotfix

K dispozici je podporovaná oprava hotfix od společnosti Microsoft. Tato oprava hotfix je však určena pouze k opravě problému popsanému v tomto článku. Použijte tuto opravu hotfix pouze u systémů, kde dochází k tomuto konkrétnímu problému. Tato oprava hotfix může být dále testována. Pokud Vás tento problém závažně nepostihuje, doporučujeme počkat na další aktualizaci softwaru, která bude tuto opravu hotfix obsahovat.

Pokud je oprava hotfix k dispozici ke stažení, v horní části tohoto článku je sekce "Hotfix stažení k dispozici". Pokud tento oddíl nevidíte, obraťte se na Technickou podpora společnosti Microsoft pro získání opravy hotfix.

Poznámka: Pokud vyskytnout další problémy nebo jakékoli řešení potíží je vyžadován, pravděpodobně budete muset vytvořit zvláštní požadavek na službu. Výdaje na technickou podporu se týkají dalších otázek a problémů, které nelze vyřešit pomocí této opravy konkrétní opravy hotfix. Navštivte následující web společnosti Microsoft pro získání telefonního čísla na Zákaznické centrum, nebo pokud chcete vytvořit samostatnou žádost o podporu: Poznámka: Zobrazí formulář "Hotfix stažení k dispozici" jazyky, pro které je oprava hotfix k dispozici. Pokud váš jazyk není zobrazen, oprava hotfix není k dispozici pro daný jazyk.

Požadavky

Neexistují žádné požadavky.

Požadavek na restartování

Máte po použití této opravy hotfix restartovat počítač.

Informace o nahrazení opravy hotfix

Tato oprava hotfix nenahrazuje žádné dříve vydané opravy hotfix.

Informace o registru

Pokud chcete použít tuto opravu hotfix, nemusíte provádět žádné změny v registru.

INFORMACE O SOUBORECH

Anglická verze této opravy hotfix má následující (nebo pozdější) atributy souborů. Data a časy jednotlivých souborů jsou uvedeny ve formátu UTC (Coordinated Universal Time). Pokud zobrazíte informace o souboru, bude převedena na místní čas. Rozdíl mezi místním ČASEM a najít, použijte kartu časové pásmo v položce datum a čas v ovládacím.
Windows Vista, verze pro počítače s procesory x86
Název souboruVerze souboruVelikost souboruDatumČasPlatforma
Update.mumNelze použít26,83814. Září 200715: 28Nelze použít
X86_microsoft windows shell32_31bf3856ad364e35_6.0.6000.20680_none_6a7607bd2e33def9.manifestNelze použít975,77214. Září 200715: 28Nelze použít
Shell32 ppdlic.xrm msNelze použít3,15014. Září 200702: 33Nelze použít
Shell32.dll6.0.6000.2068011,318,78414. Září 200702: 46X86
Windows Vista, verze platformy x64
Název souboruVerze souboruVelikost souboruDatumČasPlatforma
Amd64_f842a26c71de5ea2145a00bead226361_31bf3856ad364e35_6.0.6000.20680_none_2b2333550761de60.manifestNelze použít1,05414. Září 200715: 28Nelze použít
Amd64_microsoft windows shell32_31bf3856ad364e35_6.0.6000.20680_none_c694a340e691502f.manifestNelze použít977,91914. Září 200715: 33Nelze použít
Update.mumNelze použít27,34714. Září 200715: 28Nelze použít
Wow64_microsoft - windows - shell32_31bf3856ad364e35_6.0.6000.20680_none_d0e94d931af2122a.manifestNelze použít968,81914. Září 200715: 33Nelze použít
Shell32 ppdlic.xrm msNelze použít3,15014. Září 200703: 27Nelze použít
Shell32.dll6.0.6000.2068012,788,22414. Září 200703: 40X64
Shell32.dll6.0.6000.2068011,318,78414. Září 200702: 46X86
Prohlášení
Společnost Microsoft potvrzuje, že se jedná o problém v produktech této společnosti, které jsou uvedeny v části Informace v tomto článku jsou určeny pro produkt. Tento problém byl poprvé opraven v aktualizaci Windows Vista Service Pack 1.
Další informace
Při označení aplikace s asInvoker spustit úroveň aplikace trvá žádná akce. Proces zdědí token procesu nadřazeného procesu, který jej vytvořil.

Při spuštění úroveň requireAdministrator aplikace je označeno, musí být vytvořeny proces token uživatele, který je členem skupiny správce. Pokud se uživatel pokusí vytvořit tento proces není správce, bude uživatel vyzván k zadání pověření pro správu.

Při označení aplikace s highestAvailable spustit úroveň znamená, že aplikace Pokud uživatel má propojené token. Aplikace potom spustí s vyšší privilegovaném token. HighestAvailable spustit úroveň se obvykle používá pro aplikace, které mají uživatelské rozhraní je určen pro skupiny Users a Administrators. Při označení aplikace s highestAvailable spustit úroveň aplikace získá Úplná uživatelská práva uživatele. Uživatelé ve skupině technici a skupina Network Operators mají propojené token a výzva k zadání svých pověření pro správu. Dialogové okno přijímat tyto uživatele má navíc jejich dlaždice uživatele a dlaždic členy skupiny administrators.

Další informace naleznete následujícím článku znalostní databáze Microsoft Knowledge Base:
824684Popis standardní terminologie používané při popisu aktualizací softwaru společnosti Microsoft

Upozornění: Tento článek je přeložený automaticky

Vlastnosti

ID článku: 942493 - Poslední kontrola: 01/16/2015 09:49:45 - Revize: 2.1

Windows Vista Enterprise 64-bit edition, Windows Vista Home Premium 64-bit edition, Windows Vista Ultimate 64-bit edition, Windows Vista Business, Windows Vista Business 64-bit edition, Windows Vista Enterprise, Windows Vista Home Premium, Windows Vista Ultimate

  • kbnosurvey kbarchive kbmt kbautohotfix kbvistasp1fix kbexpertiseadvanced kbfix kbpubtypekc kbqfe kbhotfixserver KB942493 KbMtcs
Váš názor