Teď jste offline a čekáte, až se znova připojí internet.

Při použití nástroje Sysprep v počítači se systémem Windows Vista zobrazí chybová zpráva: "při pokusu programu sysprep v počítači došlo k závažné chybě"

DŮLEŽITÉ: Tento článek je přeložen pomocí softwaru na strojový překlad Microsoft. Nepřesný či chybný překlad lze opravit prostřednictvím technologie Community Translation Framework (CTF). Microsoft nabízí strojově přeložené, komunitou dodatečně upravované články, a články přeložené lidmi s cílem zajistit přístup ke všem článkům v naší znalostní bázi ve více jazycích. Strojově přeložené a dodatečně upravované články mohou obsahovat chyby ve slovníku, syntaxi a gramatice. Společnost Microsoft není odpovědná za jakékoliv nepřesnosti, chyby nebo škody způsobené nesprávným překladem obsahu nebo jeho použitím našimi zákazníky. Více o CTF naleznete na http://support.microsoft.com/gp/machine-translation-corrections/cs.

Projděte si také anglickou verzi článku: 947212
Příznaky
Při použití nástroje Příprava systému (Sysprep) v počítači se systémem Windows Vista, můžete obdržet následující chybovou zprávu:

Při pokusu programu sysprep v počítači došlo k závažné chybě.
V souboru Setuperr.log je dále zaznamenána chybová zpráva podobná následující:

Datum Čas, Chyba [0x0f0073] SYSPRP RunExternalDlls:Not spuštění knihovny DLL; stroj je v neplatném stavu nebo jsme nemohl aktualizovat zaznamenaný stav dwRet = 31
Příčina
Chcete-li zabránit nasazení bitové kopie poškozené je určena tato chybová zpráva. Při spuštění nástroje Sysprep je sledován průběh pomocí jednotlivých fází programu Sysprep. Program Sysprep není k dispozici způsob, jak vrátit zpět, pokud ji dojde k chybám.
Řešení
Pokud k této chybě dojde, je nutné znovu vytvořit bitovou kopii. Nedokáže vyřešit potíže s obrazem. Po spuštění nástroje Sysprep vymaže soubor %windir%\system32\sysprep\panther\setupact.log. Proto není možné zobrazit, co se nezdařilo při posledním spuštění nástroje Sysprep. Chcete-li zjistit, co se nezdařilo při posledním spuštění nástroje Sysprep, musí mít kopii souboru %windir%\system32\sysprep\panther\setupact.log, který existoval před spuštěním programu Sysprep.

Poznámka: Před vytvořením nové bitové kopie nebo znovu spustit nástroj Sysprep, doporučujeme uložit obsah z následujících složek:
  • %WINDIR%\Panther
  • %Windir%\System32\Sysprep\Panther
Poznámka: Přesvědčte se, zda uložit obsah všech podsložek z těchto dvou složek.

Upozornění: Tento článek je přeložený automaticky

Vlastnosti

ID článku: 947212 - Poslední kontrola: 03/14/2015 05:41:00 - Revize: 5.0

Windows Vista Enterprise 64-bit edition, Windows Vista Home Basic 64-bit edition, Windows Vista Home Premium 64-bit edition, Windows Vista Ultimate 64-bit edition, Windows Vista Business, Windows Vista Business 64-bit edition, Windows Vista Enterprise, Windows Vista Home Basic, Windows Vista Home Premium, Windows Vista Starter, Windows Vista Ultimate

  • kbtshoot kberrmsg kbexpertisebeginner kbprb kbmt KB947212 KbMtcs
Váš názor
/html>> © 2016 Microsoft