Váš prohlížeč není podporovaný.

Pokud chcete používat tento web, musíte si aktualizovat prohlížeč.

Aktualizovat na nejnovější verzi Internet Exploreru

Složka nemá název se zobrazí v poli Nadřazená při otevření formuláře adresa v aplikaci Microsoft Dynamics CRM 4.0

Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.

954640
Tento článek byl archivován. Je nabízen v takovém stavu, v jakém je, a nebude již nadále aktualizován.
Příznaky
Přidejte atribut parentid adresa formuláře aplikace Microsoft Dynamics CRM 4.0. Pomocí tohoto atributu propojení nadřazený záznam. Však při otevření formuláře adresa odkaz na nadřazený záznam nezobrazí v poli Nadřazená. Místo toho zobrazí v poli Nadřazená se složka nemá název.
Příčina
K tomuto problému dochází, protože některé mapování, které odpovídají vztahů mezi entitami vyvolány transformaci záznamu do jiného záznamu. K tomuto dojde, když je vytvořen záznam z kontaktu nebo z účtu. Entita CustomerAddress však získává data z proměnné řetězce dotazu v CustomerAddress formuláře namísto ze záznamu transformovaný entity.
Řešení
Tento problém je vyřešen v nejnovější kumulativní aktualizaci kumulativní Microsoft Dynamics CRM 4.0. Další informace naleznete následujícím článku znalostní databáze Microsoft Knowledge Base:
949256Microsoft Dynamics CRM 4.0 aktualizace a opravy hotfix
Prohlášení
Společnost Microsoft potvrzuje, že se jedná o problém v produktech této společnosti, které jsou uvedeny v části Informace v tomto článku jsou určeny pro produkt.
Další informace
Další informace o terminologii používané v aktualizacích softwaru naleznete v následujícím článku znalostní báze Microsoft Knowledge Base:
824684Popis standardní terminologie používané při popisu aktualizací softwaru společnosti Microsoft
Další informace o Microsoft Dynamics CRM software opravy hotfix a aktualizace balíček terminologii klepnutím na následující číslo článku databáze Microsoft Knowledge Base:
887283Standardy používání názvů u balíčků oprav hotfix a aktualizací softwaru aplikace Microsoft Business Solutions CRM (Tento článek může obsahovat odkazy na anglický obsah (dosud nepřeložený).)

Upozornění: Tento článek je přeložený automaticky

Vlastnosti

ID článku: 954640 - Poslední kontrola: 01/15/2015 01:43:27 - Revize: 2.0

  • Microsoft Dynamics CRM 4.0
  • kbnosurvey kbarchive kbmt kbfix kbautohotfix kbexpertiseinter kbsurveynew kbmbsmigrate kbqfe kbhotfixserver KB954640 KbMtcs
Váš názor