Nelze použít zobrazení Průzkumníka na webu služby SharePoint v aplikaci Internet Explorer 8

DŮLEŽITÉ: Tento článek je přeložen pomocí softwaru na strojový překlad Microsoft. Nepřesný či chybný překlad lze opravit prostřednictvím technologie Community Translation Framework (CTF). Microsoft nabízí strojově přeložené, komunitou dodatečně upravované články, a články přeložené lidmi s cílem zajistit přístup ke všem článkům v naší znalostní bázi ve více jazycích. Strojově přeložené a dodatečně upravované články mohou obsahovat chyby ve slovníku, syntaxi a gramatice. Společnost Microsoft není odpovědná za jakékoliv nepřesnosti, chyby nebo škody způsobené nesprávným překladem obsahu nebo jeho použitím našimi zákazníky. Více o CTF naleznete na http://support.microsoft.com/gp/machine-translation-corrections/cs.

Projděte si také anglickou verzi článku: 972584
Příznaky
V systému Windows XP nebo Windows Server 2003 používáte aplikaci Windows Internet Explorer 8 na webu Microsoft Office SharePoint Portal Server přes připojení HTTPS. V tomto scénáři při výběru Zobrazení Průzkumníka na webu, webové složky se nezobrazí. Dále se zobrazí chybová zpráva v rámečku, kde se má zobrazit webové složky:
Počkejte na zobrazení Průzkumníka načten. Pokud zobrazení Průzkumník nezobrazí, váš prohlížeč nepodporuje.

Poznámky
  • K tomuto problému také dochází při použití připojení HTTP a služba Webový klient zakázána.
  • K tomuto problému také dochází v systému Windows Vista a Windows Server 2008 Pokud je služba Webový klient zakázána.

Příčina
K tomuto problému dochází z důvodu nekompatibility je zavedený vylepšení zpracování logiky, při otevírání určitých adres URL WebDav URL Internet Explorer 8.
Řešení

Informace o aktualizaci zabezpečení

Chcete-li vyřešit tento problém, nainstalujte nejnovější kumulativní aktualizaci zabezpečení pro aplikaci Internet Explorer. Chcete-li to provést, naleznete na následujícím webu společnosti Microsoft: Další technické informace o nejnovější kumulativní aktualizaci zabezpečení pro aplikaci Internet Explorer naleznete na následujícím webu společnosti Microsoft: Poznámka: Tato aktualizace byla poprvé zahrnuta v aktualizaci zabezpečení 974455 (MS09-054). Další informace získáte v následujícím článku znalostní báze Microsoft Knowledge Base:
974455 MS09-054: Kumulativní aktualizace zabezpečení pro aplikaci Internet Explorer
Před instalací této opravy hotfix, zkuste vyřešit problém pomocí následující metodu, která je vhodná pro danou situaci:
  • Pokud používáte systém Windows Server 2003, spusťte službu Webový klient.

Informace o opravě hotfix

Podporovaná oprava hotfix je k dispozici od společnosti Microsoft. Je však určena opravit pouze problém popsaný v tomto článku. Použijte ji pouze u systémů, ve kterých dochází k tomuto konkrétnímu problému. Tato oprava hotfix může být dále testována. Proto pokud nejste vážně ohrožen tímto problémem, doporučujeme počkat na další aktualizaci softwaru, která obsahuje tuto opravu hotfix.

Chcete-li tento problém vyřešit okamžitě, obraťte se na technickou podporu společnosti Microsoft získat opravu hotfix. Úplný seznam telefonních čísel služeb technické podpory společnosti Microsoft a informace o cenách technické podpory naleznete na následujícím webu společnosti Microsoft:Poznámka: Ve zvláštních případech mohou být stornovány poplatky účtovány hovory, pokud pracovník služeb podpory společnosti Microsoft určí, že konkrétní aktualizace odstraní váš problém. Výdaje na technickou podporu použije dalších otázek a problémů, které nelze vyřešit konkrétní aktualizací.

Předpoklady

Chcete-li nainstalovat tuto opravu hotfix, musíte mít aplikaci Internet Explorer 8 nainstalován na jeden z následujících operačních systémů:
  • Systém Windows XP s aktualizací SP2 nebo Windows XP SP3
  • Windows Server 2003 SP2

Požadavek na restartování

Máte k restartování počítače po instalaci této opravy hotfix.

Informace o nahrazení opravy hotfix

Tato oprava hotfix nenahrazuje dříve vydanou opravu hotfix.

Informace o registru

Důležité Tento oddíl, metoda nebo úkol obsahuje kroky, které popisují úpravu registru. Při nesprávné úpravě registru mohou nastat závažné problémy Proto se ujistěte, že budete opatrně postupovat podle těchto kroků Pro zvýšení ochrany před úpravou zálohujte registr. Pokud dojde k potížím, pak můžete registr obnovit ze zálohy. Pro další informace o zálohování a obnovení registru klepněte na následující číslo článku databáze Microsoft Knowledge Base:
322756 Postup při zálohování a obnovení registru v systému Windows
Po instalaci této opravy hotfix v počítači, je nutné přidat hodnotu registru povolit opravu hotfix. Chcete-li to provést, postupujte takto:
  1. Klepněte na tlačítko Start, klepněte na tlačítko Spustit, typ regedit, a stiskněte klávesu ENTER.
  2. Vyhledejte a vyberte následující podklíč registru:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Internet Explorer\MAIN\FeatureControl
  3. V nabídce Úpravy přejděte na příkaz Novýa potom klepněte na příkaz klíč.
  4. Zadejte následující název a stiskněte klávesu ENTER:
    FEATURE_WEBFOLDER_DIRECTNAVIGATE_KB972584
  5. Klepněte pravým tlačítkem myši FEATURE_WEBFOLDER_DIRECTNAVIGATE_KB972584, přejděte na příkaz Novýa klepněte na příkaz Hodnota DWORD.
  6. Napište Iexplore.exe, a stiskněte klávesu ENTER.
  7. Iexplore.exeklepněte pravým tlačítkem myši a potom klepněte na příkaz změnit.
  8. V údaj hodnoty zadejte 1a potom klepněte na tlačítko OK.
  9. Ukončete Editor registru.

Informace o souboru

Anglická verze má atributy souborů (nebo novější) uvedené v následující tabulce. Kalendářní data a časy jednotlivých souborů jsou uvedeny v koordinovaném světovém čase (UTC). Při zobrazení informací o souboru je převeden na místní čas. Rozdíl mezi místním časem a časem UTC naleznete na kartě Časové pásmo v položce Datum a čas v okně Ovládací panely.
Internet Explorer 8 pro systém Windows XP verze x 86
Název souboruVerze souboruVelikost souboruDatumČasPlatforma
Ieframe.dll8.0.6001.2289211,066,36824. června 200915:50x 86
Internet Explorer 8 pro systém Windows Server 2003, verze x 86
Název souboruVerze souboruVelikost souboruDatumČasPlatforma
Ieframe.dll8.0.6001.2289211,066,36824. června 200921:21x 86
Poznámka:

Po instalaci této opravy hotfix a klíče registru:
  • Webové složky v aplikaci Internet Explorer 8 v systému Windows XP nebo Windows Server 2003 stejná chovat stejně jako v aplikaci Internet Explorer 7 v systému Windows XP nebo Windows Server 2003.
Prohlášení
Společnost Microsoft potvrdila, že se jedná o problém v produktech společnosti Microsoft, které jsou uvedeny v části "Platí pro".
Další informace
Další informace o chování složky webu naleznete na následujícím webu společnosti Microsoft:Další informace o funkci Možnosti práce s počítačem naleznete na následujícím webu společnosti Microsoft:
Požadavky na zobrazení složky HTTP a HTTPS nefunguje zobrazení nezdaří připojení SSL složku služby SharePoint Office Dav klienta WEC (program Rosebud)

Upozornění: Tento článek je přeložený automaticky

Vlastnosti

ID článku: 972584 - Poslední kontrola: 11/01/2015 01:35:00 - Revize: 6.0

Windows Internet Explorer 8

  • kbexpertiseinter kbsurveynew kbqfe atdownload kbmt KB972584 KbMtcs
Váš názor