Přihlásit se pomocí účtu Microsoft
Přihlaste se nebo si vytvořte účet.
Dobrý den,
Vyberte jiný účet.
Máte více účtů.
Zvolte účet, pomocí kterého se chcete přihlásit.

Příznaky

Pro místní tiskárny

Provádíte upgrade ze systému Windows Vista na systém Windows 7 v počítači, který má úplné funkce softwaru HP řešení nebo řešení HP základní ovladač nainstalován. Pak si všimnete, že HP multifunkční tiskárny (MFP) nefunguje podle očekávání. Zejména fyzických tlačítek na předním panelu multifunkční tiskárny přestane reagovat. Zařízení správně rozpoznána a je zobrazena jako nainstalovaná. HP software však nespustí a nehlásí se nemůže připojit k zařízení. Proto nelze tisknout, skenovat nebo kopírovat.

Poznámka: Pokud úplné funkce softwaru HP řešení nebo řešení HP základní ovladač není nainstalována před inovací počítače na systém Windows 7, musí být přítomna základní tisk a skenování funkce. Chcete-li získat rozšířené funkce z jejich MFP, mohou uživatelé instalovat úplné funkce softwaru HP řešení nebo řešení HP základní ovladač po inovaci počítače na systém Windows 7.



V počítačích se systémem Windows 7 64-bit nelze spustit HP Digital Imaging monitor a ikona se nezobrazí v oznamovací oblast. Navíc při pokusu o spuštění HP Solution Center, zobrazí se následující chybová zpráva:

Centrum řešení nelze spustit.

Žádné zařízení nalezeno.


Chcete-li vyřešit tyto problémy, nainstalujte aktualizaci popsanou v tomto článku.

Pro síťové tiskárny

Sdílené tiskárny a tiskárny v síti docházet problémy, které jsou popsány pro místní tiskárny. Problémy dojít, pokud připojení tiskárny do místního počítače, který má nainstalován Centrum řešení HP a potom upgrade počítače na systém Windows 7.

  • Pokud HP MFP je fyzicky připojen k a sdílet z počítače, ve kterém není spuštěn systém Windows 7 a další počítače jsou připojeny k dané tiskárně, budou ovlivněny pouze Windows 7 počítačů, ve kterých upgrade z Vista a které mají úplné funkce softwaru HP řešení nebo řešení HP základní ovladač nainstalován před upgradem na systém Windows 7.

  • Pokud HP MFP je fyzicky připojen k a sdílet z počítače se systémem Windows 7, inovace ze systému Windows Vista, které mají úplné funkce softwaru HP řešení nebo řešení HP základní ovladač nainstalován před upgradem na systém Windows 7, budou ovlivněny všechny počítače, které jsou připojeny k dané sdílené tiskárny.

Síťové tiskárny, může zaznamenat následující příznaky Další:

  • Tisk lze z aplikací, ale žádné funkce HP Solution Center (například kontrola stavu inkoustu) můžete komunikovat s tiskárnou.

  • Vyhledávání nefunguje vůbec protože používá speciální služby HP pro skenování.

Chcete-li vyřešit tyto problémy, nainstalujte aktualizaci popsanou v tomto článku. Kromě toho stáhnout a nainstalovat příslušný software zařízení HP pro systém Windows 7 z http://www.HP.com.

Příčina

K tomuto problému dochází, protože požadované knihovny nejsou migrovány ze systému Windows Vista na systém Windows 7. Bez požadované knihovny software nemůže komunikovat s multifunkční zařízení. Pokusy o odinstalaci nebo přeinstalujte HP software problém nevyřeší.

Řešení

Windows Update

Aktualizace je k dispozici z webu Windows Update. Tato aktualizace nahrazuje aktualizaci některých chybějících souborů a registrů v počítači uživatele Chcete-li opravit nefunkční tiskárny scénáře pro HP. Chcete-li získat aktualizaci, postupujte takto:

  1. Klepněte na tlačítko Start start btton , klepněte na položku Ovládací panelya potom klepněte na položku systém a zabezpečení.

  2. V části Windows Updateklepněte na tlačítko Vyhledat aktualizace.


Poznámka: Během instalace aktualizace položky v části Nainstalované aktualizace nevytvoří. Je-li zabránit neúmyslnému odinstaluje.

Důležité: Toto je Windows verze aktualizace od společnosti Microsoft. Samostatné je k dispozici od společnosti HP.

Aktualizace od společnosti HP

HP také provedla tato aktualizace k dispozici na webu podpory HP na následující odkaz:

http://h10025.www1.hp.com/ewfrf/wc/softwareDownloadIndex?softwareitem=mp-77751-1&cc=us&dlc=en&lc=enPostupujte podle pokynů na webu stáhněte a nainstalujte aktualizaci.

Stav

Společnost Microsoft potvrdila, že se jedná o problém v produktech společnosti Microsoft, které jsou uvedeny v části "Platí pro".

Další informace

Odinstalace aktualizace

Chcete-li odinstalovat tuto aktualizaci, máte příkazového řádku spusťte příkaz odinstalovat. Chcete-li odinstalovat tuto aktualizaci, postupujte takto:

Poznámka: Odinstalace této aktualizace nebo obnovení systému do předchozího stavu, se vrátí problém popsaný v části "Příznaky". Chcete-li tento problém vyřešit, musí být znovu nainstalovat aktualizace.

  1. Spuštění příkazového řádku se zvýšenými oprávněními. Chcete-li to provést, postupujte takto:

    1. Klepněte na tlačítko Start start btton , zadejte příkaz cmd do pole Zahájit hledání , cmd.exe v seznamu programy klepněte pravým tlačítkem myši a potom klepněte na příkaz Spustit jako správce.

      Poznámka: Pokud se zobrazí výzva k zadání hesla správce nebo k potvrzení, zadejte heslo nebo potvrďte akci.

  2. Zadejte příkaz, který je spojen s operační systém a stiskněte klávesu ENTER.

    • Pro 32bitové operační systémy Windows zadejte následující příkaz a stiskněte klávesu ENTER:

      msiexec / uninstall {859D40CF-8491-44AD-8FA8-7389CB418C64}


    • Pro 64bitové operační systémy Windows zadejte následující příkaz a stiskněte klávesu ENTER:

      msiexec / uninstall {9301985B-D116-4A93-A93D-94580084FF86}

  3. Po dokončení odinstalace ukončete příkazový řádek.

Poznámka: Chcete-li zjistit, zda počítač používá 32bitovou nebo 64bitovou verzi systému Windows, postupujte takto:

  1. Klepněte na tlačítko Start start btton , klepněte na položku Ovládací panelya potom klepněte na položku systém a zabezpečení.

  2. V rámci systémumůžete zobrazit typ systému.

STÁLE POTŘEBUJETE POMOC?

Pokud tento článek neodpovídá na otázku, klepnutím na toto tlačítko, chcete-li položit dotaz komunitě společnosti Microsoft Community:

Položit otázku


Pokud chcete zobrazit odpovědi na související problémy, klepněte na následující odkazy zobrazíte témata v Microsoft Communityforum:


Informace a řešení v tomto dokumentu představují aktuální pohled společnosti Microsoft Corporation na těchto problémů k datu publikování. Toto řešení je k dispozici prostřednictvím společnosti Microsoft nebo jiného poskytovatele. Společnost Microsoft nedoporučuje konkrétně jiného poskytovatele ani řešení jiného dodavatele, který může popisovat Tento článek. Mohou také existovat jiných dodavatelů nebo řešení jiných výrobců, které tento článek nepopisuje. Protože společnost Microsoft musí reagovat na měnící se podmínky na trhu, tyto informace vykládat jako závazek společnosti Microsoft. Microsoft nelze zaručit ani schválit přesnost jakýchkoli informací nebo jakéhokoli řešení prezentovaného společností Microsoft nebo jakýmkoli jiným poskytovatelem uvedených třetích stran.

Společnost Microsoft neposkytuje žádné záruky a vylučuje zastoupení, záruk a podmínek, zda výslovné, předpokládané nebo zákonné. Tyto zahrnují, ale nejsou omezeny na vyjádření, záruk a podmínek hlavy, NEPORUŠENÍ, uspokojivém stavu, OBCHODOVATELNOSTI a vhodnosti pro určitý účel, s ohledem na jakékoli služby, řešení, produktu, nebo jiné materiály nebo informace. V žádném případě Microsoft nebude odpovědná za jakékoli řešení jiného dodavatele, s odkazem na tento článek.

Potřebujete další pomoc?

Chcete další možnosti?

Prozkoumejte výhody předplatného, projděte si školicí kurzy, zjistěte, jak zabezpečit své zařízení a mnohem více.

Komunity vám pomohou klást otázky a odpovídat na ně, poskytovat zpětnou vazbu a vyslechnout odborníky s bohatými znalostmi.

Byly tyto informace užitečné?

Jak jste spokojeni s kvalitou jazyka?
Co ovlivnilo váš názor?
Po stisknutí tlačítka pro odeslání se vaše zpětná vazba použije k vylepšování produktů a služeb Microsoftu. Váš správce IT bude moci tato data shromažďovat. Prohlášení o zásadách ochrany osobních údajů.

Děkujeme vám za zpětnou vazbu.

×