Zvyšuje dobu spuštění nebo zablokuje na přihlašovací obrazovce "Welcome", pokud často zálohovat virtuální počítače Hyper-V v systému Windows Server 2008 R2

DŮLEŽITÉ: Tento článek je přeložen pomocí softwaru na strojový překlad Microsoft. Nepřesný či chybný překlad lze opravit prostřednictvím technologie Community Translation Framework (CTF). Microsoft nabízí strojově přeložené, komunitou dodatečně upravované články, a články přeložené lidmi s cílem zajistit přístup ke všem článkům v naší znalostní bázi ve více jazycích. Strojově přeložené a dodatečně upravované články mohou obsahovat chyby ve slovníku, syntaxi a gramatice. Společnost Microsoft není odpovědná za jakékoliv nepřesnosti, chyby nebo škody způsobené nesprávným překladem obsahu nebo jeho použitím našimi zákazníky. Více o CTF naleznete na http://support.microsoft.com/gp/machine-translation-corrections/cs.

Projděte si také anglickou verzi článku: 982210
Příznaky
V počítači se systémem Windows Server 2008 R2 s nainstalovanou roli Hyper-V nainstalována udržuje zvýšení doby spouštění počítače. Po chvíli přestane počítač reagovat, když se počítač nachází v procesu spouštění.

Poznámka: Pokud je v počítači spuštěna některých virtuálních počítačů, k tomuto problému dochází, pokud je často zálohovat všechny disky v počítači.

Navíc mnoho z těchto PlugPlayManager událostí s ID 12 událostí jsou zaznamenány v systémovém protokolu:

Název protokolu: systém
Zdroj: PlugPlayManager
Datum: Datum a čas
ID události: 12
Kategorie úkolů: žádný
Úroveň: Chyba
Klíčová slova: klasické
Uživatel: N/A
Počítač: název počítače
Popis:
Zařízení "MSFT virtuální HD SCSI diskové zařízení" (SCSI\Disk & Ven_MSFT & Prod_Virtual_HD\ GUID) již v systému bez první připraveno k odebrání.



Poznámky
  • Velikost podregistr registru systému %SystemRoot%\system32\config\system zvyšuje po každé operaci zálohování.
  • Pokud zobrazíte podregistru registru pomocí Editoru registru, followingregistry položky jsou zaznamenány opakovaně. Například následující položky registru jsou zaznamenány opakovaně 10000 krát nebo více.
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\SCSI\Disk&Ven_Msft&Prod_Virtual_Disk

    HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Enum\STORAGE\Volume\{f1030a29-1024-11df-b7a9-001b214f4bef}#0000000006500000

    HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\DeviceClasses\{53f5630d-b6bf-11d0-94f2-00a0c91efb8b}\##?#STORAGE#VOLUME#{E717314D-23B5-11DF-AA86-001B214F4BEF}#0000000000100000#{53f5630d-b6bf-11d0-94f2-00a0c91efb8b}
    "DeviceInstance"="STORAGE\\Volume\\ {e717314d-23b5-11df-aa86-001b214f4bef} #0000000000100000"
  • Tomuto problému dochází také v systému Windows Server 2008. Žádná oprava hotfix je však k dispozici pro systém Windows Server 2008. Chcete-li tento problém vyřešit, naleznete v části "Řešení".
Příčina
K tomuto problému dochází, protože existuje velké množství osiřelé klíče registru.

Služba Stínová kopie svazku (VSS) snímky vytvořit mnoho klíčů registru. Však nebudou odstraněny po dokončení operace služby VSS snapshot.
Řešení

Informace o opravě hotfix

Společnost Microsoft má k dispozici podporovanou opravu hotfix. Tato oprava hotfix je však určena pouze problému popsanému v tomto článku. Tuto opravu hotfix instalujte pouze do systémů, ve kterých dochází k potížím popsaným v tomto článku. Tato oprava hotfix může být dále testována. Proto pokud nejste vážně ohrožen tímto problémem, doporučujeme počkat na další aktualizaci softwaru, která obsahuje tuto opravu hotfix.

Pokud je oprava hotfix k dispozici ke stažení, je sekce "Oprava Hotfix je dostupná ke stažení" v horní části tohoto článku znalostní báze Knowledge Base. Pokud tato sekce není uvedena, obraťte se na Zákaznický servis a podporu společnosti Microsoft k získaní opravy hotfix.

Poznámka: Pokud nastanou další problémy nebo bude nutné další řešení potíží, bude možná třeba vytvořit další samostatný požadavek na služby. Běžná cena za technickou podporu se vztahuje k dodatečným otázkám podpory a k problémům, které se netýkají této konkrétní opravy hotfix. Úplný seznam telefonních čísel služeb zákazníkům společnosti Microsoft a podpoře nebo chcete-li vytvořit zvláštní požadavek na službu naleznete na následujícím webu společnosti Microsoft: Poznámka: Ve formuláři „Oprava hotfix je dostupná ke stažení“ se zobrazují jazyky, pro které je oprava hotfix k dispozici. Pokud váš jazyk není zobrazen, to je protože oprava hotfix není k dispozici pro daný jazyk.

Předpoklady

Chcete-li nainstalovat tuto opravu hotfix, musí být spuštěn systém Windows Server 2008 R2. Kromě toho musí být nainstalována role Hyper-V.

Informace o registru

Chcete-li použít opravu hotfix, není nutné změnit registr.

Požadavek na restartování

Máte k restartování počítače po instalaci této opravy hotfix.

Informace o nahrazení opravy hotfix

Tato oprava hotfix nenahrazuje dříve vydanou opravu hotfix.

Informace o souboru

Globální verze této opravy hotfix nainstaluje soubory, jejichž atributy jsou uvedeny v následujících tabulkách. Kalendářní data a časy jednotlivých souborů jsou uvedeny v koordinovaném světovém čase (UTC). Kalendářní data a časy těchto souborů v místním počítači jsou zobrazeny dle vašeho místního času společně podle aktuálního letního času (DST). Navíc data a časy se mohou změnit při provádění některých operací se soubory.
Poznámky k informacím o soubor systému Windows Server 2008 R2
Důležité Opravy hotfix pro systém Windows 7 a Windows Server 2008 R2 opravy hotfix jsou součástí stejných balíčků. Opravy hotfix na stránce Požadavek Hotfix, jsou však uvedeny pod oba operační systémy. Chcete-li požádat o balíček oprav hotfix, který se vztahuje k jednomu nebo oboum operačním systémům, vyberte opravu hotfix, která je uvedena na stránce v části "Windows 7/Windows Server 2008 R2". Vždy naleznete v části "Platí pro" v článcích k určení skutečného operačního systému, který se vztahuje na každou opravu hotfix.
  • Soubory MANIFEST (.manifest) a soubory MUM (.mum) instalované pro každé prostředí jsou uvedeny samostatně v části "Další informace o souborech pro systém Windows Server 2008 R2". MUM a MANIFEST soubory a soubory katalogu (CAT) přidružené zabezpečení, jsou velmi důležité k uchování stavu aktualizované součásti. Soubory katalogu zabezpečení, pro které nejsou uvedeny atributy, jsou podepsané digitálním podpisem společnosti Microsoft.
Pro všechny podporované verze x 64 systému Windows Server 2008 R2
Název souboruVerze souboruVelikost souboruDatumČasPlatforma
Vhdmp.sys6.1.7600.20714217,98418. května 201004:14x 64
Pro všechny podporované verze IA-64 systému Windows Server 2008 R2
Název souboruVerze souboruVelikost souboruDatumČasPlatforma
Vhdmp.sys6.1.7600.20714482,68818. května 201002:04IA-64



Jak potíže obejít
Důležité Pečlivě postupujte podle pokynů v této části. Při nesprávné úpravě registru může dojít k vážným problémům. Před úpravami, zálohování registru pro obnovení v případě, že dojde k potížím.
Chcete-li vyřešit tento problém v systému Windows Server 2008 R2 nebo Windows Server 2008, vyčistěte všechny položky klíče registru osamocené. Chcete-li to provést, postupujte takto:
  1. Stáhněte si nástroj DevNodeClean.
  2. Proveďte jednu z následujících operací:
    • Jako správce, spusťte nástroj DevNodeClean.
    • Na příkazovém řádku vyhledejte složku cestu k souboru DevNodeClean.exe, zadejte následující příkaz a stiskněte klávesu ENTER:
      devnodeclean/r

      Poznámka:
      doporučujeme naplánovat devnodeclean /r příkaz Spustit jednou týdně.
Pokud nástroj DevNodeClean nefunguje, můžete odstranit klíče registru ručně, nebo kontakt Microsoft Support o pomoc.

Další informace o příkazu devnodeclean klepněte na následující číslo článku databáze Microsoft Knowledge Base:
934234 Jak odebrat registru informace o zařízeních, která nebudou nikdy použity znovu v počítači se systémem Windows Server 2003
Prohlášení
Společnost Microsoft potvrdila, že se jedná o problém v produktech společnosti Microsoft, které jsou uvedeny v sekci "Platí pro".
Další informace
Pro další informace o aktualizaci terminologie software klepněte na následující číslo článku k zobrazení článku v databázi Microsoft Knowledge Base:
824684 Popis standardní terminologie používané k popisu aktualizací softwaru společnosti Microsoft

Další informace o souborech

Další informace o souborech pro systém Windows Server 2008 R2

Další soubory pro všechny podporované verze x 64 systému Windows Server 2008 R2
Název souboruAmd64_vhdmp.inf_31bf3856ad364e35_6.1.7600.20714_none_0359a1b5fc340e52.manifest
Verze souboruNení k dispozici
Velikost souboru2,079
Datum, (čas UTC)18. května 2010
Čas (UTC)08:58
PlatformaNení k dispozici
Název souboruPackage_1_for_kb982210 ~ 31bf3856ad364e35 ~ amd64 ~ ~ 6.1.1.0.mum
Verze souboruNení k dispozici
Velikost souboru1,840
Datum, (čas UTC)18. května 2010
Čas (UTC)11:49
PlatformaNení k dispozici
Název souboruPackage_2_for_kb982210 ~ 31bf3856ad364e35 ~ amd64 ~ ~ 6.1.1.0.mum
Verze souboruNení k dispozici
Velikost souboru1,840
Datum, (čas UTC)18. května 2010
Čas (UTC)11:49
PlatformaNení k dispozici
Název souboruPackage_3_for_kb982210 ~ 31bf3856ad364e35 ~ amd64 ~ ~ 6.1.1.0.mum
Verze souboruNení k dispozici
Velikost souboru1,816
Datum, (čas UTC)18. května 2010
Čas (UTC)11:49
PlatformaNení k dispozici
Název souboruPackage_for_kb982210_rtm ~ 31bf3856ad364e35 ~ amd64 ~ ~ 6.1.1.0.mum
Verze souboruNení k dispozici
Velikost souboru2,180
Datum, (čas UTC)18. května 2010
Čas (UTC)11:49
PlatformaNení k dispozici
Další soubory pro všechny podporované verze IA-64 systému Windows Server 2008 R2
Název souboruIa64_vhdmp.inf_31bf3856ad364e35_6.1.7600.20714_none_a73caa2843d4a618.manifest
Verze souboruNení k dispozici
Velikost souboru2,077
Datum, (čas UTC)18. května 2010
Čas (UTC)04:25
PlatformaNení k dispozici
Název souboruPackage_1_for_kb982210 ~ 31bf3856ad364e35 ~ ia64 ~ ~ 6.1.1.0.mum
Verze souboruNení k dispozici
Velikost souboru1,835
Datum, (čas UTC)18. května 2010
Čas (UTC)11:49
PlatformaNení k dispozici
Název souboruPackage_for_kb982210_rtm ~ 31bf3856ad364e35 ~ ia64 ~ ~ 6.1.1.0.mum
Verze souboruNení k dispozici
Velikost souboru1,444
Datum, (čas UTC)18. května 2010
Čas (UTC)11:49
PlatformaNení k dispozici

Upozornění: Tento článek je přeložený automaticky

Vlastnosti

ID článku: 982210 - Poslední kontrola: 03/11/2015 19:25:00 - Revize: 5.0

Windows Server 2008 R2 Datacenter, Windows Server 2008 R2 Enterprise, Windows Server 2008 R2 for Itanium-Based Systems, Windows Server 2008 R2 Standard

  • kbhyperv kbqfe kbsurveynew kbexpertiseadvanced kbhotfixserver kbautohotfix kbfix kbmt KB982210 KbMtcs
Váš názor