Create a matrix

Poznámka: Tento článek svou práci splnil a brzy zmizí. Abychom předešli strastem s hláškou „Stránka nebyla nalezena“, odebíráme odkazy, o kterých víme. Pokud jste na tuto stránku vytvořili nějaké odkazy, odeberte je prosím. Společně tak zajistíme lepší orientaci na webu.

Matice je obdélníková matice prvků uspořádaná v řádcích a sloupcích, kterou lze použít k zobrazení umístění konceptu podél dvou OS. Matici můžete například použít k ilustraci čtyř možných kombinací dvou konceptů nebo přísad. Pomocí obrázku SmartArt v Excel, Outlook, PowerPoint nebo Word můžete vytvořit matici a zahrnout ji do tabulky, e-mailové zprávy, prezentace nebo dokumentu.

Obrázek SmartArt základní matice

Create a matrix

  1. Na kartě Vložení klikněte ve skupině Ilustrace na tlačítko SmartArt.

    Obrázek tlačítka

  2. V galerii Zvolit obrázek SmartArt klikněte na matice, klikněte na rozložení matice (například základní matice) a potom klikněte na OK.

  3. Pokud chcete zadat text do matice, proveďte jednu z následujících akcí:

    • Klikněte na položku [Text] v podokně textu a poté zadejte text.

    • Zkopírujte text z jiného umístění nebo programu, klikněte na položku [Text] v podokně textu a poté vložte text.

      Poznámka: Pokud je podokno textu skryto, klikněte na ovládací prvek.

      Ovládací prvek podokna textu

    • Klikněte na pole v obrázku SmartArt a napište text.

Co ještě chcete udělat?

  • Pokud chcete pole přesunout, klikněte do pole a přetáhněte ho na nové místo.

  • Pokud chcete pole přesunout o malý kousek, podržte klávesu CTRL a stiskněte šipkové klávesy na klávesnici.

  1. Klikněte pravým tlačítkem na matici, kterou chcete změnit, a potom klikněte na změnit rozložení.

  2. Klikněte na Matrixa proveďte jednu z následujících akcí:

    • Pokud chcete zobrazit vztahy součástí k celku v kvadrantech, klikněte na základní matice.

      Obrázek SmartArt základní matice

    • Pokud chcete zobrazit vztah čtyř kvadrantů k celému obrazci, klikněte na s názvem Matrix. První řádek textu nejvyšší úrovně, který zadáte, se zobrazí uprostřed matice a první čtyři řádky textu druhé úrovně se zobrazí v čtyřech kvadrantech.

      Obrázek SmartArt matice vedle sebe

    • Chcete-li zobrazit poměr součástí k celku v kvadrantech, zvýraznit kvadranty místo celého, klikněte na možnost Mřížka.

      Obrázek SmartArt matice mřížky

    • Pokud chcete zobrazit vztah k centrální myšlence v cyklickém průběhu, klikněte na cykly.

      Obrázek SmartArt matice koloběhu

Další podrobnosti o jednotlivých typůch matrice najdete v tématu popisy obrázků SmartArt typu matice.

Poznámka: Rozložení obrázku SmartArt můžete změnit také kliknutím na možnost rozložení ve skupině rozložení na kartě Návrh v části Nástroje obrázku SmartArt. Pokud nastavíte ukazatel myši na možnost rozložení, obrázek SmartArt se změní, abyste si mohli prohlédnout, jak bude rozložení vypadat.

Chcete-li rychle přidat vzhled a kvalitu návrhu k obrázku SmartArt, můžete změnit barvy nebo použít na matici Styl SmartArt . Můžete také přidat efekty, například záři, měkké okraje nebo prostorové efekty.

Pro pole v obrázku SmartArt lze použít barevné kombinace odvozené od Barvy motivu.

  1. Klikněte na obrázek SmartArt , jehož barvu chcete změnit.

  2. Na kartě Nástroje pro obrázky SmartArt klikněte na kartě Návrh na tlačítko Změnit barvy ve skupině Styly obrázků SmartArt.

    Tlačítko Změnit barvy na kartě Nástroje obrázku SmartArt – Návrh

    Pokud nevidíte kartu Nástroje obrázku SmartArt nebo Návrh, přesvědčte se, že jste vybrali obrázek SmartArt.

Tip: Jestliže umístíte ukazatel nad miniaturu, můžete zobrazit dopad použití barev na obrázek SmartArt.

Změna barvy čáry nebo stylu ohraničení pole

  1. V obrázku SmartArt klikněte pravým tlačítkem myši na ohraničení pole, které chcete změnit, a poté klikněte na příkaz Formát obrazce.

  2. Proveďte jednu z následujících akcí:

    V Office 2016 a Office 2013 rozbalte čárua pak zvolte požadovanou barvu nebo styl.

    V Office 2010 klikněte na Barva čáry a zvolte novou barvu a pak klikněte na styl čáry a změňte stye.

Změna barvy pozadí pole v matici

  1. Klikněte na obrázek SmartArt, který chcete změnit.

  2. Pravým tlačítkem myši klikněte na ohraničení pole a pak klikněte na Formát obrazce.

  3. Klikněte na výplňa potom na souvislá výplň.

  4. Klikněte na Barva a potom klikněte na barvu.

Pokud chcete vybrat barvu pozadí, která není v Barvy motivu, klikněte na Další barvy a na kartě Standardní klikněte na požadovanou barvu nebo si na kartě Vlastní namíchejte vlastní barvu. Vlastní barvy a barvy na kartě Standardní nebudou aktualizovány, pokud později změníte Motiv dokumentu.

Chcete-li určit, nakolik bude možné vidět skrz barvu pozadí, přesuňte jezdce Průhlednost nebo zadejte hodnotu do číselníku vedle jezdce. Procentuální hodnota průhlednosti se může pohybovat od 0 % (plně neprůhledný, což je výchozí nastavení) do 100 % (plně průhledný).

Styl SmartArt je tvořen kombinací různých efektů, jako je styl čáry, zkosené hrany nebo prostorový efekt. Styl SmartArt lze použít pro pole v obrázku SmartArt za účelem vytvoření jedinečného a profesionálního vzhledu.

  1. Klikněte na obrázek SmartArt, který chcete změnit.

  2. Na kartě Nástroje pro obrázky SmartArt klepněte na požadovaný styl SmartArt ve skupině Styly obrázků SmartArt na kartě Návrh.

    Pokud chcete zobrazit víc stylů obrázků SmartArt, klikněte na tlačítko více Obrázek tlačítka .

Poznámky: 

Create a matrix

  1. Na kartě Vložení klikněte ve skupině Ilustrace na tlačítko SmartArt.

    Pás karet se skupinou Ilustrace

  2. V galerii Zvolit obrázek SmartArt klikněte na matice, klikněte na rozložení matice (například základní matice) a potom klikněte na OK.

  3. Pokud chcete zadat text do matice, proveďte jednu z následujících akcí:

    • Klikněte na položku [Text] v podokně textu a poté zadejte text.

    • Zkopírujte text z jiného umístění nebo programu, klikněte na položku [Text] v podokně textu a poté vložte text.

      Poznámka: Pokud je podokno textu skryto, klikněte na ovládací prvek.

      Ovládací prvek podokna textu

    • Klikněte na pole v obrázku SmartArt a napište text.

Co ještě chcete udělat?

  • Pokud chcete pole přesunout, klikněte do pole a přetáhněte ho na nové místo.

  • Pokud chcete pole přesunout o malý kousek, podržte klávesu CTRL a stiskněte šipkové klávesy na klávesnici.

  1. Klikněte pravým tlačítkem na matici, kterou chcete změnit, a potom klikněte na změnit rozložení.

  2. Klikněte na Matrixa proveďte jednu z následujících akcí:

    • Pokud chcete zobrazit vztahy součástí k celku v kvadrantech, klikněte na základní matice.

      Basic matrix

    • Pokud chcete zobrazit vztah čtyř kvadrantů k celému obrazci, klikněte na s názvem Matrix. První řádek textu nejvyšší úrovně, který zadáte, se zobrazí uprostřed matice a první čtyři řádky textu druhé úrovně se zobrazí v čtyřech kvadrantech.

      Titled matrix

    • Chcete-li zobrazit poměr součástí k celku v kvadrantech, zvýraznit kvadranty místo celého, klikněte na možnost Mřížka.

      Grid matrix

Poznámka: Rozložení obrázku SmartArt můžete změnit také kliknutím na možnost rozložení ve skupině rozložení na kartě Návrh v části Nástroje obrázku SmartArt. Pokud nastavíte ukazatel myši na možnost rozložení, obrázek SmartArt se změní, abyste si mohli prohlédnout, jak bude rozložení vypadat.

Chcete-li rychle přidat vzhled a kvalitu návrhu k obrázku SmartArt, můžete změnit barvy nebo použít na matici Styl SmartArt . Můžete taky přidat efekty, například záři, měkké okraje nebo prostorové efekty. Pomocí prezentací PowerPointu 2007 můžete svou matici animovat.

Pro pole v obrázku SmartArt lze použít barevné kombinace odvozené od Barvy motivu.

  1. Klikněte na obrázek SmartArt , jehož barvu chcete změnit.

  2. Na kartě Nástroje pro obrázky SmartArt klikněte na kartě Návrh na tlačítko Změnit barvy ve skupině Styly obrázků SmartArt.

    SmartArt toolbar - matrix

    Pokud nevidíte kartu Nástroje obrázku SmartArt nebo Návrh, přesvědčte se, že jste vybrali obrázek SmartArt.

Tip: Jestliže umístíte ukazatel nad miniaturu, můžete zobrazit dopad použití barev na obrázek SmartArt.

Změna barvy čáry nebo stylu ohraničení pole

  1. V obrázku SmartArt klikněte pravým tlačítkem myši na ohraničení pole, které chcete změnit, a poté klikněte na příkaz Formát obrazce.

  2. Pokud chcete změnit barvu ohraničení pole, klikněte na Barva čáry, klikněte na Barva Obrázek tlačítka a potom klikněte na požadovanou barvu.

  3. Pokud chcete změnit styl ohraničení pole, klikněte na Styl čáry a pak vyberte požadované styly čáry.

Změna barvy pozadí pole v matici

  1. Klikněte na obrázek SmartArt, který chcete změnit.

  2. Pravým tlačítkem myši klikněte na ohraničení pole a pak klikněte na Formát obrazce.

  3. Klikněte na výplňa potom na souvislá výplň.

  4. Klikněte naBarva Obrázek tlačítka a pak klikněte na požadovanou barvu.

Pokud chcete vybrat barvu pozadí, která není v Barvy motivu, klikněte na Další barvy a na kartě Standardní klikněte na požadovanou barvu nebo si na kartě Vlastní namíchejte vlastní barvu. Vlastní barvy a barvy na kartě Standardní nebudou aktualizovány, pokud později změníte Motiv dokumentu.

Chcete-li určit, nakolik bude možné vidět skrz barvu pozadí, přesuňte jezdce Průhlednost nebo zadejte hodnotu do číselníku vedle jezdce. Procentuální hodnota průhlednosti se může pohybovat od 0 % (plně neprůhledný, což je výchozí nastavení) do 100 % (plně průhledný).

Styl SmartArt je tvořen kombinací různých efektů, jako je styl čáry, zkosené hrany nebo prostorový efekt. Styl SmartArt lze použít pro pole v obrázku SmartArt za účelem vytvoření jedinečného a profesionálního vzhledu.

  1. Klikněte na obrázek SmartArt, který chcete změnit.

  2. Na kartě Nástroje pro obrázky SmartArt klepněte na požadovaný styl SmartArt ve skupině Styly obrázků SmartArt na kartě Návrh.

    SmartArt toolbar - matrix

    Pokud chcete zobrazit více stylů SmartArt, klikněte na tlačítko Více Tlačítko Více .

Poznámky: 

  • Pokud umístíte ukazatel myši na miniaturu, zobrazí se dopad stylu SmartArt na na obrázek SmartArt.

  • Obrázek SmartArt můžete přizpůsobit také přesunutím polí, změnou jejich velikosti, přidáním výplně nebo efektu a přidáním obrázku.

Pokud používáte PowerPoint 2007, můžete animaci v matici zvýraznit.

  1. Klikněte na matici, kterou chcete animovat.

  2. Na kartě Animace ve skupině Animace klikněte na Animovat a potom na Postupně.

    Obrázek karty Animace

Poznámka:  Pokud zkopírujete matici s aplikovanou animací na jiný snímek, animace se taky zkopíruje.

Poznámka:  Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát vědět, jestli vám informace pomohly? Pokud chcete, můžete se podívat na anglickou verzi článku.

Předplatné, které vám umožní maximálně využít váš čas

Potřebujete další pomoc?

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor! Pravděpodobně bude užitečné, když vás spojíme s některým z našich agentů podpory Office.

×