Export prezentace PowerPointu pro Mac v jiném formátu souboru

PowerPoint pro Microsoft 365 pro Mac, PowerPoint 2019 pro Mac, PowerPoint 2016 pro Mac

Pokud chcete prezentaci poslat někomu, ale nemáte PowerPoint pro macOS nebo PowerPoint pro Windows, můžete ji vyexportovat v jiném formátu, jako je třeba formát obrázku nebo soubor PDF, aby ho příjemce mohl zobrazit.

Export prezentace jako videa

Poznámka: Tato funkce je dostupná jenom pro předplatitele Microsoft 365. Pokud máte předplatnéMicrosoft 365, ujistěte se, že máte nejnovější verzi Office.

(Od PowerPoint pro Microsoft 365 pro Mac verze 16,19 je mluvený komentář při exportu prezentace součástí videa.)

  1. Klikněte na Soubor > Exportovat.

  2. V nabídce Formát souboru vyberte požadovaný formát videa (MP4 nebo MOV).

  3. Vyberte požadovanou kvalitu videa: Kvalita pro prezentace, Kvalita pro internet nebo Nízká kvalita. Čím vyšší je kvalita videa, tím větší je velikost souboru.

  4. Pokud máte zaznamenaná časování a chcete je používat ve videu, které vytvoříte z prezentace, nezapomeňte zaškrtnout políčko vedle možnosti Použít zaznamenané časování a mluvený komentář. Můžete taky nastavit časový úsek, po který budou ve videu zobrazené jednotlivé snímky, pokud nemáte nastavené časování.

  5. Pokud jste nastavili všechno potřebné, zvolte Exportovat.

Poznámka: Když exportujete prezentaci jako video, přehraje se zvuk v mluveném komentáři, který se nahrál v prezentaci, ale ostatní vložené mediální soubory se nepřehrají.

Po uložení prezentace jako videa ji můžete sdílet stejně jako jiné video pomocí aplikací nebo zařízení, která umí otevřít a přehrávat videa.

Export snímků jako obrázky

Jeden nebo víc snímků můžete uložit jako obrázky, aby příjemci mohli zobrazit snímky v kterékoliv aplikaci nebo zařízení, které umí pracovat s obrázky. Stačí, abyste zvolili formát obrázku, který umí aplikace nebo zařízení otevřít.

Poznámka: Když se snímky převedou na obrázky, odeberou se z prezentace všechny přechody, animace, videa nebo zvuk.

  1. Klikněte na Soubor > Exportovat.

  2. V nabídce Formát souboru vyberte požadovaný formát obrázků, jako JPEG nebo PNG.

  3. Vyberte buď Uložit všechny snímky nebo Uložit jenom aktuální snímek. V polích Šířka a Výška taky můžete zadat velikost pro obrázky snímků.

    Pokud se rozhodnete uložit všechny snímky, vaše prezentace se uloží jako samostatné soubory obrázků, a to jeden pro každý snímek.

Po uložení snímků jako obrázky je můžete sdílet stejně jako jiné obrázkové soubory pomocí aplikací nebo zařízení, která umí obrázky otevřít.

Export prezentace do formátu PDF

  1. Klikněte na Soubor > Exportovat.

  2. V nabídce Formát souboru klikněte na PDF.

Po uložení snímků jako souboru PDF je můžete sdílet stejně jako jiné soubory PDF pomocí aplikací nebo zařízení, která umí soubory PDF otevřít.

Viz také

Export prezentace PowerPointu pro Mac do PDF 

Převedení hlavní prezentací na Microsoft PowerPoint

Udělejte některou z těchto věcí:

Export snímků jako obrázky

Jeden nebo víc snímků můžete uložit jako obrázky, aby příjemci mohli zobrazit snímky v kterékoliv aplikaci nebo zařízení, které umí pracovat s obrázky. Stačí, abyste zvolili formát obrázku, který umí aplikace nebo zařízení otevřít.

Poznámka: Když se snímky převedou na obrázky, odeberou se z prezentace všechny přechody, animace, videa nebo zvuk.

  1. V nabídce File klikněte na Save as Pictures (Uložit jako obrázky).

  2. Do pole Uložit jako zadejte nový název složky, do které budou převedené soubory.

  3. V místní nabídce Format (formát ) vyberte požadovaný formát obrázku.

    Klikněte například na JPEG.

    Tip: Pokud chcete nastavit další možnosti, jako je výška a šířka obrázku, nebo možnost Uložit jenom aktuální snímek místo všech snímků, klikněte na Možnostia pak v části Uložit snímky jako grafické souboryvyberte požadované možnosti.

  4. Klikněte na Uložit.

    Po uložení snímků jako obrázky je můžete sdílet stejně jako jiné obrázkové soubory pomocí aplikací nebo zařízení, která umí obrázky otevřít.

Odeslání snímků na iPhoto

Posílání snímků na iPhoto je podobné jako export snímků jako obrázků, a díky tomu je možné snadno přenést obrázky na jakékoli zařízení nebo aplikaci, která se připojuje k iTunes. Při posílání snímků na iPhoto se každý snímek převede na obrázek. Tím se odebere všechny přechody, animace nebo zvuky a způsobí, že se filmy budou v prezentaci prezentovat jako jediný rámeček.

Poznámka: K dokončení tohoto postupu musíte mít nainstalovanou iPhoto 6 nebo novější verzi.

  1. V nabídce soubor přejděte na sdíleta potom klikněte na Odeslat do iPhoto.

  2. Do pole nový název alba zadejte název kolekce fotek.

  3. V místní nabídce Format (formát ) vyberte požadovaný formát obrázku.

  4. Proveďte jednu z následujících akcí:

    Akce

    Udělejte toto

    Odeslat všechny snímky

    V části snímkyklikněte na vše.

    Odeslání vybrané miniatury nebo seřazených snímků

    V části snímkyklikněte na vybrané.

  5. Pokud chcete snímky Uložit jako obrázky, klikněte na Odeslat na iPhoto.

Uložení prezentace jako souboru PDF

Když prezentaci uložíte jako soubor PDF, budou odebrány všechny přechody, animace nebo zvuky a filmy jsou v prezentaci v jednom snímku.

  1. V nabídce File (Soubor) klikněte na Save As (Uložit jako).

  2. Do pole Uložit jako zadejte nový název složky, do které budou převedené soubory.

  3. V místní nabídce Formát klikněte na PDF.

  4. Klikněte na Uložit.

Viz také

Uložení prezentace jako souboru videa

Uložení souboru v Office pro Mac 

Převedení hlavní prezentací na Microsoft PowerPoint

Poznámka:  Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát vědět, jestli vám informace pomohly? Pokud chcete, můžete se podívat na anglickou verzi článku.

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor! Pravděpodobně bude užitečné, když vás spojíme s některým z našich agentů podpory Office.

×