Aktualizováno: červen 2019

Tento článek vysvětluje, jak dělat některé z nejoblíbenějších úkolů formátování, jako je změna písma, vložení odkazu, zobrazení nebo skrytí značek odstavců a vkládání textu a obrázků do e-mailové zprávy.

Změna písma

Výchozí písmo je Calibri (Body) 11, ale můžete ho změnit.

  1. Zvýrazněte text, u kterého chcete změnit písmo.

  2. V rozevíracích seznamech vyberte písmo a velikost písma.

    Výběr písma a velikosti písma v Outlooku pro Mac

  3. Přidejte barvu – vyberte tlačítko Barva písma a zvolte nějakou barvu.

    Výběr barvy písma v Outlooku pro Mac

Informace o změně velikosti písma najdete v tématu Změna velikosti písma v Outlook pro Mac.

Vložení odkazu

Text s hypertextovými odkazy je podtržený a zobrazený modrým písmem, ale můžete upravit písmo, velikost, barvu a styl.

  1. Zvýrazněte slovo nebo slova, která chcete změnit na odkaz.

  2. Klikněte na Odkaz.

  3. Zadejte adresu URL, kterou chcete použít, a klikněte na OK. Text, který jste dříve vybrali, se stane hypertextovým odkazem, který příjemce vybere, aby šel přímo na webovou stránku.

    Dialogové okno Hypertextový odkaz v Outlooku pro Mac

  4. Pokud chcete adresu URL upravit, klikněte pravým tlačítkem myši nebo se stisknutou klávesou Ctrl a klikněte na text hypertextového odkazu a vyberte Hypertextový odkaz > Upravit hypertextový odkaz.

    Zobrazuje možnost Upravit hypertextový odkaz v nabídce hypertextový odkaz.

  5. Pokud chcete upravit formát hypertextového odkazu, vyberte text s hypertextovými odkazy a kliknutím na libovolné z těchto tlačítek použijte formátování.

    Zobrazuje možnosti formátování textu.

Vložení textu a obrázků do zprávy

  1. Vyberte a zkopírujte obsah, který chcete do zprávy přidat.

    Snímek obrazovky zobrazující část webové stránky vybrané ke zkopírování.

  2. Přejděte do e-mailové zprávy a vyberte Úpravy > Vložit.

  3. V dolní části vloženého textu se zobrazí ikona ovládacího prvku vložení. Kliknutím na něj zobrazíte možnosti vložení.

    • Zachovat formátování zdroje zachová veškeré původní formátování a obrázky.

    • Funkce Přizpůsobit formátování cílového umístění změní písmo tak, aby odpovídalo tomu, co ve zprávě používáte. Obrázky se nemění.

      Tip: Pokud se při vkládání textu do zprávy zvětšuje velikost písma, použijte k vyřešení tohoto problému tuto možnost vložení.

    • Zachovat pouze text: Tato možnost odebere veškeré formátování a obrázky a zachová jenom text.

  4. Vyberte požadovanou možnost.

Přidání seznamu

Formát odrážek nebo čísel vyberete pomocí tlačítek seznamu na pásu karet. Můžete také zvětšit nebo snížit úroveň oddílů seznamu pomocí tlačítek odsazení a vytvořit tak vnořený seznam.

  1. Umístěte kurzor na místo, kam chcete vložit seznam s odrážkami.

  2. Na kartě Zpráva klikněte na šipku u tlačítka Odrážky nebo Číslování.

  3. Zvolte styl odrážek nebo číslování a začněte psát. Tady je příklad dostupných stylů odrážek.

  4. Když chcete novou odrážku, stiskněte klávesu Enter. Seznam s odrážkami ukončíte dvojím stisknutím klávesy Enter.

Tip: Když začnete odstavec hvězdičkou a mezerou (* ) nebo číslem 1 a tečkou (1.), zobrazí Outlook tlačítko Možnosti automatických oprav a začne vytvářet seznam s odrážkami nebo číslovaný seznam. Pokud nechcete mít seznam s odrážkami nebo číslování, klikněte na tlačítko Možnosti automatických oprav a potom klikněte na Zastavit automatické vytváření seznamů s odrážkami nebo Zastavit automatické vytváření číslovaných seznamů.

Tlačítko Automatické opravy se zobrazenými možnostmi automatického číslování

Vytvoření vlastní odrážky

Vlastní odrážku můžete vytvořit z obrázku.

  1. Vytvoření seznamu s odrážkami

  2. Klikněte pravým tlačítkem myši na odrážku a vyberte Odrážky a číslování >Přizpůsobit.

  3. Zvolte obrázek, který chcete použít jako odrážku.

Vložení tabulky

Tabulku můžete vložit zadáním počtu řádků a sloupců. Můžete také vložit větší tabulky nebo tabulky s vlastním chováním šířky.

Tady je nejzákladnější způsob vložení tabulky:

  1. Umístěte kurzor na místo, kam chcete tabulku umístit.

  2. Na kartě Message (Zpráva) klikněte na Table (Tabulka) a vyberte počet řádků a sloupců pro tabulku.

  3. Klikněte na tabulku a zobrazí se ve zprávě.

U větších tabulek nebo pro větší kontrolu nad sloupci použijte příkaz Vložit tabulku:

  1. Na kartě Message (Zpráva) klikněte na Table (Tabulka)a potom na Insert Table (Vložit tabulku).

    Shows the settings for creating a custom table
  2. V části Velikost tabulky vyberte požadovaný počet sloupců a řádků.

  3. V části Vlastnosti automatického přizpůsobení máte tři možnosti nastavení šířky sloupců:

    • Šířka počátečníhosloupce: Můžete Outlook automaticky nastavit šířku sloupce pomocí možnosti Automaticky nebo můžete nastavit konkrétní šířku pro všechny sloupce.

    • Přizpůsobit obsahu: Vytvoří se velmi úzké sloupce, které se budou rozšiřovat s přidáváním obsahu.

    • Přizpůsobit oknu: Šířka celé tabulky se automaticky mění tak, aby odpovídala velikosti dokumentu.

  4. Pokud chcete, aby všechny tabulky vypadaly jako ta, kterou vytváříte, zaškrtněte políčko Nastavit jako výchozí u nových tabulek.

  5. Klikněte na OK.

Když kliknete do tabulky, zobrazí se karty Návrh tabulky a Rozložení. Na kartě Návrh tabulky vyberte různé barvy, styly tabulky, do tabulky přidejte nebo z ní odeberte ohraničení. Na kartě Rozložení můžete přidat nebo odstranit řádky nebo sloupce, sloučit buňkynebo změnit velikost tabulek.

Kopírování formátování z jednoho umístění a jeho použití na jiné místo

Stejné formátování, jako je barva, styl a velikost písma a styl ohraničení, můžete rychle použít u více částí textu nebo grafiky z jednoho místa do druhého.

  1. Vyberte text nebo obrázek s formátováním, které chcete kopírovat.

  2. Na kartě Zpráva klikněte na Kopírovat formát Ikona Kopírovat formát.

    Tip: Pokud chcete změnit formát více výběrů v dokumentu, musíte poklikejte na Ikona Kopírovat formát.

  3. Abyste formátování použili, zamalujte tímto štětcem vybraný text nebo obrázek.

    Přetažení přes text, pro který se má použít zkopírované formátování

Zobrazení nebo skrytí značek odstavců

Při vytváření e-mailové zprávy se v textu můžou zobrazit některé symboly. Ve skutečnosti jde o značky formátování, jako jsou tečky (pro mezery) nebo šipky (pro znaky tabulátoru) v Outlook. Značky formátování pomáhají při rozložení textu. Ve vytištěné zprávě se nezobrazují.

Poznámka: Snímky obrazovky v této části byly pořízeny v Outlook 2016. Vaše zobrazení se může mírně lišit, ale pokud není uvedeno jinak, funkce je stejná.

Toto jsou formátovací znaky dostupné v e-mailových zprávách.

Poznámka: Když značky formátování zapnete nebo vypnete, vaše volba zůstane v platnosti pro všechny další zprávy, na které napíšete, odpovíte nebo přeposíláte.

Pokud chcete rychle zobrazit nebo skrýt značky odstavců, klikněte na kartě Zpráva na Ikona značky odstavce.

Viz také

Vkládání obrázků v Office pro Mac

Změna velikosti obrázku v e-mailové zprávě

Potřebujete další pomoc?

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojit se systém Microsoft Office insiderům

Byly tyto informace užitečné?

Jak jste spokojeni s kvalitou překladu?
Co ovlivnilo váš názor?

Děkujeme za váš názor!

×