Import kontaktů do Outlooku

V Outlooku je k dispozici Průvodce importem a exportem, pomocí kterého můžete snadno naimportovat kontakty ze souboru CSV.

  1. V Outlooku 2013 nebo 2016 vyberte nahoře na pásu karet Soubor.

    Pokud na pásu karet v levém horním rohu možnost Soubor nemáte, nepoužíváte Outlook 2016 ani 2013. Pokud potřebujete pokyny k importu pro vaši verzi aplikace Outlook, podívejte se na téma Jakou verzi Outlooku používám.

    Takto vypadá webový pás karet v Outlooku 2016.
  2. Zvolte Otevřít a exportovat > Import nebo export. Tím spustíte průvodce.

    Pokud chcete vytvořit soubor PST Outlooku, vyberte Soubor, vyberte Otevřít a Exportovat a pak Import/Export.

  3. Vyberte Importovat z jiného programu nebo souboru a pak vyberte Další.

    Průvodce importem a exportem – import z jiného programu nebo souboru

  4. Vyberte Hodnoty oddělené čárkami a potom vyberte Další.

    Průvodce exportem v Outlooku – volba souboru CSV

  5. V okně Importovat soubor vyhledejte soubor kontaktů a pak ho poklikáním vyberte.

    Vyhledejte soubor kontaktů CSV a vyberte, jak chcete řešit duplicitní kontakty.

  6. Volbou jedné z následujících možností určete, jakým způsobem se mají v aplikaci Outlook zpracovávat duplicitní kontakty:

    • Duplicitní položky přepsat importovanými   Pokud už je kontakt v aplikaci Outlook i v souboru kontaktů, Outlook svoje informace o kontaktu zahodí a použije ty ze souboru kontaktů. Tuto možnost byste měli zvolit v případě, že máte v souboru kontaktů ke kontaktu více informací (nebo novější informace) než v aplikaci Outlook.

    • Povolit vytvoření duplicitních položek   Pokud je kontakt uložený v Outlooku a ve vašem souboru kontaktů, Outlook vytvoří duplicitní kontakty, jedny s původními informacemi z Outlooku a druhé s informacemi, které jste importovali z vašeho souboru kontaktů. Později můžete informace u těchto kontaktů sloučit a odstranit tak duplicitní kontakty. Jedná se o výchozí nastavení.

    • Neimportovat duplicitní položky    Pokud je kontakt v aplikaci Outlook i v souboru kontaktů, Outlook si svoje informace o kontaktu nechá a ty ze souboru kontaktů zahodí. Tuto možnost byste měli zvolit v případě, že máte v aplikaci Outlook ke kontaktu více informací (nebo novější informace) než v souboru kontaktů.

  7. Klikněte na tlačítko Další.

  8. V poli Vyberte cílovou složku se podle potřeby posuňte nahoru a vyberte: složka Kontakty > Další. Pokud máte víc e-mailových účtů, vyberte složku Kontakty, která je uvedená pod e-mailovým účtem, který chcete spojit s kontakty.

    Při importu kontaktů Google Gmailu do poštovní schránky Office 365 vyberte jako cílové umístění Kontakty.

  9. Zvolte Finish (Dokončit).

    Při importu kontaktů Gmailu do poštovní schránky Office 365 spustíte migraci kliknutím na tlačítko Dokončit.

    Outlook okamžitě zahájí import kontaktů. Až pole Průběh importu zmizí, je import dokončený.

  10. Pokud chcete vidět své kontakty, zvolte v dolní části aplikace Outlook ikonu Lidé.

    Vyberte ikonu Lidé v dolní části stránky.

  1. Nahoře na pásu karet aplikace Outlook zvolte kartu Soubor.

    Pokud na pásu karet v levém horním rohu možnost Soubor nemáte, nepoužíváte Outlook 2010. Pokud potřebujete pokyny k importu pro vaši verzi aplikace Outlook, podívejte se na téma Jakou verzi Outlooku používám.

    V Outlooku 2010 zvolte kartu Soubor.

  2. Zvolte Otevřít > Import. Tím spustíte průvodce.

    Zvolte Otevřít a pak vyberte Importovat.

  3. V Průvodci importem a exportem klikněte na Importovat z jiného programu nebo souboru a pak klikněte na Další.

    Vyberte možnost importu z jiného programu nebo souboru.

  4. Pokud chcete importovat soubor CSV, zvolte Hodnoty oddělené čárkami (Windows).

    Zvolte import souboru PST.

  5. Zvolte Procházet, pak vyberte soubor .csv, který chcete importovat, a vyberte Další.

    Poznámky: 

    • Pokud chcete, aby importované informace nahradily duplicitní položky v aplikaci Outlook, zvolte tuto možnost v části Možnosti. V opačném případě vyberte Neimportovat duplicitní položky.

    • Vyberte soubor PST, který chcete importovat.

  6. Nastavte možnosti pro import položek. Pokud chcete importovat jenom některé e-maily, vyberte Filtr. Pokud chcete importovat jenom e-maily, které jsou přečtené nebo nepřečtené, vyberte kartu Další volby.

    Výchozí nastavení není obvykle potřeba měnit. Nejvyšší složka – obvykle Osobní složky, Datový soubor aplikace Outlook nebo vaše e-mailová adresa – je vybraná automaticky.

    Pokud chcete importovat jenom některé e-maily, vyberte Filtr.

  7. Ve výchozím nastavení je vybraná možnost Včetně podsložek. Budou se importovat všechny podsložky dané složky.

  8. Možnost Importovat položky do stejné složky v je ve výchozím nastavení vybraná. Porovnává složky z importovaného soubory se složkami v Outlooku. Pokud některá složka v Outlooku není, vytvoří se.

  9. Zvolte Dokončit. Outlook začne okamžitě importovat data. Až pole průběhu zmizí, je import dokončený.

  10. Pokud chcete vidět svoje kontakty, vyberte Kontakty v dolní části navigačního panelu Outlooku.

    Pokud chcete vidět svoje kontakty, zvolte možnost Kontakty v dolní části navigační nabídky Outlooku.

K importu kontaktů do účtu služby Outlook na webu použijte textový soubor s čárkou jako oddělovačem (CSV).

Tip: Nejlepších výsledků dosáhnete, když bude mít soubor CSV kódování UTF-8. Toto kódování funguje pro všechny jazyky a abecedy.

  1. Vyberte Lidé v levém dolním rohu stránky, abyste přešli na stránku Lidé.

  2. Na panelu nástrojů vyberte Spravovat > Importovat kontakty.

    V nabídce Spravovat vyberte Importovat kontakty.
  3. Vyberte Procházet, vyberte soubor CSV a potom vyberte Otevřít.

  4. Vyberte Importovat.

Poznámka: Pokud soubor nemá kódování UTF-8, nemusí nástroj pro import správně rozpoznat a zobrazit veškerý text. Nástroj pro import pak zobrazí některé příklady kontaktů ze souboru, abyste mohli zkontrolovat, jestli je text čitelný a správný. Pokud se text nezobrazí správně, vyberte Zrušit. Pokud budete chtít pokračovat, potřebujete soubor s kódováním UTF-8. Převeďte soubor CSV na soubor s kódováním UTF-8 a spusťte znovu import. Aby jste se dozvědeli více o kódování UTF-8, přečtěte jsi Proč bych se měl zajímat o kódování UTF-8?

Proč mám dávat pozor na kódování UTF-8?

Při importu kontaktů se většinou nemusíte starat o to, jak je text v souboru CSV uložený. Pokud ale informace o kontaktech obsahují znaky, které se nevyskytují v anglické abecedě, například řecké, arabské nebo japonské znaky nebo znaky cyrilice, může to při importu kontaktů způsobit problémy. Proto byste měli soubor kontaktů uložit s kódováním UTF-8 (pokud máte při exportu tuto možnost).

Pokud nemůžete exportovat kontakty s kódováním UTF-8 přímo, můžete vyexportovaný soubor CSV převést pomocí Excelu nebo pomocí aplikací třetích stran. Postup se bude lišit podle aplikací a jejich verzí.

Jak převést soubor CSV do UTF-8 pomocí Microsoft Excelu 2016:

  1. V Excelu vytvořte nový prázdný dokument (sešit).

  2. V nabídce Data vyberte Z textu/CSV. Přejděte k vyexportovanému souboru CSV (abyste ho uviděli, budete možná muset vybrat možnost Textové soubory). Vyberte Importovat.

  3. V zobrazeném dialogovém okně zvolte v rozevíracím seznamu Původ souboru kódování, při kterém se znaky textu zobrazí správně, například 1251: Cyrilice (Windows), a pak vyberte Načíst.

  4. Zkontrolujte, jestli se znaky zobrazí v Excelu správně.

  5. Vyberte Soubor >Uložit jako. Zadejte název souboru a jako typ souboru vyberte CSV UTF-8 (s oddělovači).

  6. Vyberte Uložit.

Nepomohlo to?

Přečtěte si článek Řešení potíží při importu kontaktů do Outlooku.

Viz taky

Import a export e-mailu, kontaktů a kalendáře Outlooku

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor! Pravděpodobně bude užitečné, když vás spojíme s některým z našich agentů podpory Office.

×