Import nebo zkopírování seznamu automatického dokončování do jiného počítače

Seznam automatického dokončování je funkce, která zobrazuje návrhy jmen a e-mailových adres, které začnete psát. Tyto návrhy jsou možné v seznamu jmen a e-mailových adres z e-mailových zpráv, které jste poslali. 

Seznam automatického dokončování

Způsob kopírování seznamu Automatické dokončování z jednoho počítače do jiného závisí na typu e-mailového účtu, který jste do Outlooku přidali. Pokud máte účetMicrosoft 365, účet systému Exchange nebo účet IMAP (nejběžnější typ jiného e-mailového účtu), bude seznam automatického dokončování uložen jako skrytý soubor v datovém souboru aplikace Outlook. Pokyny najdete v článku Kopírování seznamu funkce Automatické dokončování .

Pokud máte účet POP3 (méně častý, ale často se používá pro poskytovatele e-mailových služeb, jako je Comcast, Earthlink a Verizon), je seznam funkce Automatické dokončování uložený v souboru uloženém na vašem počítači. Viz kopírování a import souboru. NK2.

Pokud nevíte, jaký typ účtu máte , vyberte>Nastavení účtu > Nastavení účtu. Tady najdete typ svého účtu.

Kopírování seznamu funkce Automatické dokončování

Krok 1: export zprávy funkce automatického dokončování

  1. Ukončete Outlook a pak zavřete Outlook Web Access nebo Outlook Web App (OWA) na všech pracovních stanicích, které jsou připojené k vaší poštovní schránce.

  2. Stáhněte si a nainstalujte MFCMAPI z http://mfcmapi.codeplex.com.

  3. Spusťte MFCMAPI. exe.

  4. V nabídce relace klikněte na Přihlásitse.

  5. Pokud se zobrazí výzva k zadání profilu, vyberte požadovaný název profilu a klikněte na OK.

  6. V horním podokně Najděte řádek, který odpovídá vaší poštovní schránce, a poklikejte na něj.

  7. V levém navigačním podokně rozbalte kořenový kontejnera pak rozbalte horní část úložiště informací nebo IPM_SUBTREE.

  8. Klikněte pravým tlačítkem na složku Doručená pošta a potom klikněte na otevřít přidruženou tabulku obsahu. Tato akce otevře nové okno MFCMAPI, které obsahuje různé vlastnosti.

  9. Ve sloupci Předmět klikněte pravým tlačítkem myši na položku s předmětem IPM. Configuration. AutoCompletea pak klikněte na exportovat zprávu. Tato akce otevře okno Uložit zprávu do souboru .

  10. V rozevíracím seznamu vyberte MSG soubor (Unicode)a potom klikněte na OK.

  11. Vyberte umístění složky, do kterého chcete zprávu uložit, a klikněte na Uložit. Poznamenejte si toto umístění.

Krok 2: import zprávy funkce automatického dokončování

  1. Ukončete Outlook a pak zavřete Outlook Web Access nebo Outlook Web App (OWA) na všech pracovních stanicích, které jsou připojené k vaší poštovní schránce.

  2. Stáhněte si a nainstalujte MFCMAPI z http://mfcmapi.codeplex.com.

  3. Spusťte MFCMAPI. exe.

  4. V nabídce relace klikněte na Přihlásitse.

  5. Pokud se zobrazí výzva k zadání profilu, vyberte požadovaný název profilu a klikněte na OK.

  6. V horním podokně Najděte řádek, který odpovídá vaší poštovní schránce, a poklikejte na něj.

  7. V levém navigačním podokně rozbalte kořenový kontejnera pak rozbalte horní část úložiště informací nebo IPM_SUBTREE.

  8. Klikněte pravým tlačítkem na složku Doručená pošta a potom klikněte na otevřít přidruženou tabulku obsahu. Tato akce otevře nové okno MFCMAPI, které obsahuje různé vlastnosti.

  9. Abyste předešli duplicitním položkám, musíte odstranit stávající zprávu funkce automatického dokončování.

    Poznámka: Před odstraněním IPM. Zpráva o konfiguraci. funkce automatického dokončování: zprávu je třeba exportovat pomocí postupu uvedeného v části Jak exportovat mezipaměť AutoComplete.

    Pokud chcete odstranit existující zprávu automatického dokončování, postupujte takto:

    1. Ve sloupci Předmět vyhledejte položku s předmětem IPM. Configuration. AutoComplete.

    2. Klikněte pravým tlačítkem myši na položku a potom klikněte na příkaz odstranit zprávu. Otevře se okno Odstranit položku .

    3. V rozevíracím seznamu vyberte možnost trvalé odstranění (v případě podpory odstraní odstraněné řazení položek)a klikněte na OK.

  10. V nabídce složka klikněte na importovat a potom klikněte na z zprávy.

  11. Najděte soubor MSG, který jste vytvořili v kroku 11 v části "exportovat zprávu poštovní schránky automatického dokončování", a klikněte na OK.

  12. V okně Load MSG , které se zobrazí, vyberte načíst zprávu do aktuální složky v seznamu načíst styl a klikněte na OK.

Informace o automatickém dokončování se importují z aplikace IPM. Configuration. Autocomplete_<hexadecimální kód>. msg, kde zástupný symbol<šestnáctkového kódu> představuje dlouhý řetězec čísel a písmen.

Kopírování a import souboru. NK2

Krok 1: zkopírování souboru automatického dokončování ze starého počítače

  1. Vzhledem k tomu, že výchozí složka je skrytá, nejjednodušším způsobem, jak složku otevřít, je použít příkaz %AppData%\Microsoft\Outlook v poli Windows Search (nebo přejděte na C:\Users\uživatelské_jméno\AppData\Roaming\Microsoft\Outlook).

  2. Ve složce Outlook vyhledejte soubor seznamu automatického dokončování (. NK2).

    Poznámka: Přípony souborů jsou ve Windows ve výchozím nastavení skryté. Pokud chcete zobrazování přípon souborů změnit, klikněte v Průzkumníkovi Windows v nabídce Nástroje na příkaz Možnosti složky (v systému Windows 7 nebo Windows Vista zobrazíte nabídku Nástroje stisknutím klávesy ALT). Na kartě Zobrazení zaškrtněte políčko Skrýt příponu souborů známých typů nebo zrušte jeho zaškrtnutí.

  3. Zkopírujte soubor do nového počítače. Soubor je malý a může být umístěn na výměnném médiu, jako je USB Memory Stick.

Krok 2: zkopírování souboru automatického dokončování do nového počítače

  1. Na novém počítači v Ovládacích panelech klikněte nebo poklikejte na Pošta.

    Pošta se zobrazuje v různých umístěních ovládacích panelů v závislosti na verzi operačního systému Microsoft Windows, na vybraném zobrazení ovládacích panelů a na tom, jestli je nainstalovaný operační 2010 systém 32 nebo 64.

    Poštu najdete nejsnáze tak, že otevřete Ovládací panely ve Windows a do pole Hledat v horní části okna zadáte text Pošta. V Ovládacích panelech ve Windows XP zadejte text Pošta do pole Adresa.

    Poznámka:  Ikona Pošta se zobrazí po prvním spuštění Outlooku.

  2. Klikněte na tlačítko Zobrazit profily.

  3. Poznamenejte si název profilu. Název souboru. NK2 budete muset změnit na pozdější název.

  4. Zkopírujte soubor. NK2 do nového počítače ve složce, ve které se ukládají konfigurace Outlooku. Vzhledem k tomu, že výchozí složka je skrytá, nejjednodušším způsobem, jak složku otevřít, je použít příkaz %AppData%\Microsoft\Outlook v poli Windows Search (nebo přejděte na C:\Users\uživatelské_jméno\AppData\Roaming\Microsoft\Outlook).

  5. Po zkopírování souboru do složky klikněte pravým tlačítkem myši na soubor, klikněte na Přejmenovata změňte název tak, aby odpovídal názvu profilu, který se zobrazil v kroku 3.

Krok 3: Import seznamu automatického dokončování

Teď jste připraveni spustit Outlook a soubor naimportovat, ale musíte spustit Outlook pomocí zvláštního jednorázového příkazu.

  • Do vyhledávacího pole Windows zadejte /importnk2 Outlooku a stiskněte ENTER.

Seznam automatického dokončování by měl nyní mít položky z vašeho jiného počítače, když vytvoříte zprávu a začnete psát do polí Komu, kopienebo Skrytá .

Začátek stránky

V Outlooku 2007 můžete jména a e-mailové adresy zkopírovat v seznamu automatického dokončování z jednoho počítače do jiného. Pokud například upgradujete na nový počítač a nechcete ztratit všechny informace uložené v seznamu automatického dokončování, můžete jména a e-mailové adresy ze starého počítače zkopírovat do nového počítače.

Důležité informace: Před zahájením následujícího postupu musíte ukončit Microsoft Outlook. Jména budou zahrnuta do seznamu automatického dokončování po opětovném spuštění Outlooku.

Zkopírování souboru automatického dokončování ze starého počítače

  1. Na starém počítači přejděte na jednotka: \ user\AppData\Local\Microsoft\Outlook.

    Poznámka: V závislosti na nastavení souboru může být tato složka skrytá.

  2. Klikněte pravým tlačítkem na název profilu. NK2 a potom klikněte na Kopírovat.

    Tip: Soubor můžete zkopírovat na vyměnitelná média, třeba na USB Media Stick, a pak ho zkopírovat do správného umístění na novém počítači. Můžete taky připojit soubor k e-mailové zprávě a poslat zprávu sami sobě. Na novém počítači otevřete přílohu v Outlooku a uložte ji na správné místo.

  3. V počítači, ve kterém chcete naplnit seznam automatického dokončování, klikněte pravým tlačítkem kdekoli v jednotce: \ user\AppData\Local\Microsoft\Outlook a kliknutím na Vložit uložte název profilu. NK2.

  4. Pokud se název profilu uživatele Outlooku v počítači, kam soubor. NK2 přesouváte, liší, musíte ho po zkopírování souboru do správné složky přejmenovat názvem profilu uživatele Outlooku, který se používá na novém počítači. Pokud například přesunete Jan Bureš. NK2 z původního počítače s názvem profilu uživatele Outlooku Jan Bureš a zkopírujete soubor Kim Bureš. NK2 do nového počítače, musíte soubor přejmenovat pomocí názvu profilu Outlooku, který se používá na novém počítači.

  5. Po zobrazení výzvy k nahrazení existujícího souboru klikněte na Ano.

  6. Otevřete Outlook a zobrazte si změny v seznamu automatického dokončování.

Začátek stránky

Poznámka:  Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát vědět, jestli vám informace pomohly? Pokud chcete, můžete se podívat na anglickou verzi článku.

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor! Pravděpodobně bude užitečné, když vás spojíme s některým z našich agentů podpory Office.

×