Seznam automatického dokončování je funkce, která při psaní zobrazuje návrhy jmen a e-mailových adres. Tyto návrhy jsou možné shody ze seznamu jmen a e-mailových adres z e-mailových zpráv, které jste odeslali. 

Seznam automatického dokončování

Způsob kopírování seznamu automatického dokončování z jednoho počítače do druhého závisí na typu e-mailového účtu, který jste přidali do Outlooku. Pokud máte účetMicrosoft 365, účet Exchange Server nebo účet IMAP (to je nejběžnější typ jiného e-mailového účtu), uloží se seznam automatického dokončování jako skrytý soubor v datovém souboru Outlooku. Pokyny najdete v článku Kopírování seznamu automatického dokončování.

Pokud máte účet POP3 (méně běžný, ale často se používá pro poskytovatele e-mailu třetích stran, jako je Comcast, Earthlink a Verizon), je seznam automatického dokončování uložený v souboru uloženém na vašem počítači. Viz Kopírování a import souboru .nk2.

Pokud nevíte, jaký typ účtu máte, vyberte Soubor> Nastavení účtu > Nastavení účtu. Typ účtu najdete tady.

Kopírování seznamu automatického dokončování

Krok 1: Export zprávy poštovní schránky automatického dokončování

  1. Ukončete Outlook a zavřete Outlook Web Access nebo Outlook Web App (OWA) na všech pracovních stanic, které jsou připojené k vaší poštovní schránce.

  2. Stáhněte a nainstalujte knihovnu MFCMAPI z http://mfcmapi.codeplex.com.

  3. Spusťte mfcmapi.exe.

  4. V nabídce Session (Relace) klikněte na Logon (Přihlášení).

  5. Pokud se zobrazí výzva k zadání profilu, vyberte požadovaný název profilu a klikněte na OK.

  6. V horním podokně najděte řádek, který odpovídá vaší poštovní schránce, a potom na něj poklikejte.

  7. V levém navigačním podokně rozbalte položku Kořenovýkontejner a potom rozbalte položku Top of Information Store nebo IPM_SUBTREE.

  8. Klikněte pravým tlačítkem myši na složku Doručená pošta a potom klikněte na Otevřít přidruženou tabulku obsahu. Tato akce otevře nové okno KNIHOVNY MFCMAPI, které obsahuje různé vlastnosti.

  9. Ve sloupci Předmět klikněte pravým tlačítkem myši na položku, která obsahuje předmětIPM.Configuration. Automatické dokončovánía potom klikněte na Exportovat zprávu. Tato akce otevře okno Uložit zprávu do souboru.

  10. V rozevíracím seznamu vyberte MSG file (UNICODE) apotom klikněte na OK.

  11. Vyberte umístění složky, do které chcete zprávu uložit, a klikněte na Uložit. Všimněte si tohoto umístění.

Krok 2: Import zprávy poštovní schránky automatického dokončování

  1. Ukončete Outlook a zavřete Outlook Web Access nebo Outlook Web App (OWA) na všech pracovních stanic, které jsou připojené k vaší poštovní schránce.

  2. Stáhněte a nainstalujte knihovnu MFCMAPI z http://mfcmapi.codeplex.com.

  3. Spusťte mfcmapi.exe.

  4. V nabídce Session (Relace) klikněte na Logon (Přihlášení).

  5. Pokud se zobrazí výzva k zadání profilu, vyberte požadovaný název profilu a klikněte na OK.

  6. V horním podokně najděte řádek, který odpovídá vaší poštovní schránce, a potom na něj poklikejte.

  7. V levém navigačním podokně rozbalte položku Kořenovýkontejner a potom rozbalte položku Top of Information Store nebo IPM_SUBTREE.

  8. Klikněte pravým tlačítkem myši na složku Doručená pošta a potom klikněte na Otevřít přidruženou tabulku obsahu. Tato akce otevře nové okno KNIHOVNY MFCMAPI, které obsahuje různé vlastnosti.

  9. Abyste předešli duplicitním položkám, musíte odstranit existující zprávu automatického dokončování.

    Poznámka: Než odstraníte IPM.Configpříděl. Zprávu automatického dokončování je nutné exportovat pomocí kroků v části Jak exportovat mezipaměť automatického dokončování.

    Pokud chcete odstranit existující zprávu automatického dokončování, postupujte takto:

    1. Ve sloupci Předmět vyhledejte položku, která obsahuje předmět IPM.Configuration. Automatické dokončování.

    2. Klikněte na položku pravým tlačítkem myši a potom klikněte na Odstranit zprávu. Otevře se okno Odstranit položku.

    3. V rozevíracím seznamu vyberte Trvalé odstranění (odstraní se do uchovávání odstraněnýchpoložek, pokud je to podporované) a potom klikněte na OK.

  10. V nabídce Složka klikněte na Importovat a potom klikněte na Z MSG.

  11. Vyhledejte soubor .msg, který jste vytvořili v kroku 11 výše uvedené zprávy o exportu poštovní schránky automatického dokončování, a klikněte na OK.

  12. V okně Načíst ZPRÁVU, které se zobrazí, vyberte v seznamu Načíst zprávu do aktuální složky a potom klikněte na OK.

Informace o automatickém dokončování se importou z IPM.Configpřídělu. Autocomplete_<šestnáctkový kód>.msg, kde zástupný symbol<šestnáctkový kód > představuje dlouhý řetězec čísel a písmen.

Kopírování a import souboru .nk2

Krok 1: Zkopírování souboru automatického dokonování ze starého počítače

  1. Protože výchozí složka je skrytá složka, nejjednodušším způsobem, jak složku otevřít, je použít příkaz %APPDATA%\Microsoft\Outlook v poli Windows Search (nebo přejděte do složky C:\Users\uživatelskéjméno \AppData\Roaming\Microsoft\Outlook).

  2. Ve složce Outlook najděte soubor seznamu automatického dokonování (.nk2).

    Poznámka: Přípony souborů jsou ve Windows ve výchozím nastavení skryté. Pokud chcete zobrazování přípon souborů změnit, klikněte v Průzkumníkovi Windows v nabídce Nástroje na příkaz Možnosti složky (v systému Windows 7 nebo Windows Vista zobrazíte nabídku Nástroje stisknutím klávesy ALT). Na kartě Zobrazení zaškrtněte políčko Skrýt příponu souborů známých typů nebo zrušte jeho zaškrtnutí.

  3. Zkopírujte soubor do nového počítače. Soubor je malý a může být umístěn na vyměnitelné médium, například na USB flash disk.

Krok 2: Zkopírování souboru automatického dokonování do nového počítače

  1. Na novém počítači klikněte v Ovládacích panelech na položku Pošta nebo na něj poklikejte.

    Pošta se zobrazuje v různých umístěních Ovládacích panelů v závislosti na verzi operačního systému Microsoft Windows, vybraném zobrazení Ovládacích panelů a na tom, jestli je nainstalovaný 32bitový nebo 64bitový operační systém nebo verze Outlooku 2010.

    Poštu najdete nejsnáze tak, že otevřete Ovládací panely ve Windows a do pole Hledat v horní části okna zadáte text Pošta. V Ovládacích panelech ve Windows XP zadejte text Pošta do pole Adresa.

    Poznámka:  Ikona Pošta se zobrazí po prvním spuštění Outlooku.

  2. Klikněte na tlačítko Zobrazit profily.

  3. Poznamenejte si název profilu. Název souboru .nk2 budete muset později změnit tak, aby odpovídal názvu.

  4. Zkopírujte soubor .nk2 do nového počítače ve složce, do které se ukládají konfigurace Outlooku. Protože výchozí složka je skrytá složka, nejjednodušším způsobem, jak složku otevřít, je použít příkaz %APPDATA%\Microsoft\Outlook v poli Windows Search (nebo přejděte do složky C:\Users\uživatelskéjméno \AppData\Roaming\Microsoft\Outlook).

  5. Po zkopírování souboru do složky klikněte na soubor pravým tlačítkem myši, klikněte na Přejmenovat a změňte název tak, aby odpovídal názvu profilu, který se objevil v kroku 3.

Krok 3: Import seznamu automatického dokonování

Teď jste připravení spustit Outlook a importovat soubor, ale outlook musíte spustit speciálním jedním příkazem.

  • Do pole Windows Searchzadejte outlook /importnk2 a stiskněte Enter.

Seznam automatického dokončování by teď měl mít položky z vašeho jiného počítače, když píšete zprávu a začnete psát do polí Komu, Kopienebo Skrytá.

Začátek stránky

V Outlooku 2007 můžete zkopírovat jména a e-mailové adresy v seznamu automatického dokonování z jednoho počítače do druhého. Pokud například upgradujete na nový počítač a nechcete přijít o všechny informace uložené v seznamu automatického dokonování, můžete jména a e-mailové adresy ze starého počítače zkopírovat do nového počítače.

Důležité informace: Před zahájením následujícího Microsoft Outlook musíte ukončit aplikaci. Názvy se při restartování Outlooku zahrnou do seznamu automatického dokonování.

Zkopírování souboru automatického dokonování ze starého počítače

  1. Na starém počítači přejděte na drive:\user\AppData\Local\Microsoft\Outlook.

    Poznámka: V závislosti na nastavení souboru může být tato složka skrytá.

  2. Klikněte pravým tlačítkem na název profilu.nk2 a potom klikněte na Kopírovat.

    Tip: Soubor můžete zkopírovat na vyměnitelné médium, například na USB flash disk, a pak ho zkopírovat do správného umístění na novém počítači. Nebo můžete soubor připojit k e-mailové zprávě a poslat si zprávu sami sobě. Na novém počítači otevřete přílohu v Outlooku a uložte ji ve správném umístění.

  3. Na počítači, na kterém chcete vyplnit seznam automatického dokonování, klikněte pravým tlačítkem myši na libovolné místo v jednotce:\user\AppData\Local\Microsoft\Outlook a kliknutím na Vložit uložte název profilu.nk2.

  4. Pokud se název profilu uživatele Outlooku liší v počítači, na kterém přesouváte soubor .nk2, musíte soubor přejmenovat pomocí názvu profilu uživatele Outlooku, který se používá v novém počítači, po zkopírování souboru do správné složky. Pokud třeba přesunete Kim Akers.nk2 z původního počítače s profilem uživatele Outlooku jménem Kim Akers profil aplikace Outlook zkopírujete soubor Kim Akers.nk2 do nového počítače, musíte soubor přejmenovat pomocí názvu profil aplikace Outlook, který se používá na novém počítači.

  5. Po zobrazení výzvy k nahrazení existujícího souboru klikněte na Ano.

  6. Otevřete Outlook a zobrazte změny v seznamu automatického dokonování.

Začátek stránky

Potřebujete další pomoc?

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojit se k programu Microsoft Insider

Byly tyto informace užitečné?

Jak jste spokojeni s kvalitou překladu?
Co ovlivnilo váš názor?

Děkujeme za váš názor!

×