Import textu z jiného souboru do publikace

Publisher pro Microsoft 365, Publisher 2019, Publisher 2016, Publisher 2013, Publisher 2010

V Publisheru máte různé možnosti importu textu do publikace. Výběr možnosti závisí na tom, kolik textu chcete importovat a co chcete s textem po importu udělat.

Akce

Akce

Import vybraného textu nebo grafu z dokumentu vytvořeného v jiné aplikaci

Zkopírování a vložení vybraného textu nebo grafu

Převedení dokumentu Microsoft Office Wordu na publikaci Publisheru

Import wordového dokumentu

Import veškerého textu ze souboru vytvořeného v jiné aplikaci

Vložení souboru

Vytvoření dávky adresní štítky, pohlednic nebo podobných publikací

Import informací pomocí hromadné korespondence

Import textu tabulky z programu založeného na Systému Microsoft Windows do tabulky v Publisheru

Kopírování a vkládání textu tabulky

Zkopírování a vložení vybraného textu nebo grafu

  1. Otevřete soubor s textem nebo grafem, který chcete přidat.

  2. Vyberte text.

  3. Klikněte pravým tlačítkem myši na vybraný text nebo graf a potom klikněte na Kopírovat.

  4. Otevřete publikaci, do které chcete vložit text nebo graf.

  5. Pravým tlačítkem myši klikněte na místo, kam chcete vložit text, a potom klikněte na Vložit.

    V publikaci se zobrazí nové textové pole obsahující text, který jste v textu na obrazovce je.

Tip: Text, který jste zkopírovaný do existujícího textového pole zkopíroval, můžete taky vložit. Před kliknutím na Vložit klikněte v textovém poli na místo, kam chcete text vložit.

  • Ve výchozím nastavení se text, který vložíte, naformátuje podle schématu písem publikace. Pokud se zobrazí tlačítko Možnosti vložení, text používá jiný styl písma. Chcete-li zachovat původní formátování textu, klikněte na tlačítko Možnosti vložení a potom na možnost Zachovat zdrojové formátování.

    Keep Source Formatting option

  • Pokud zkopírujete graf do souboru Publisheru, zkopíruje se jako rastrový obrázek a nebudete ho moct v Publisheru upravovat.

Začátek stránky

Import wordového dokumentu

Máte wordový dokument, ale potřebujete přidat grafiku – a chcete využívat špičkové možnosti zpracování grafiky v Publisheru. Nebo chcete převést sestavu, kterou jste ve Wordu napíšete, na publikaci, aby se značkami poslaná stejným způsobem jako všechny ostatní firemní publikace.

Naštěstí je převedení wordových dokumentů vytvořených v Microsoft Office Wordu na publikace Publisheru snadné. Jediné, co musíte udělat, je vybrat si návrh publikace a pak vyhledat wordový dokument, který chcete převést.

  1. Spusťte Publisher.

  2. V seznamu Typy publikací klikněte na Importovat wordové dokumenty.

    Vyhledání této možnosti:

    • V Publisheru 2016 a Publisheru 2013 klikněte na předdefinování.

    • V publisheru 2010 se podívejte do části Další šablony.

    • V Publisheru 2007 se podívejte do části Oblíbené typy publikací.

  3. Klikněte na návrh, který chcete použít, a potom klikněte na Vytvořit.

  4. V dialogovém okně Importovat wordové dokumenty vyhledejte soubor, který chcete importovat, klikněte na něj a potom klikněte na OK.

  5. Zkontrolujte publikaci, abyste se ujistili, že vše vypadá tak, jak chcete, a potom publikaci uložte.

Začátek stránky

Vložení souboru

  1. Pokud jste to ještě neudělali, vytvořte vpublikaci textové pole(> vložení a nakreslete textové pole).

  2. V textovém poli klikněte na místo, kam chcete text vložit.

  3. V nabídce Vložit klikněte na Vložit soubor (v Publisheru 2007 klikněte na Textový soubor).

  4. Vyhledejte soubor, který chcete importovat, a klikněte na něj.

  5. Klikněte na tlačítko OK.

    Poznámka: Možná budete muset změnit velikost textového pole, aby se text vešel tak, jak chcete.

Začátek stránky

Import informací pomocí hromadné korespondence

Pokud máte v datovém souboru uložené adresy zákazníků nebo jiné informace, třeba excelový list nebo outlookový soubor kontaktů, můžete pomocí hromadné korespondence vytvořit sadu adres adresní štítky s adresami, pohlednicemi nebo jinými publikacemi.

Pomocí hromadné korespondence můžete určit, které řádky (záznamy) z datového souboru a jaký text z každého řádku chcete sloučit do publikace.

Informace o použití hromadné korespondence najdete v tématu:

Začátek stránky

Kopírování a vkládání textu tabulky

  1. Otevřete aplikaci Microsoft obsahující text tabulky, který chcete použít.

  2. Vyberte text, který chcete použít.

  3. Pravým tlačítkem myši klikněte na vybraný text a potom klikněte na Kopírovat.

    Poznámka: Pokud jste zkopíroval celou tabulku, klikněte na místo, kam chcete vložit tabulku v souboru Publisheru, klikněte pravým tlačítkem myši a potom klikněte na Vložit.

  4. V Publisheru klikněte na >tabulku apak vyberte počet řádků a sloupců, který chcete.

  5. Klikněte do tabulky na místo, kde se má objevit levá horní buňka zkopírovaných textů.

  6. Na kartě Domů klikněte na šipku pod Vložit apotom klikněte na Vložit jinak.

  7. V seznamu Jako klikněte na Buňkytabulky bez formátování a potom klikněte na OK.

Začátek stránky

  1. Otevřete aplikaci Microsoft obsahující text tabulky, který chcete použít.

  2. Vyberte text, který chcete použít.

  3. Pravým tlačítkem myši klikněte na vybraný text a potom klikněte na Kopírovat.

    Poznámka: Pokud jste zkopíroval celou tabulku, klikněte na místo, kam chcete vložit tabulku v souboru Publisheru, klikněte pravým tlačítkem myši a potom klikněte na Vložit.

  4. V Publisheru klikněte na tlačítko Vložit tabulku na panelu nástrojů Objekty, klikněte na místo, kde se má tabulka zobrazit, a potom vyberte možnosti v dialogovém okně Vytvořit tabulku.

  5. Klikněte do tabulky na místo, kde se má objevit levá horní buňka zkopírovaných textů.

  6. V nabídce Úpravy klikněte na Vložit jinak.

  7. V seznamu Jako klikněte na Buňkytabulky bez formátování a potom klikněte na OK.

Začátek stránky

Potřebujete další pomoc?

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor! Pravděpodobně bude užitečné, když vás spojíme s některým z našich agentů podpory Office.

×