Kurz pro Visio – začátečník

Visio vám umožní transformovat komplikované texty a tabulky, u kterých je těžké pochopit, jaké jsou vizuální diagramy. Existuje mnoho typů diagramůVisio, mezi které patří organizační diagramy, diagramy sítě, pracovní postupy a plány pro domácnosti nebo Office. Seznámení sVisio lze shrnout do tří základních kroků: použití šablony, uspořádání a spojení obrazců a úprava obrazců s textem.

Poznámka: Pokud máte Visio Plan 2, máte přístup k nainstalované aplikaci i webové verzi Visio. V Visio – plán 1 získáte pouze webovou verziVisio. Nevíte, jakou licenci máte? Můžete zjistit, jakou máte verzi .

Poznámka: Pokud jste ještěVisio aplikaci nenainstalovali, přečtěte si článek instalace Visia .

Kurz: 3 základní kroky pro vytvoření diagramu Visia:

  1. Volba a otevření šablony

  2. Uspořádání a spojení obrazců

  3. Přidání textu do obrazců a spojnic

Volba a otevření šablony

Šablony zahrnují vzorníky, obrazce a rozměry mřížky, které vám pomůžou rychle a snadno začít vytvářet diagram.

  • Šablony jsou dodávány se vzorníky, které jsou plné od obrazců potřebných k vytvoření určitého druhu výkresu.

    Například šablona pro domácí plán se otevře se vzorníky s plnými obrazci, jako jsou zdi, nábytek, zařízení, skříně atd.

    Šablona organizační diagram zahrnuje různé obrazce pro vedoucí pracovníky, manažery, asistenty, pozice, konzultanty, volnosti a další.

  • Odpovídající velikost mřížky a měření pravítka

    Některé kresby vyžadují zvláštní měřítko. Například šablona situační plán se otevře s technickým měřítkem, kde 1 palec představuje 10 metrů. Šablony jsou připravené s příslušnými nastaveními pro typ výkresu.

  • Speciální karty

    Některé šablony mají jedinečné funkce, které najdete na speciálních kartách na pásu karet. Když třeba otevřete šablonu Office layout , zobrazí se karta plán . Na kartě plán můžete nakonfigurovat možnosti zobrazení, které se týkají diagramů rozložení Office.

  • Průvodci, které vám pomůžou s speciálními typy kreseb

    V některých případech při otevření šablonyVisio vám průvodce pomůže začít. Například se otevře šablona prostorový plán s průvodcem, který vám pomůže nastavit prostor a místnost.

  1. Spusťte aplikaciVisio nebo otevřete Visio na webu. Pokud je užVisio otevřená, vyberte soubor > Nový.

    Poznámka: Zatím jste nenainstalovaliVisio ? Pokud máte Visio Plan 2, můžete si stáhnout a nainstalovat desktopovou aplikaci Visio.

  2. Vyberte požadovanou šablonu nebo vyberte základní diagram a začněte zcela úplně od začátku.

    Další šablony můžete také vyhledat tak, že kliknete na Kategorie a zadáte termíny, podle kterých chcete šablony vyhledat.

    Galerie šablon

  3. Pokud používáte odkaz na plochu, možná budete muset určit konkrétní typ šablony a pak vybrat vytvořit.

Uspořádání a spojení obrazců

Pokud chcete vytvořit diagram, přetáhněte obrazce ze vzorníku v okně obrazce na plátno a spojte je. Obrazce můžete spojit několika způsoby, ale nejjednodušší je se šipkami pro automatické spojení.

Poznámka: Nástroj Automatické spojení je k dispozici ve výchozím nastavení, pokud je váš výkres je založen na šabloně pro typ, který obvykle vyžaduje spojení, jako je vývojový diagram. Pokud se vám šipky automatického spojení Obrázek tlačítka (když myší najedete na obrazec) nezobrazí, není nástroj Automatické spojení aktivní. Aktivujete ho tak, že v oblasti Nástroje karty Domů kliknete na Spojnice.

Obrazce Visia jsou připravené objekty, které přetáhnete na stránku výkresu – jsou to stavební kameny diagramu.

Když obrazec přetáhnete z okna obrazce na stránku výkresu, zůstane ve vzorníku původní obrazec. Tento originál se označuje jako obrazec předlohy. Obrazec, který na výkres vložíte, je kopií (neboli instance ) předlohy. Na výkres můžete přetáhnout tolik instancí stejného obrazce.

Místo statických obrázků můžete vytvářet diagramy s připojenými datyVisio, které zobrazují data, snadno aktualizovat a významně zvyšovat vaši produktivitu. K pochopení, fungování a sdílení informací o organizačních systémech, zdrojích a procesech v podniku můžete použít širokou škálu šablon diagramů a vzorníků v Visio.

Otočení a změna velikosti obrazců

  • Úchyty pro otáčení

    Kulatý úchyt Úchyt pro otáčení umístěný nad vybraným obrazcem se nazývá rotační úchyt. Přetažením doprava nebo doleva obrazec otočíte.

  • Šipky připojení pro funkci automatického spojení

    Šipky připojení Obrázek tlačítka vám pomůžou snadno spojit ostatní obrazce, jak jste viděli v předchozí části.

  • Úchyty pro změnu velikosti obrazců

    Pomocí čtvercových úchytů výběru můžete změnit výšku a šířku obrazce. Kliknutím a přetažením úchytu pro výběr v rohu obrazce můžete obrazec zvětšit, aniž by došlo ke změně jeho poměru stran, nebo můžete kliknutím a přetažením úchytu výběru na boční straně obrazce nastavit větší nebo širší šířku obrazce.

Obrazce Visia můžou obsahovat data

K jednotlivým obrazcům můžete přidat data tak, že je napíšete v okně data obrazce – na kartě zobrazení ve skupině Zobrazit klikněte na podokna úloha potom klikněte na položku data obrazce. Pomocí Visia Professional Edition můžete taky importovat data z externího zdroje dat.

Ve výchozím nastavení se data nezobrazuje ve výkresu. Pokud chcete zobrazit data pro samostatný obrazec, otevřete okno data obrazce v okně data > Zobrazit nebo skrýt > data obrazcea vyberte obrazec.

Pokud chcete zobrazit data pro hodně obrazců najednou, můžete použít funkci nazvanou datové symboly a to na kartě data . Na následujícím obrázku vidíte data pro dvě stromy najednou.

Datové symboly zobrazují data dvou obrazců najednou.

Obrazce Visia se speciálním chováním

Mnoho obrazců Visia má speciální chování, které můžete najít roztažením, kliknutím pravým tlačítkem nebo přesunutím žlutého ovládacího úchytu na obrazci.

Můžete například roztáhnout obrazec lidé , aby se zobrazily další lidé, nebo roztáhnout obrazec rostoucí květina a označit růst.

Obrazec Osoby zobrazující po vodorovném roztažení až čtyři osoby   Obrazec Kvetoucí rostlina roste do výšky, pokud je roztažen svisle

Tip: Skvělý způsob, jak zjistit, co může obrazec dělat, je kliknout na něj pravým tlačítkem a zjistit, jestli v jeho místní nabídce nejsou nějaké speciální příkazy.

Pokud vytváříte organizační diagram, mohou obrazce automaticky tvořit strukturu podřízenosti. Přetáhněte obrazec každé osoby do grafu a umístěte ho nad obrazec vedoucího. Obrazce se automaticky připojí, aby zobrazily hierarchii.

  1. V okně obrazce vyberte obrazec a přetáhněte ho na plátno.

    Přidání obrazce přetáhnutím

  2. Podržte myš nad jednou ze šipek a miniaturní panel nástrojů se zobrazí s horními čtyřmi obrazci v oblasti rychlé obrazce.
    Miniaturní panel nástrojů pro automatické spojení
    Vyberte požadovaný obrazec a automaticky se připojí k šipce, kterou jste vybrali.

  3. Můžete také přetáhnout všechny obrazce na plátno. Pak podržte ukazatel myši nad obrazcem, dokud se nezobrazí šipky. Potom šipku přetáhněte na obrazec, ke kterému se chcete připojit.

    Uvolnění nad šipkou automatického připojení
  4. Pokud používáte desktopovou aplikaci Visio, můžete nový obrazec přetáhnout přímo z okna obrazce do existujícího obrazce a automaticky ho spojit.

    Uvolnění obrazce nad šipkou automatického připojení

Přidání textu do obrazců a spojnic

Teď je čas přidat do diagramu podrobnosti přidáním textu. Podrobnosti o práci s textem najdete v tématech Přidání, úprava, přesunutí nebo otočení textu v obrazcích a Přidání textu na stránku.

  1. Vyberte obrazec.

  2. Zadejte text. Když začnete psát,Visio přepne vybraný obrazec do režimu úprav textu.

    Výběr obrazce pro psaní

  3. Po dokončení klikněte na prázdnou oblast stránky nebo stiskněte ESC .

    Poznámka: Chcete-li přesunout text na obrazci, přejděte na stránku nástrojeDomů > > blok textu Blok textu a přejděte na obrazec s textem. Přetáhněte text a pak se vraťte zpátky a po dokončení klikněte na nástroje Výběr objektů pro > > ukazatel .

Přidejte text ke spojnici stejným způsobem. Po stisknutí klávesy ESC nebo kliknutí mimo to vyberte spojnici a v textu se zobrazí malé pole – Toto je úchyt pro přesunutí bloku textu. Klikněte a přetáhněte ho nahoru, dolů nebo vedle spojnice.

Přizpůsobení Visio diagramu

Jakmile vytvoříte diagram Visio, můžete si ho udělat, abyste si ho vytvořili sami:

  1. Na kartě Návrh umísťujte ukazatel postupně na různé motivy.

    Visio každý takovýto motiv, na který přejdete ukazatelem myši, dočasně použije.

    Galerie motivů ve Visiu

  2. Pokud chcete zobrazit další dostupné motivy, klikněte na další Tlačítko Více .

  3. Klikněte na motiv, který chcete v diagramu použít.

  1. Klikněte na Návrh a pak na Pozadí.

  2. Klikněte na některé pozadí.

    Váš diagram získá nové pozadí a nová stránka pozadí s názvem VBackground-1. Tato stránka se zobrazuje na kartách stránek dole na plátně.

    Karta Pozadí ve Visiu

  1. Klikněte na Design > Ohraničení a názvy a klikněte na styl názvu, který se vám zamlouvá.

  2. Klikněte na některý ze stylů nadpisu.

    Nadpis a ohraničení se objeví na stránce pozadí.

  3. V dolní části oblasti diagramu klikněte na kartu Pozadí_aplikace_Visio-1.

  4. Klikněte na text nadpisu.

    Bude vybráno celé ohraničení, ale jakmile začnete psát, text nadpisu se změní.

  5. Zadejte název a stiskněte klávesu ESC.

  6. Chcete-li upravit jiný text v rámci ohraničení, vyberte nejprve celé ohraničení, potom klikněte na text, který chcete změnit, a začněte psát. Je možné, že budete muset kliknout na více než jednou a získat vybraný text.

  7. Kliknutím na Page-1 v pravém dolním rohu stránky se vrátíte do výkresu.

Kurz: 3 základní kroky pro vytvoření diagramu Visia:

  1. Volba a otevření šablony

  2. Uspořádání a spojení obrazců

  3. Přidání textu do obrazců a spojnic

Volba a otevření šablony

Šablony zahrnují vzorníky, obrazce a rozměry mřížky, které vám pomůžou rychle a snadno začít vytvářet diagram.

  • Šablony jsou dodávány se vzorníky, které jsou plné od obrazců potřebných k vytvoření určitého druhu výkresu.

    Například šablona pro domácí plán se otevře se vzorníky s plnými obrazci, jako jsou zdi, nábytek, zařízení, skříně atd.

    Šablona organizační diagram zahrnuje různé obrazce pro vedoucí pracovníky, manažery, asistenty, pozice, konzultanty, volnosti a další.

  • Odpovídající velikost mřížky a měření pravítka

    Některé kresby vyžadují zvláštní měřítko. Například šablona situační plán se otevře s technickým měřítkem, kde 1 palec představuje 10 metrů. Šablony jsou připravené s příslušnými nastaveními pro typ výkresu.

  • Speciální karty

    Některé šablony mají jedinečné funkce, které najdete na speciálních kartách na pásu karet. Když třeba otevřete šablonu Office layout , zobrazí se karta plán . Na kartě plán můžete nakonfigurovat možnosti zobrazení, které se týkají diagramů rozložení Office.

  • Průvodci, které vám pomůžou s speciálními typy kreseb

    V některých případech při otevření šablony Visia vám průvodce pomůže začít. Například se otevře šablona prostorový plán s průvodcem, který vám pomůže nastavit prostor a místnost.

  1. Otevřete Visio na webu. Pokud je Visio už otevřené, vyberte soubor > Nový.

    Poznámka: Pokud máte Visio Plan 2, můžete si taky stáhnout a nainstalovat desktopovou aplikaci Visio.

  2. V požadované šabloně vyberte vytvořit a v části základní diagram vyberte vytvořit úplně od začátku.

Uspořádání a spojení obrazců

Pokud chcete vytvořit diagram, přetáhněte obrazce ze vzorníku v podokně obrazce na plátno a spojte je. Obrazce můžete spojit několika způsoby, ale nejjednodušší metodou je jejich automatické propojení.

Poznámka: Další informace o používání obrazců najdete v tématu Přidání a spojení obrazců ve Visiu pro web nebo Změna velikosti, otočení a pořadí obrazce ve Visiu .

  1. V okně obrazce vyberte obrazec a přetáhněte ho na plátno.

    Přidání obrazce přetáhnutím

  2. Podržte myš nad jednou ze šipek a miniaturní panel nástrojů se zobrazí s horními čtyřmi obrazci v oblasti rychlé obrazce.
    Miniaturní panel nástrojů pro automatické spojení
    Vyberte požadovaný obrazec a automaticky se připojí k šipce, kterou jste vybrali.

  3. Můžete také přetáhnout všechny obrazce na plátno. Pak podržte ukazatel myši nad obrazcem, dokud se nezobrazí šipky. Potom šipku přetáhněte na obrazec, ke kterému se chcete připojit.

    Uvolnění nad šipkou automatického připojení
  4. Pokud používáte desktopovou aplikaci Visio, můžete taky přetáhnout nový obrazec přímo z okna obrazce do existujícího obrazce a automaticky ho spojit.

    Uvolnění obrazce nad šipkou automatického připojení

Přidání textu do obrazců a spojnic

Teď je čas přidat do diagramu podrobnosti přidáním textu. Další podrobnosti o práci s textem najdete v článku Přidání a formátování textu ve Visiu pro web.

  1. Vyberte obrazec.

  2. Zadejte text. Když začnete psát,Visio přepne vybraný obrazec do režimu úprav textu.

    Výběr obrazce pro psaní

  3. Po dokončení klikněte na prázdnou oblast stránky nebo stiskněte ESC .

    Poznámka: Chcete-li přesunout text na obrazci, přejděte na stránku nástrojeDomů > > blok textu Blok textu a přejděte na obrazec s textem. Přetáhněte text a pak se vraťte zpátky a po dokončení klikněte na nástroje Výběr objektů pro > > ukazatel .

Přidejte text ke spojnici stejným způsobem. Po stisknutí klávesy ESC nebo kliknutí mimo to vyberte spojnici a v textu se zobrazí malé pole – Toto je úchyt pro přesunutí bloku textu. Klikněte a přetáhněte ho nahoru, dolů nebo vedle spojnice.

Přizpůsobení diagramu Visia

Jakmile vytvoříte diagram Visia, můžete si ho udělat takto:

  1. Na kartě Návrh umísťujte ukazatel postupně na různé motivy.

    Visio každý takovýto motiv, na který přejdete ukazatelem myši, dočasně použije.

  2. Pokud chcete zobrazit další dostupné motivy, klikněte na Více.

  3. Klikněte na motiv, který chcete v diagramu použít.

  1. Klikněte na Návrh a pak na Pozadí.

  2. Klikněte na některé pozadí.

    Váš diagram získá nové pozadí a nová stránka pozadí s názvem VBackground-1. Tato stránka se zobrazuje na kartách stránek dole na plátně.

  1. Klikněte na Design > Ohraničení a názvy a klikněte na styl názvu, který se vám zamlouvá.

  2. Klikněte na některý ze stylů nadpisu.

    Nadpis a ohraničení se objeví na stránce pozadí.

  3. V dolní části oblasti diagramu klikněte na kartu Pozadí_aplikace_Visio-1.

  4. Klikněte na text nadpisu.

    Bude vybráno celé ohraničení, ale jakmile začnete psát, text nadpisu se změní.

  5. Zadejte název a stiskněte klávesu ESC.

  6. Chcete-li upravit jiný text v rámci ohraničení, vyberte nejprve celé ohraničení, potom klikněte na text, který chcete změnit, a začněte psát. Je možné, že budete muset kliknout na více než jednou a získat vybraný text.

  7. Kliknutím na Page-1 v pravém dolním rohu stránky se vrátíte do výkresu.

Vytvoření jednoduchého diagramu

Přetáhněte obrazec z okna Obrazce a umístěte ho na stránku. Přejeďte myší na obrazec a po jeho stranách se zobrazí čtyři šipky Obrázek tlačítka . Jde o šipky automatického připojení, pomocí kterých můžete několika různými způsoby připojovat automaticky obrazce.

  • Podržte nad jednou z šipek ukazatel myši a zobrazí se minipanel nástrojů, který obsahuje první čtyři obrazce z oblasti Rychlé obrazce.
    Miniaturní panel nástrojů pro automatické spojení
    Přesunutím ukazatele myši na jednotlivé obrazce zobrazíte jeho náhled v diagramu. Klikněte na požadovaný obrazec a ten se zobrazí se spojnicí mezi ním a vaším prvním obrazcem.

  • Přetáhněte obrazec z okna Obrazce a podržte jej nad obrazcem na stránce, dokud se neobjeví šipky. Potom obrazec uvolněte nad některou šipkou.

    Uvolnění obrazce nad šipkou automatického připojení
Uvolnění nad šipkou automatického připojení
  • Podržte ukazatel nad obrazcem, dokud se nezobrazí šipky. Potom přetáhněte jednu šipku nad obrazec, ke kterému ho chcete připojit, a uvolněte ji ve středu druhého obrazce.

Poznámka: Některé šablony nabízejí další šikovné způsoby přidání a připojení obrazců. Například šablona organizačního diagramu umožňuje uvolnění obrazců podřízených nad obrazcem manažera, čímž se automaticky vytvoří struktura podřízenosti.

Přidání textu do obrazců

Klikněte jednou na obrazec a začněte zadávat text. Po dokončení zadávání textu stiskněte klávesu ESC nebo klikněte do prázdné oblasti stránky.
Přidání textu k obrazci

Přidejte text ke spojnici stejným způsobem. Po stisknutí klávesy ESC nebo kliknutí mimo to vyberte spojnici a v textu se zobrazí malé pole – Toto je úchyt pro přesunutí bloku textu. Klikněte a přetáhněte ho nahoru, dolů nebo vedle spojnice.

Přesunutí textu v obrazci

Klikněte na nástroje pro domácí > > blok textu Blok textu přejděte na obrazec s textem a přetáhněte text kolem. Přejděte zpátky a po přesunutí textu klikněte nanástroje > > ukazatel Výběr objektů .

Změna písma, velikosti a dalšího formátování

Vyberte obrazec s textem. Klikněte na Domů a k naformátování textu použijte nástroje ve skupinách Písmo a Odstavec.

Vylepšení vzhledu diagramu

Jakmile vytvoříte diagram Visio, můžete změnit jeho vzhled:

Přidání barvy a dalšího formátování

Na kartě Návrh ve skupině Motivy přesouvejte ukazatel pomalu nad různé motivy. Každý motiv přidává do diagramu různé barvy a efekty. Klikněte na motiv, který chcete použít.

Přidání pozadí do diagramu Visio

Klikněte na návrh > pozadí > pozadí. Klikněte na jeden z návrhů pozadí.

Teď se podívejte do dolní části okna aplikace Visio, hned pod stránku výkresu. Jsou tam dvě karty: Stránka-1 a Pozadí_aplikace_Visio-1. Na kartě Stránka-1 je stránka s obrazci a na kartě Pozadí_aplikace_Visio-1 je stránka s pozadím, které jste právě přidali. Kliknutím na kartu Pozadí_aplikace_Visio-1 zobrazíte pouze stránku pozadí, následným kliknutím na kartu Stránka-1 se vrátíte k diagramu.

Karta Pozadí ve Visiu

Použití ohraničení nebo názvu u Visio diagramu

Klikněte na návrh > pozadí > ohraničení & názvy. Kliknutím na jednu z možností je přidáte do diagramu.

Všimněte si, že na stránku pozadí se přidalo ohraničení a název, takže jestliže chcete přidat název, klikněte na kartu pro stránku pozadí. Teď klikněte jednou na Název a začněte zadávat text. Název se změní na nový text. Jakmile jste hotoví, klikněte na kartu Stránka-1 a vrátíte se k diagramu.

Vyhledání a použití šablony

TE000130250 vám umožní použít předdefinované šablony, použít vlastní šablony a vyhledávat z různých šablon, které jsou dostupné v Office.com. Office.com nabízí široký výběr oblíbených excelových šablon.

Pokud chcete najít a použít šablonu v Visio, postupujte takto:

  1. Na kartě Soubor klikněte na Nový.

  2. V části Zvolit šablonuproveďte jednu z následujících akcí:

    • Pokud chcete použít některou z předdefinovaných šablon, klikněte v části Kategorie šablonna požadovanou kategorii a potom klikněte na požadovanou šablonu a klikněte na vytvořit.

    • Pokud chcete znovu použít šablonu, kterou jste nedávno použili, klikněte v části naposledy použité šablonyna požadovanou šablonu a potom klikněte na vytvořit.

    • Chcete-li použít vlastní šablonu, kterou jste vytvořili dříve, v části jiné způsoby, jak začít, klikněte na Nový z existujícího, přejděte na požadovaný soubor a klikněte na vytvořit nový.

    • Pokud chcete najít šablonu na Office.com, v části jiné způsoby, jak začít, klikněte na Office.com šablony, vyberte požadovanou šablonu a kliknutím na Stáhnout ji stáhněte z Office.com do počítače.

Poznámka: Můžete taky vyhledávat šablony na Office.com z Visia. Pokud chcete v Office.com Hledat šablony, klikněte v části jiné způsoby, jak začít, na Office.com šablony. Do pole hledat Office.com pro šablony zadejte jeden nebo více hledaných termínů a pak klikněte na tlačítko se šipkou.

Vytvoření nového diagramu

  1. Klikněte na kartu Soubor. Otevře se zobrazení Backstage.

    Poznámka: Při prvním otevření Visia se nacházíte v zobrazení Backstage. Pokud jste právě spustili Visio, přejděte k dalšímu kroku.

  2. Klikněte na Nový.

  3. V části Zvolit šablonumůžete začítkliknutím na prázdný výkres.

  4. Klikněte na tlačítko Vytvořit.

Po otevření šablony diagramu se většina prostoru zabere na prázdné stránce s diagramy. Podél strany je okno obrazce , které obsahuje několik vzorníků plných obrazců.

Vzorník Oddělení v okně Obrazce

Vzorníky jsou označené záhlavím v horní části okna obrazce . Možná budete muset posunout podokno záhlaví, abyste viděli všechny. Když kliknete na záhlaví vzorníku, zobrazí se obrazce v podokně dole.

Otevření diagramu

  1. Klikněte na kartu soubor a pak na otevřít.

  2. V levém podokně dialogového okna otevřít klikněte na jednotku nebo složku obsahující výkres.

  3. V pravém podokně dialogového okna otevřít otevřete složku obsahující požadovaný výkres.

  4. Klikněte na výkres a pak na otevřít.

Uložení diagramu

Diagram můžete uložit jako standardní soubor Visia, který můžete sdílet s dalšími lidmi, kteří mají Visio. Kromě toho existuje mnoho různých formátů, které můžete diagram uložit přímo v dialogovém okně Uložit jako .

  1. Klikněte na kartu Soubor.

  2. Klikněte na Uložit jakoa v seznamu Uložit jako typ vyberte požadovaný formát.

Různé formáty jsou užitečné pro různé způsoby použití nebo sdílení diagramu.

  • Standardní soubor obrázku    včetně formátů JPG, PNG a BMP

  • Webová stránka    ve formátu HTM. Soubory obrázků a další soubory prostředků budou uloženy do podsložky pod umístěním, do kterého uložíte soubor HTM.

  • Soubor ve formátu PDF nebo XPS   

  • Výkres AutoCAD     ve formátu DWG nebo DXF.

Přidání obrazce

  1. V okně obrazce klikněte na požadovaný obrazec a podržte ho.

  2. Obrazec přetáhněte na stránku diagramu.

Další informace o přidávání obrazců najdete v tématu použití okna obrazce k uspořádání a hledání obrazců a vyhledání dalších obrazců a vzorníků.

Přidání spojnice mezi dva obrazce

Pokud chcete přidat obrazec na stránku výkresu, aby byl při přidání na stránku automaticky připojený, postupujte takto:

  1. Přetáhněte první obrazec na stránku výkresu.

  2. Podržte ukazatel nad obrazcem, který už je na stránce. Na čtyřech stranách obrazce se zobrazí malé modré šipky. Tady jsou šipky pro automatické připojení, které můžete použít k propojení obrazců.

    Obrazec se šipkami pro automatické spojení

    Obrazec žádosti o služby se zobrazenými šipkami pro automatické připojení

  3. Přesuňte ukazatel myši na jednu ze šipek.

    Zobrazí se minipanel nástrojů se čtyřmi obrazci a na stránce se může zobrazit také obrazec náhledu. Při přesunutí ukazatele myši na obrazce na minipanelu nástrojů se zobrazí náhledy obrazců. Obrazce na panelu nástrojů jsou horní čtyři obrazce v oblasti rychlé obrazce .

  4. Kliknutím na jeden z obrazců na minipanelu nástrojů ho přidáte na stránku.

Pokud chcete při přetažení druhého obrazce na stránku automaticky propojit dva obrazce, postupujte takto:

  1. Přetáhněte jeden obrazec na stránku výkresu.

  2. Přetáhněte na stránku výkresu druhý obrazec a podržte ho, aby se na něj překrýval první obrazec, ale ještě ho nerušíte. Všimněte si, že se zobrazují šipky automatického spojení.

    Spojení obrazců přetažením jednoho obrazce na šipku pro automatické spojení u druhého obrazce

    Obrazec Analýza se umístí na spodní šipku automatického spojení na obrazci žádosti o služby .

  3. Přesuňte druhý obrazec dolů na šipku pro automatické připojení, která se pohybuje v požadovaném směru, a umístěte ho na šipku.

    Dva spojené obrazce

    Obrazec Analýza zaznamená standardní vzdálenost od obrazce požadavek na službu a je automaticky připojen.

Pokud chcete spojit dva obrazce, které už jsou na stránce, postupujte takto:

  1. Podržte ukazatel myši nad jedním z obrazců, které chcete spojit.

  2. Po zobrazení šipek pro automatické připojení přesuňte ukazatel myši na šipku ukazující na jiný obrazec, ke kterému se chcete připojit.

  3. Klikněte na šipku pro automatické připojení a přetáhněte spojnici na střed druhého obrazce.

    Když je šipka nad středem druhého obrazce, zobrazí se kolem obrazce červené ohraničení. Přetažením spojnice připojte obrazec k obrazci.

Další informace o tom, jak se dají spojit s obrazci, najdete v tématu Přidání spojnic mezi obrazce ve Visiu.

Přidání textu k obrazcům nebo na stránku

Přidání textu k obrazci

  1. Vyberte obrazec, ke kterému chcete přidat text.

  2. Zadejte požadovaný text.

    Jakmile začnete psát, Visio přepne vybraný obrazec do režimu úprav textu. Pokud chcete přidat další řádek textu, stiskněte ENTER.

  3. Po dokončení klikněte na prázdnou oblast stránky nebo stiskněte ESC.

  4. Vyberte znovu obrazec. V textové oblasti se zobrazí malý žlutý ovládací úchyt. Přesuňte text přetažením žlutého ovládacího úchytu.

Přidání textu na stránku

  1. Na kartě Domů klikněte ve skupině nástroje na nástroj text .

  2. Klikněte na prázdnou oblast stránky. Zobrazí se textové pole.

  3. Zadejte požadovaný text.

  4. Na kartě Domů klikněte ve skupině nástroje na tlačítko ukazatel a ukončete tak použití nástroje text .

Textové pole má nyní stejné vlastnosti jako ostatní obrazce. Můžete ho vybrat a zadáním na klávesnici změnit text, můžete ho přesunout do jiné části stránky nebo můžete zadaný text formátovat pomocí skupin Písmo a Odstavec na kartě Domů. Když navíc umístíte ukazatel myši na text, zobrazí se šipky automatického spojení, abyste mohli propojit text s dalšími obrazci.

Další informace o přidávání textových bloků najdete v článku Přidání, úprava, přesunutí nebo otočení textových a textových bloků.

Přidání dat do obrazce

Chcete-li zadat data do datové vlastnosti nebo do pole, které daný obrazec již má, postupujte takto:

  1. Na stránce výkresu vyberte obrazec.

  2. Klikněte pravým tlačítkem myši na obrazec a klikněte na příkaz data obrazce.

  3. V okně data obrazce zadejte do požadovaného řádku vlastnosti požadovaná data.

Pokud chcete definovat novou vlastnost dat nebo pole pro obrazec, postupujte takto:

  1. Na stránce výkresu vyberte obrazec.

  2. Klikněte pravým tlačítkem myši na obrazec a klikněte na příkaz definovat data obrazce.

  3. V dialogovém okně definovat data obrazce klikněte na tlačítko Nový .

  4. V poli popisek smažte výchozí text a zadejte název vlastnosti.

  5. V seznamu typ vyberte typ dat, která chcete do vlastnosti zadat.

    Tip: Pokud chcete, aby vlastnost přijímala text (jako jméno osoby) jako typ dat, vyberte řetězec.

  6. Do pole hodnota zadejte požadovaná data.

  7. Klikněte na OK.

  8. Pravým tlačítkem myši klikněte znovu na obrazec, přejděte na dataa tentokrát klikněte na data obrazce.

Otevře se okno data obrazce s daty, která byla pro obrazec definovaná. Pokud všechny obrazce obsahují zvláštní informace, můžete okno data obrazce nechat otevřené a kliknutím na obrazce, které vás zajímají, zobrazit data, která obsahují.

Spojení zdrojů dat s obrazci

Ruční přidání dat obrazce: do diagramu můžete přidat velké množství hodnot, ale pokud jsou vaše data v databázi nebo excelovém sešitu, můžete tato data načíst do diagramu automaticky a spojit řádky dat s určitými obrazci.

K importu dat do okna externí data použijte průvodce výběrem dat .

Data, která se zobrazí v okně externí data , jsou snímkem zdrojových dat při importu. Data ve výkresu můžete aktualizovat tak, aby odpovídala změnám ve zdrojových datech kliknutím na Aktualizovat vše na kartě data .

  1. Na kartě Data klikněte ve skupině Externí data na možnost Propojit data s obrazci.

  2. Na první stránce průvodce výběrem dat zvolte, který z následujících typů zdrojů dat má data, která používáte:

    • Sešit aplikace Microsoft Office Excel

    • Databáze aplikace Microsoft Office Access

    • Seznam Microsoft Windows SharePoint Services

    • Databáze systému Microsoft SQL Server

    • Jiný zdroj dat OLEDB nebo ODBC

  3. Dokončete zbývající kroky průvodce.

Po kliknutí na tlačítko Dokončit na poslední stránce průvodce datovým připojením se zobrazí okno externí data s importovanými daty zobrazenými v mřížce. Přetažením řádku dat na obrazec přidáte automaticky data do dat obrazce pro daný obrazec. Nebo v okně obrazce vyberte obrazec, u kterého chcete data uchovat, a pak přetáhněte řádek dat do prázdné oblasti stránky. Vybraný obrazec se přidá na stránku a připojí se k datům.

Formátování diagramu

Pokud chcete na výkres použít pozadí, postupujte takto:

  1. Klikněte na kartu Návrh.

  2. Ve skupině pozadí klikněte na tlačítko pozadí.

  3. Klikněte na požadované pozadí. Do diagramu se přidá nová stránka pozadí, která se nachází v dolní části oblasti pro vytváření diagramů.

Pokud chcete na výkres použít ohraničení nebo název:

  1. Na kartě Návrh klikněte na ohraničení & názvy.

  2. Klikněte na požadovaný název.

    Název a ohraničení se přidají na stránku pozadí (ve výchozím nastavení je to VBackground-1 ). Pokud chcete změnit název a další text, musíte provést změny na stránce pozadí. na žádné jiné stránce nemůžete název změnit.

  3. V dolní části oblasti diagramu klikněte na kartu Pozadí_aplikace_Visio-1.

    Karty stránek a stránka Pozadí_aplikace_Visio

  4. Klikněte na text nadpisu. Je vybráno celé ohraničení, ale pokud ho začnete psát, změní se text výchozí nadpis.

  5. Zadejte požadovaný název.

  6. Chcete-li upravit jiný text v rámci ohraničení, vyberte nejprve celé ohraničení, potom klikněte na text, který chcete změnit, a začněte psát.

Pokud chcete použít jednotné barevné schéma a další efekty formátování:

  1. Na kartě Návrh ve skupině motivy podržte ukazatel myši nad různými motivy. Náhled motivu se zobrazí na stránce.

    Pokud chcete zobrazit další dostupné motivy, klikněte na další Tlačítko Více .

  2. Klikněte na motiv, který chcete v diagramu použít.

Poznámka:  Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát vědět, jestli vám informace pomohly? Pokud chcete, můžete se podívat na anglickou verzi článku.

Potřebujete další pomoc?

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor! Pravděpodobně bude užitečné, když vás spojíme s některým z našich agentů podpory Office.

×