Načtení doplňku Analytické nástroje v Excelu

Pokud potřebujete vytvářet složité statistické a inženýrské analýzy, můžete ušetřit čas pomocí doplňku Analytické nástroje. Pro každou analýzu poskytnete data a parametry a nástroj použije příslušné statistické nebo inženýrské funkce maker k výpočtu a zobrazení výsledků ve výstupní tabulce. Některé nástroje generují kromě výstupních tabulek také grafy.

Funkce analýzy dat mohou být používány v daném okamžiku pouze v jednom listu. Při provádění analýzy dat v seskupených listech se výsledky zobrazí na prvním listu a na zbývajících listech se zobrazí prázdné zformátované tabulky. Chcete-li analýzu dat provést také u zbývajících listů, použijte příslušný analytický nástroj u každého listu zvlášť.

  1. Klikněte na kartu Soubor, na položku Možnosti a poté na kategorii Doplňky.

    Pokud používáte Excel 2007, klikněte na tlačítko Microsoft Office, Obrázek tlačítka Office a potom klikněte na Možnosti aplikace Excel.

  2. V poli Spravovat vyberte položku Doplňky aplikace Excel a pak klikněte na tlačítko Přejít.

    V Excelu pro Mac přejděte v nabídce Soubor na Nástroje > Doplňky Excelu.

  3. V dialogovém okně Doplňky zaškrtněte políčko Analytické nástroje a potom klikněte na tlačítko OK.

    • Pokud není doplněk Analytické nástroje v seznamu Doplňky k dispozici uveden, klikněte na tlačítko Procházet a vyhledejte jej.

    • Jestliže není doplněk Analytické nástroje v počítači aktuálně nainstalován, zobrazí se dotaz, zda jej chcete nainstalovat. Chcete-li jej nainstalovat, klikněte na tlačítko Ano.

Poznámka: Chcete-li, aby doplněk Analytické nástroje zahrnoval funkce aplikace Visual Basic for Application (VBA), můžete zavést doplněk Analytické nástroje – VBA (stejným způsobem jako doplněk Analytické nástroje). V seznamu Doplňky k dispozici zaškrtněte políčko Analytické nástroje – VBA.

Poznámky: 

  • Doplněk Analytické nástroje není k dispozici pro Excel for Mac 2011. Další informace najdete v článku Analytické nástroje v Excelu for Mac 2011.

  • Doplněk Analytické nástroje nepodporuje některé jazyky. Pokud váš jazyk není podporovaný, zobrazí se ToolPak v angličtině. Další informace najdete v podporovaných jazycích.

Načtení doplňku Analytické nástroje v Excelu pro Mac

  1. Klikněte na nabídku Nástroje a potom klikněte na Doplňky Excelu.

  2. V seznamu Doplňky k dispozici zaškrtněte políčko Analytické nástroje a potom klikněte na tlačítko OK.

    1. Pokud není doplněk Analytické nástroje v seznamu Doplňky k dispozici uveden, klikněte na tlačítko Procházet a vyhledejte jej.

    2. Jestliže není doplněk Analytické nástroje v počítači aktuálně nainstalován, zobrazí se dotaz, zda jej chcete nainstalovat. Chcete-li jej nainstalovat, klikněte na tlačítko Ano.

    3. Ukončete a znovu spusťte Excel.

      Na kartě Data je teď k dispozici příkaz Analýza dat.

Podporované jazyky

Jazyk

Jazyková verze

Čínština (zjednodušená)

zh-cn

Čínština (tradiční)

zh-tw

Holandština

nl-nl

Francouzština

fr-fr

Francouzština (Kanada)

fr-CA

Italština

it-it

Japonština

ja-jp

Norština (Bokmål)

nb-no

Polština

pl-pl

Portugalština

pt-pt

Portugalština (Brazílie)

pt-br

Ruština

ru-ru

Španělština

es-es

Španělština (Mexiko)

es-MX

Švédština

sv-se

Nemůžu v Excelu for Mac 2011 najít doplněk Analytické nástroje

Existuje několik doplňků třetích stran, které poskytují funkce analytického nástroje pro Excel 2011.

Možnost 1:    Stáhněte si doplněk XLSTAT pro statistický software pro Mac a použijte ho v Excelu 2011. Funkce XLSTAT obsahuje více než 200 základních a pokročilých statistických nástrojů, které obsahují všechny funkce doplňku Analytické nástroje.

  1. Přejděte na stránku pro stažení souboru XLSTAT.

  2. Vyberte verzi XLSTAT, která odpovídá vašemu Mac OS, a stáhněte si ji.

  3. Postupujte podle instalačních pokynů pro MAC OS.

  4. Otevřete excelový soubor, který obsahuje vaše data, a kliknutím na ikonu XLSTAT otevřete panel nástrojů XLSTAT.

  5. 30 dní budete mít přístup ke všem funkcím XLSTAT. Po 30 dnech budete moct používat bezplatnou verzi, která obsahuje funkce Analytické nástroje, nebo si můžete objednat některé z kompletních řešení funkce XLSTAT.

Možnost 2:    Stáhněte si zdarma od společnosti AnalyticSoft StatPlus:mac LE a potom použijte StatPlus:mac LE s Excelem 2011.

Pomocí funkce StatPlus:mac LE můžete provádět mnoho funkcí, které byly dříve dostupné v doplňku Analytické nástroje, jako jsou regrese, histogramy, analýza rozptylu (ANOVA) a t-testy.

  1. Navštivte web Společnosti AnalyticSofta postupujte podle pokynů na stránce pro stažení.

  2. Po stažení a instalaci StatPlus:mac LE otevřete sešit obsahující data, která chcete analyzovat.

  3. Otevřete StatPlus:mac LE. Tyto funkce jsou umístěné v nabídkách StatPlus:mac LE.

    Důležité informace: 

    • Excel 2011 neobsahuje nápovědu pro XLStat nebo StatPlus:mac LE. Nápovědu k příkazu XLStat poskytuje formát XLSTAT. Nápovědu k StatPlus:mac LE poskytuje analytikSoft.

    • Microsoft neposkytuje podporu pro ani jeden z těchto produktů.

Potřebujete další pomoc?

Kdykoliv se můžete zeptat některého odborníka v technické komunitě Excelu nebo získat podporu v komunitě pro odpovědi.

Viz také

Provádění statistických a technických analýz pomocí doplňku Analytické nástroje

Potřebujete další pomoc?

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor! Pravděpodobně bude užitečné, když vás spojíme s některým z našich agentů podpory Office.

×