Nakreslení obrázku zkombinováním a sloučením obrazců

Nakreslení obrázku zkombinováním a sloučením obrazců

Někdy se stane, že požadovaný obrazec mezi předdefinovanými nebo výchozími obrazci nenajdete. Chcete-li vytvořit obrázek, můžete ho sloučit. K úpravám obrazce můžete taky použít úpravy bodů .

Sloučení obrazců

  1. Vyberte obrazce, které chcete sloučit: stiskněte a podržte klávesu SHIFT a postupně vyberte jednotlivé obrazce.

    (Pokud nevyberete žádné obrazce, tlačítko Sloučit obrazce v kroku 2 bude šedé).

  2. Na kartě Nástroje kreslení – formát ve skupině Vložit obrazce vyberte Sloučit obrazcea pak vyberte požadovanou možnost.

    Druhý obrázek ukazuje účinek jednotlivých možností sloučení obrazců.

    Možnosti sloučení obrazců na kartě Nástroje kreslení – Formát
    Sloučení obrazců

    Pořadí, ve kterém vyberete obrazce, které chcete sloučit, může mít vliv na zobrazené možnosti. Pokud nejste spokojeni s vybranými možnostmi, začněte od zrušení výběru obrazců a potom tento postup opakujte a vyberte jiný obrazec, než jste použili předchozí pokus.

Změna obrazce pomocí úprav bodů

  1. Vyberte obrazec, který chcete změnit.

  2. Na panelu nástrojů vyberte kartu Nástroje kreslení – formát a ve skupině Vložit obrazec vyberte Upravit obrazec > Upravit body.

    Příkaz Upravit body přístupný z nabídky Upravit obrazce na kartě Nástroje kreslení – formát

  3. Obrazec lze změnit přetažením černých bodů úprav. Pomocí bílých čtvercových bodů úprav můžete změnit zakřivení čáry mezi dvěma černými body úprav.

    Úprava bodů na obrazci

    Upravit body je jednodušší, pokud není pro obrazec použitá žádná výplň nebo styl. Barevnou výplň nebo efekty doplňte, až dokončíte úpravy.

Tip: Tady je podrobné video s různými způsoby použití bodů úprav. Byl vytvořen v dřívější verzi PowerPoint, ale proces je stejný.

Opakované použití vlastního obrazce v jiné aplikaci Office

Pokud chcete obrazec použít později, klikněte na něj pravým tlačítkem a vyberte Uložit jako obrázek. Dejte obrázku název a uložte ho na svůj počítač.

Pokud chcete obrázek vložit do jiného Office programu, otevřete ho a vyberte vložit > obrázky. Najděte obrázek v počítači, vyberte ho a pak vyberte Vložit.

Sloučení obrazců

  1. Vyberte obrazce, které chcete sloučit. Stisknutím a podržením klávesy Shift vyberte více obrazců.

    Zobrazí se karta Formát obrazce . Všimněte si, že se zobrazí jenom v případě, že je vybraný obrazec.

  2. Na kartě Formát obrazce klikněte na Sloučit obrazcea vyberte požadovanou možnost.

    Nabídka sloučit obrazce

    Pořadí, ve kterém vyberete obrazce, které chcete sloučit, může mít vliv na zobrazené možnosti. Pokud nejste spokojeni s vybranými možnostmi, začněte od zrušení výběru obrazců a potom tento postup opakujte a vyberte jiný obrazec, než jste použili předchozí pokus.

Změna obrazce pomocí úprav bodů

  1. Vyberte obrazec, který chcete změnit.

    Zobrazí se karta Formát obrazce . Všimněte si, že se zobrazí jenom v případě, že je vybraný obrazec.

  2. Na kartě Formát obrazce klikněte na Upravit obrazec > Upravit body.

    Tlačítko Upravit body v nabídce Upravit obrazec

  3. Obrazec lze změnit přetažením černých bodů úprav. Pomocí bílých čtvercových bodů úprav můžete změnit zakřivení čáry mezi dvěma černými body úprav.

    Úprava bodů na obrazci

Tip: Pokud obrazec nemá žádnou výplň ani styl, je jednodušší použít možnosti Upravit body, takže po dokončení úprav bodů přidejte jakékoli barvy nebo efekty výplně.

Opakované použití vlastního obrazce v jiné aplikaci Office

  • Pokud chcete obrazec použít později, klikněte na něj pravým tlačítkem a klikněte na Uložit jako obrázek.

  • Když chcete vložit obrázek do jiné aplikace, klikněte na Vložit > Obrázky, najděte obrázek a pak klikněte na Vložit.

Poznámka:  Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát vědět, jestli vám informace pomohly? Pokud chcete, můžete se podívat na anglickou verzi článku.

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor! Pravděpodobně bude užitečné, když vás spojíme s některým z našich agentů podpory Office.

×