Obrázek chybí

Publisher pro Microsoft 365, Publisher 2019, Publisher 2016, Publisher 2013, Publisher 2010

Publikace obsahuje odkaz Propojený obrázek externí propojený soubor chybí nebo se přesunul, aby se odkaz přerušil. Pokud se při pokusu o tisk publikace tato podmínka nevyměstná, zobrazí se okno se zprávou a bude potřeba udělat jednu z těchto akcí:

  • Vyhledejte propojený obrázek a aktualizujte odkaz.

  • Nahraďte obrázek jiným obrázkem.

  • Vytiskněte si verzi obrázku, která se v publikaci zobrazuje, než propojení přerušilo.

  • Tisk publikace bez obrázku

Pokud chcete položku najít a vybrat, klikněte na chybovou zprávu v seznamu podokno úloh na šipku a potom klikněte na Přejít na tuto položku. (Pokud chcete spustit kontrolu návrhu v publisheru 2010 nebo novějším, klikněte na Soubor > Spustit kontrolu návrhu. 

Aktualizace odkazu

  1. Klikněte na > Nástroj pro kontrolu návrhu.

  2. V okně Kontrola návrhu klikněte na šipku vedle obrázku a pak klikněte na Opravit: Najděte propojený obrázek a otevřete tak dialogové okno Propojit s obrázkem.

  3. V dialogovém okně Propojit s obrázkem najděte a vyberte obrázek, který chcete.

  4. Klikněte na Propojit se souborem.

Nahrazení obrázku jiným obrázkem

Pokud se propojený obrázek ztratí, můžete vytvořit odkaz na jiný obrázek.

  1. Na kartě Zobrazení zaškrtněte políčko Správce grafiky.

  2. V části Možnosti zobrazenívyberte v seznamu Zobrazit chybějící/změněné obrázky.

  3. Ve Správci grafiky podokno úloh pod položkou Vybrat obrázek klikněte na šipku vedle obrázku, u kterého chcete aktualizovat odkaz (jeho stav se zobrazí jako původní) apotom klikněte na Nahradit tento obrázek.

  4. V dialogovém okně Vložit obrázek vyberte obrázek, který chcete použít.

    Pokud nevidíte obrázek, který chcete, přepněte do jednotky nebo složky, ve které se nachází.

  5. Proveďte některou z následujících akcí:

    • Pokud chcete obrázek vložit jako propojený soubor, klikněte na šipku vedle možnosti Vložita pak klikněte na Připojit k souboru.

    • Pokud chcete vložit obrázek jako Vložený obrázek, klikněte na Vložit.

Aktualizace odkazu

  1. V nabídce Nástroje klikněte na Kontrola návrhu.

  2. V okně Kontrola návrhu klikněte na šipku vedle obrázku a pak klikněte na Opravit: Najděte propojený obrázek a otevřete tak dialogové okno Propojit s obrázkem.

  3. V dialogovém okně Propojit s obrázkem najděte a vyberte obrázek, který chcete.

  4. Klikněte na Propojit se souborem.

Nahrazení obrázku jiným obrázkem

Pokud se propojený obrázek ztratí, můžete vytvořit odkaz na jiný obrázek.

  1. V nabídce Nástroje klikněte na Správce grafiky.

  2. V části Možnosti zobrazenívyberte v seznamu Zobrazit chybějící/změněné obrázky.

  3. Ve Správci grafiky podokno úloh pod položkou Vybrat obrázek klikněte na šipku vedle obrázku, u kterého chcete aktualizovat odkaz (jeho stav se zobrazí jako původní) apotom klikněte na Nahradit tento obrázek.

  4. V dialogovém okně Vložit obrázek vyberte obrázek, který chcete použít.

    Pokud nevidíte obrázek, který chcete, přepněte do jednotky nebo složky, ve které se nachází.

  5. Proveďte některou z následujících akcí:

    • Pokud chcete obrázek vložit jako propojený soubor, klikněte na šipku vedle možnosti Vložita pak klikněte na Připojit k souboru.

    • Pokud chcete vložit obrázek jako Vložený obrázek, klikněte na Vložit.

Potřebujete další pomoc?

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor! Pravděpodobně bude užitečné, když vás spojíme s některým z našich agentů podpory Office.

×